Explorando todo o potencial do Assistente Pimaco

Este arquivo de ajuda foi especialmente projetado para lhe ajudar a explorar todo o potencial do Assistente Pimaco. No lado esquerdo da tela aparece a relação dos tópicos disponíveis e no lado direito o conteúdo correspondente ao mesmo.


Objetivo da criação

O Assistente Pimaco foi especialmente criado para impressão de etiquetas Pimaco para impressoras jato de tinta ou laser e para o cartão de visita Pimaco Personal Cards. Possui pré-configurações para impressão de:

ð Modelos de etiquetas em folhas tamanho Carta;

ð Modelos de etiquetas em folhas tamanho A4;

ð Modelos de etiquetas em papel Glossy;

ð Etiquetas A5 Evolução em folhas tamanho A5;

ð Personal Card para cartão de visita;

ð Speed Label – modelos para impressoras Laser de alta velocidade (costumam imprimir mais de 60 páginas/minuto).


Principais Requisitos

Os principais requisitos do Assistente Pimaco (versão em aberto) são:

ð Microcomputador Padrão PC;

ð Microsoft Windows superior a 95;

ð Microsoft Word superior a 97;

ð Etiquetas PIMACO InkJet+Laser ou Cartões “Pimaco Personal Cards”


Procedimento de Abertura

01) Entre no Windows

02) Selecione o menu “Iniciar”

03) Selecione a opção “Programas”

04) Selecione o grupo “Etiquetas Pimaco”

05) Selecione a opção “Assistente Pimaco (versão em aberto)


Procedimento em caso de etiquetas iguais

01) Entre no Assistente Pimaco;

02) Clique no botão “Modelos de Etiqueta”;

03) Selecione o modelo desejado;

04) Clique no botão “OK”;

05) Digite dentro da etiqueta em branco que será exibida na tela, as informações que serão impressas em cada uma das etiquetas da folha do modelo escolhido.

06) Clique no botão “Gerar Folha de Etiquetas”;

07) Digite um nome para salvar a sua etiqueta;

08) Clique no botão “OK”;

09) Clique no botão “Imprimir”.

? Se aparecer uma janela de aviso informando que “as margens da seção 1 estão definidas fora da área de impressão da página. Deseja Continuar?”, clique em “Sim” para imprimir;

? Após imprimir suas etiquetas, clique no botão ”Fechar Arquivo”


Elaboração de folha única de etiquetas

Para elaborar uma única folha de etiquetas diferentes, pode-se adotar um procedimento muito simples que não requer a criação de mala direta:

? É importante lembrar que este procedimento é para no máximo 01 folha de etiquetas diferente.

01) Entre no Assistente Pimaco;

02) Clique no botão “Modelos de Etiqueta”;

03) Selecione o modelo desejado;

04) Clique no botão “OK”;

05) Digite, dentro da etiqueta em branco que será exibida, o conteúdo da primeira etiqueta;

? Deve haver sempre, pelo menos 1 letra ou número digitado na etiqueta antes de Gerar a Folha.

06) Clique no botão “Gerar Folha de Etiquetas”;

07) Digite um nome para salvar a sua etiqueta;

08) Clique no botão “OK”;

09) Selecione o menu “Exibir”;

10) Selecione a opção “Zoom”;

11) Selecione a opção 100%;

12) Clique dentro da 2ª etiqueta e modifique o seu conteúdo;

13) Clique na próxima etiqueta e modifique o seu conteúdo;

14) Repita o processo para todas as etiquetas que serão impressas;

15) Quando terminar a digitação, clique no botão Salvar Arquivo e imprima sua folha de etiquetas.

? Se aparecer uma janela de aviso informando que “as margens da seção 1 estão definidas fora da área de impressão da página. Deseja Continuar?”, clique em “Sim” para imprimir;


Elaboração de Etiquetas e Cartões de Visitas

Este procedimento é utilizado para a elaboração de Etiquetas e Cartões de Visitas com caixas de textos, figuras, tabelas, WordArt e etc na mesma etiqueta. Para utilização do mesmo é necessário possuir o Assistente Pimaco (versão em aberto).

Utilização do botão “Figuras Compostas”

01) Na tela do Assistente Pimaco clique no botão

“Modelos de Etiquetas”;

02) Selecione o modelo desejado e clique no botão OK;

03) Clique no botão “Figuras Compostas”,

(localizado abaixo do botão “Mala Direta Pimaco”);

04) Aparecerá uma folha em branco com um retângulo em pontilhado no meio da tela representando a sua etiqueta ou cartão de visita.

05) Na barra de ferramentas “Desenho”, clique no botão “Caixa de Texto” e crie uma caixa de texto para cada texto, figura ou tabela que pertença ao conteúdo da etiqueta (ver figura abaixo);

06) Na barra de ferramentas “Desenho”, clique no botão “Cor da linha”
e selecione a opção “Sem linha”. Isto eliminará a linha ao redor da figura que estiver selecionada (ver fig. ao lado);

07) Redimensione(aumente ou diminua) as figuras conforme sua necessidade;

08) Selecione o menu “Arquivo” e a opção “Fechar e retornar”;

09) Clique no botão “Gerar Folha de Etiquetas”;

10) Informe o nome que será dado a sua etiqueta ou cartão de visita e clique no botão OK;

11) Clique no botão “Imprimir” que fica localizado abaixo do botão
“Mala Direta Pimaco”.


Um dos recursos mais fortes do Assistente Pimaco

O recurso de mala direta é um dos recursos mais fortes do Assistente Pimaco. Pode ser utilizado em todas as situações em que se deseje imprimir uma grande quantidade de etiquetas diferentes (mais de uma folha de etiquetas). Além disto, possibilita a impressão de CEP em Código de Barras.


Criando a Mala Direta

01) Clique no botão “Modelos de Etiquetas”;

02) Selecione o modelo desejado utilizando as teclas de seta ou clicando com o mouse;

03) Clique no botão “OK”;

04) Clique no botão Mala Direta Pimaco para que apareça a janela “Mala Direta Pimaco”;

05) Clique no botão “Criar Origem de Dados”;

06) Remova (apague) todos os campos de cabeçalho que não deseja utilizar;

07) Se necessário acrescentar novos campos a sua origem de dados, digite-os na caixa de texto “Nome do campo” e clique no botão “Adicionar nome de campo”;

? Caso pretenda imprimir CEP em Código de Barras em suas etiquetas é necessário que seja criado um campo CEP na sua origem de dados.

08) Clique no botão “OK”;

09) Na janela “Salvar Como” digite um nome para sua origem de dados;

10) Clique no botão “Campo de Mesclagem” para selecionar os campos que serão impressos e em que posições serão colocados. Este botão deverá ser clicado tantas vezes quantas sejam os campos a serem impressos nas etiquetas. Coloque os campos um a um dentro da etiqueta.

? Para separar campos diferentes na mesma linha sugerimos que utilize 02 espaços em branco.

? Sugerimos, também, que insira os campos CEP, Cidade e Estado numa mesma linha ou deixe o CEP sozinho na última linha.

11) Clique no botão “Gerar Folha de Etiquetas”;

12) Digite o nome da sua Etiqueta de Mala Direta;

13) Clique no botão “OK”;

14) Clique no botão “Fechar Arquivo” para encerrar o projeto da sua Mala Direta.


Cadastrando Fichas

Após concluir a criação da mala direta, adote o procedimento abaixo para começar a cadastrar suas fichas/registros na Mala direta:

01) Clique no botão “Mala Direta Pimaco” para que apareça a janela “Mala Direta Pimaco”;

02) Clique no botão “Abrir Etiqueta Mala Direta” a fim de carregar a sua etiqueta de mala direta e, também, a sua origem de dados (cadastro);

03) Na janela “Assistente Pimaco 5.0 – Localização de Etiquetas”, selecione a etiqueta de mala direta criada anteriormente;

04) Clique no botão “OK”;

05) Clique no botão “Gerenciar Registros” para acrescentar mais fichas (registros) ao seu cadastro ou para modificar as existentes;

06) Na janela “Formulário de Dados”, cadastre as fichas/registros de sua Mala direta;

07) Clique no botão “Adicionar Novo” para cadastrar novas fichas/registros;

08) Clique no botão “OK” para sair do formulário de dados;

? Caso esteja fazendo uma Mala Direta com Código de Barras ECTpostnet, clique no botão “CEP em Código de Barras” para que o Assistente Pimaco atualize o conteúdo do campo CEPDV;

09) Clique no botão “Gerar Folha de Etiquetas” para que o Assistente Pimaco salve a sua Origem de Dados e, também, a sua etiqueta;

10) Clique no botão “Imprimir” para que o Assistente Pimaco imprima todas as fichas contidas no seu cadastro.


Classificando Registros para impressão

Este procedimento é utilizado para classificar sua mala direta, isto é, colocar o cadastro em ordem alfabética para a impressão (ou numérica).

01) Entre no Assistente Pimaco;

02) Clique no botão “Mala Direta Pimaco”;

03) Clique no botão “Abrir Etiqueta Mala Direta” (para abrir sua etiqueta de mala direta e sua origem de dados);

04) Selecione o arquivo desejado e clique em OK;

05) Clique no botão “Gerenciar Registros”, caso queira cadastrar novas fichas;

06) Clique no botão “Adicionar Novo” para acrescentar novas fichas;

07) Clique no botão “Ok” para sair do formulário de dados;

08) Clique no botão “Gerar Folha de Etiquetas” para salvar os dados digitados;

09) Clique no botão “Classificar Origem de Dados”(fica localizado abaixo do botão "Campo de Mesclagem";

10) Em "Classificado por" selecione o campo pelo qual seu cadastro será ordenado (no Word 2000 ou XP, selecionar a guia Classificar os Registros);

11) Nos dois campos "Depois por" selecione o mesmo campo do item anterior (no Word 2000 ou XP, selecionar todos os campos em Nome);

? Caso esteja utilizando o Assistente Pimaco 4.0 para Word 97 ou 2000 ou 4.1 para Word XP, não será necessário selecionar os campos “Depois por”. A janela, também, será diferente da exibida ao lado. Ela não terá os campos “Tipo”

.

12) Clique no botão “Imprimir” (localizado abaixo do botão "Mala Direta Pimaco").


Seleção de Registros na Mala direta

Segue abaixo o procedimento adequado para impressão parcial da mala direta do Assistente

PIMACO (Por exemplo: Suponhamos que sua mala direta contém 100 registros, mas somente serão impressos os 30 primeiros. Selecionar de 1 para 30).

01) Clique no botão "Mala Direta Pimaco";

02) Clique no botão "Abrir Etiqueta Mala Direta";

03) Selecione a etiqueta de mala direta criada, anteriormente, e

clique no botão OK;

04) Clique no botão "Gerar Folha de Etiquetas";

05) Clique no menu "Ferramentas";

06) Selecione a opção "Mala Direta...";

07) Clique no botão "Mesclar...";

08) Informe ao Word para onde seus dados serão mesclados e,

também, quais os registros que serão mesclados;

09) Clique no botão "Mesclar"

Obs.: No Microsoft Word XP, clique no Menu Ferramentas, selecione a opção “Cartas e Correspondência” e clique em “Mostrar barra de Ferramentas Mala Direta”. Em seguida clique na opção “Mesclar para Impressora” (desenho de uma impressora na barra de Mala Direta do Word). Na janela Mesclagem para impressora, no Campo “De: Até:”, especifique os registros que serão impressos.

Inserindo o Código de Barras Postal nas etiquetas de Mala direta:

Este procedimento é utilizado para inserir o Código de Barras Postal, segundo as normas dos correios, na Mala

Direta do Assistente PIMACO.

01) Entre no Assistente Pimaco;

02) Clique no botão Mala Direta Pimaco para que apareça a janela “Mala Direta Pimaco” (caso já esteja na tela não será necessário);

03) Clique no botão “Etiqueta Mala Direta” ou “Abrir Etiqueta Mala Direta”

04) Na janela “Assistente de Etiquetas PIMACO – Localização de Etiquetas, aparecerá uma relação das etiquetas de mala direta criadas anteriormente, clique no arquivo desejado e no botão “OK”;

05) Clique no menu “Inserir”;

06) Selecione a opção “CEPNet – CEP em Código de Barras”;

Em seguida será exibido as janelas abaixo:

07) Clique no botão “Gerar Folha de Etiquetas” para que o Assistente Pimaco salve seu cadastro;

Obs: Ao inserir novos dados em “Gerenciar Registros”, será necessário clicar novamente no botão “Código de Barras Postal ” para atualizar o campo CEP;

08) Clique no botão “Imprimir”; para imprimir sua Mala Direta.


Utilizando o botão Gerar Cadastro de Números para imprimir etiquetas numeradas

Este procedimento é utilizado para imprimir etiquetas numeradas utilizando o botão Gerar Cadastro de

Números.

01) Entre no Assistente PIMACO;

02) Clique no botão “Modelos de Etiquetas”;

03) Selecione o modelo desejado e clique no botão OK;

04) Clique no Menu “Ferramentas” e em seguida na opção “Gerar Cadastro de Números”

@ Também pode ser utilizado o botão Gerar Cadastro de Números

05) Na janela Assistente PIMACO – Gerador de Cadastro de Números, selecione o valor inicial que representa o número da 1ª etiqueta numerada e o valor final que representa o número da última etiqueta numerada;

@ Caso não tenha dentre as opções de valor inicial e final a numeração desejada, selecione os valores de forma que o intervalo desejado esteja dentro dos mesmos. Exemplo: para imprimir de 100 à 700, selecionar valor inicial 0 valor final 1000 para que posteriormente possa ser feita uma impressão parcial do cadastro.

06) Na opção “Repetições” , selecione a quantidade de repetições que deseja do mesmo número;

@ A opção “Repetições” irá repetir cada número a quantidade de vezes que você marcar, caso não queira repeti-los deixe em 0.

@ Evite gerar um intervalo de números maior do que o necessário a fim de poupar tempo.

07) Abaixo da opção “Repetições”, selecione se deseja ou não que o programa adicione a opção de zeros a esquerda. @ Ex.: 00001 (com os zeros a esquerda) ou 1 (sem os zeros).

08) Clique no botão OK;

09) Aparecerá uma janela “Aviso” com o nome da origem de dados do seu cadastro, clique no botão OK;

10) Clique no botão Mala Direta PIMACO;

11) Clique no botão “Abrir Origem de Dados”;

12) Selecione o nome da origem de dados do seu cadastro (Nome este que programa informou no passo 09);

13) Clique no botão OK;

14) Clique no botão Campo de Mesclagem;

15) Clique no campo números para que o mesmo apareça dentro da etiqueta. Para alterar o tipo/tamanho da fonte, selecionar o campo números que foi inserido dentro da etiqueta e fazer as modificações necessárias;

16) Clique no botão “Gerar Folha de Etiquetas” ;

17) Digite um nome para salvar o seu Cadastro de Números;

18) Clique no botão OK;

19) Clique no menu Arquivo e em seguida na opção Imprimir.


Dicas sobre o CEP

J Nunca deixe de colocar o CEP nas suas etiquetas de correspondências. Se o CEP estiver incorreto sua correspondência pode demorar mais tempo para ser entregue ou até mesmo ser entregue no endereço errado;

J Quando preencher o CEP coloque 05 dígitos, um hífen e mais 03 dígitos;

J Não separe os dígitos do CEP por ponto, espaço em branco ou sublinhado;

J Não coloque a palavra CEP antes dos dígitos correspondentes ao CEP;


Dicas sobre Layout do Conteúdo da Etiqueta

As seguintes dicas visam proporcionar um melhor rendimento dos Equipamentos de Leitura Ótica (OCRs) do Sistema Postal Brasileiro:

J Alinhe o conteúdo da sua etiqueta à Esquerda;

J Coloque todo o conteúdo da etiqueta em MAIÚSCULAS;
J Utilize fonte ARIAL com tamanho igual ou superior a 10pt

J Não utilize negrito, itálico ou sublinhado;

J Evite linhas muito longas. Sempre que necessário, verifique a possibilidade de utilizar uma abreviatura para o tipo de logradouro, para a sigla do estado ou para títulos e patentes (professor, almirante, etc.)

J Sempre que possível coloque o conteúdo da sua etiqueta na seguinte ordem:

1a linha ð NOME DO DESTINATÁRIO;

2a linha ð NOME DA RUA, DA AVENIDA OU FAZENDA;
3a linha ð NOME DO BAIRRO;
4a linha ð CEPooCIDADEooSIGLA DO ESTADO.

ou
1a linha ð NOME DO DESTINATÁRIO;

2a linha ð NOME DA RUA, DA AVENIDA, FAZENDA, ETC.
3a linha ð NOME DO BAIRRO;
4a linha ð CIDADEooSIGLA DO ESTADO

5a linha ð CEP

? Os quadradinhos deverão ser substituídos por espaço em branco. São dois espaços entre o CEP e a cidade e entre a cidade e o estado;

? No menu Formatar, existe uma nova opção chamada “Etiqueta para Correspondência” que enquadra o conteúdo da etiqueta nessas dicas.

Exemplo de formatação para etiquetas de correspondências:

ATENDIMENTO AO CONSUMIDOR PIMACO
AV BRASIL 22773
GUADALUPE
21670-000 RIO DE JANEIRO RJ

ou

ATENDIMENTO AO CONSUMIDOR PIMACO
AV BRASIL 22773
GUADALUPE
RIO DE JANEIRO RJ

21670-000


As macros neste projeto estão desativadas.

Consulte a “Ajuda On-Line ou a documentação do aplicativo host para determinar como ativar macros”

Geralmente, este erro ocorre quando o Assistente PIMACO não encontra a pasta de modelos do Microsoft Word onde está localizado o Normal.dot. Portanto, orientamos a instalação do arquivo DPMW, que se encontra disponível no ícone de Download através do site da PIMACO no endereço http://www.pimaco.com.

O DPMW é uma macro que detecta a pasta dos modelos do Word. Ele não apenas descobre o nome da pasta dos modelos do Word como, também, gera um arquivo contendo esta informação que será lido, posteriormente, pelo instalador do Assistente PIMACO.


Usuários do Assistente PIMACO

1) Execute o arquivo DPMW disponível no site www.pimaco.com;

2) Ao término da instalação, o DPMW exibirá uma tela perguntando se você deseja Ativar ou Desativar os Macros. Clique em “Ativar Macros”;

3) Feche a tela do DPMW;

4) Execute o arquivo de instalação do Assistente PIMACO;

5) Quando o programa perguntar se deseja aceitar a pasta que o Pimaco.ini sugerir, clique em SIM.

6) Clique no botão “OK” e prossiga com a instalação.


Imagem de Papéis com Qualidade Fotográfica

A Pimaco desenvolveu uma linha de produtos para Imagem de Papéis com Qualidade Fotográfica para impressão em impressoras jato de tinta, perfeitos para uso profissional.

Segue abaixo suas especificações:

Papel Brilhante GLOSSY / MATT dupla face de qualidade fotográfica para trabalhos profissionais. Proporciona cores vivas e excelente contraste, com aspecto da fotografia tradicional.

Está disponível no mercado sob os códigos:

PI 1070 G – 10 folhas – Formato A4 (210 X 297 mm)

PI A32070 G – 20 folhas – Formato A3 (297 X 420 mm)

PI SA32070 G – 20 folhas – Formato A3 Super (329 X 483 mm)

Papel Fosco MATT dupla face de qualidade Fotográfica, ideal para impressão de imagens de alta resolução. Proporciona cores vivas e excelente contraste.

Estão disponíveis no mercado sob os códigos:

PI 2070 M – 20 folhas – Formato A4 ( 210 X 297 mm)

PI 2520 M – 25 folhas – Formato A4 (210 X 297 mm)

PI A35070 M – 50 folhas – Formato A3 (297 X 420 mm)

PI SA32070 M – 20 folhas – Formato A3 Super (329 X 483 mm)

Papéis de qualidade fotográfica para fotos 10 x 15.

Com o papel para fotos 10x15 e sua impressora inkJet, você poderá fazer em casa, suas próprias fotos e imagens digitais com excelente qualidade. Está disponível no mercado sob os códigos:

PI 2080 G – 20 folhas. O Papel ECO-GLOSS 180gr é a alternativa econômica para fotos do dia-a-dia. Ele é indicado para fotos digitais de baixa e média resolução, como as enviadas por e-mail, que podem ser impressas com qualidade fotográfica a um preço muito bom.

PI 1060 G – 10 folhas. O Papel PREMIUM 260gr é ideal para fotos de momentos especiais, para registrar imagens de eventos específicos ou para utilização por profissionais.

PI 2570 M – 25 folhas. O Papel MATTE 170gr é de acabamento fosco, dar uma excelente apresentação às fotos, destacando os contrastes entre as partes escuras e claras das imagens (luz e sombra).


Central de Atendimento ao Consumidor

Para obter informações sobre a PIMACO, entre em contato com a nossa Central de Atendimento ao Consumidor. Teremos muita satisfação em atendê-lo.

Envie-nos suas opiniões, críticas e sugestões. É muito importante para que possamos aprimorar os nossos produtos e serviços.

: E-Mail: pimaco@pimaco.com

( Tel: 0800-252959 (ligação gratuita)

( Fax: (021) 2450-9743

Página principal:

: www.pimaco.com


Procedimento de Saída da Ajuda

Para sair da “Ajuda do Assistente Pimaco” adote o seguinte procedimento:

01) Selecione o menu Arquivo

02) Selecione a opção Fechar

Atenciosamente,

Pimaco Autoadesivos Ltda – Atendimento ao Consumidor PIMACO