<new topic>

Radiation Functions

Blackbody(T,lambda1, lambda2)

Blackbody is an EES function that returns the band emission ratio for a blackbody in a certain wavelength interval.

The band emission ratio is defined as the ratio of the black body emissive power between two wavelengths (l1 and l2) to the total blackbody emissive power (i.e., integrated over all wavelengths) at some temperature (T).

The calling protocol for Blackbody is:

Blackbody(T,lambda1, lambda2)

where

T = the temperature (K)

lambda1 = the lower wavelength (micron)

lambda2 = the higher wavelength (micron)

Eb(T,lambda)

Eb is an EES function that returns the spectral emissive power of a blackbody.

The calling protocol for Eb is:

Eb(T,lambda)

where

T = the temperature (K)

lambda = the wavelength (micron)