Index

Boiling


Critical_Heat_Flux

Critical_Heat_Flux returns the critical heat flux in for the specified fluid and geometry using the correlation provided in Eq.7-4 of Nellis and Klein :

Inputs:

Fluid$ - a string constant or variable containing the name of a fluid/vapor defined in the EES data base.

Geom$ - a string constant or variable that is one of the following: 'PLATE', 'CYLINDER', 'SPHERE', 'OTHER'

L - the characteristic length [m] of the surface. For a sphere or cylinder, L is the radius. For a plate, L is the width. L is not used for "other and C_crit is set to 0.12.

T_sat - saturation temperature of the fluid in [C ] or [K]

Output:

Critical Heat Flux (i.e., the heat flux at the burnout point) in W/m^2.

Notes:

This function is designed to operate in only SI units, but it will function properly for any SI unit settings of pressure, temperature and energy units.

Example:

Calculate the critical heat flux for R134a at 550 kPa that is heated by a 3.5 cm wide plate.

$UnitSystem SI K kPa J

L=0.035 [m] "width of plate"

P=550 [kPa] "pressure of R134a"

T_sat=T_sat(R134a,P=P) "saturation temperature of R134a"

q``=Critical_Heat_Flux('R134a', 'Plate', L, T_sat) "critical heat flux"

{Solution: q``= 455,467 [W/m^2]}


Nucleate Boiling

The function Nucleate_Boiling(Fluid$, T_sat, T_w, C_s_f) returns the surface heat flux for nucleate boiling of a fluid by means of a heated surface of a specified material. This function is presented in section 7.2.3 of Nellis and Klein .

Inputs

Fluid$ - string variable representing a fluid/vapor in the EES data base.

T_sat - the saturation temperature of the boiling liquidin [C], [K], [F], or [R].

T_w - the temperature of the surface in [C], [K], [F], or [R].

C_s_f - is the surface coefficient which depends on the fluid, surface material and conditions. Table 7-1 from Nellis and Klein with values for specific situations appears below. If a specific value is unavailable for the desired combination, a value of 0.013 can be assumed. )

Notes:

This procedure is responsible for determining the property data of the specified fluid . It uses the correlation developed by Rohsenow (1952). This function should be used only as a rough estimate of the heat flux as errors of 100% are common. More accurate correlations exist, including Leiner and Gorenflo (1992) and Cooper (1984)

Example:

$UnitSystem SI C kJ kPa

C_s_f=0.013

T_sat=100 [C]

T_w=105 [C]

Fluid$='Water'

q``_s= Nucleate_Boiling(Fluid$, T_sat, T_w, C_s_f)

{Solution: q``_s=16,520 [W/m^2]}

Index


Film_Boiling

The function Film_Boiling(Fluid$, Geom$, T_sat, T_s, D, epsilon) returns the surface heat flux for film boiling of a fluid by means of a heated horizontal cylindrical or spherical surface

Inputs

Fluid$ - string constant or variable representing a fluid/vapor in the EES data base.

Geom$ -string constant or variable that contains either 'SPHERE' or 'CYLINDER' (case insensitive)

T_sat - the saturation temperature of the boiling liquid in [C], [K], [F], or [R].

T_s - the temperature of the heated surface in [C], [K], [F], or [R].

D - the diameter of the sphere or horizontal cylinder in [m] or [ft]

epsilon - the emittance of the surface

Output

The surface heat flux due to film boiling in [W/m^2] or [Btu/hr-ft^2]

Notes:

This procedure is responsible for determining the property data of the specified fluid . It uses the correlation developed by Bromley (1950) as reported in Incropera and DeWitt (2002) . The heat transfer coefficient associated with the surface heat flux that is calculated includes contributions from convection and radiation weighted such that:

where h_bar_conv is the heat transfer coefficient resulting from convection and h_bar_rad is the heat transfer coefficient resulting from radiation.

Example:

$unitSystem SI K bar

epsilon=0.05

D=5 [mm]*convert(mm,m)

T_s=convertTemp(C,K,350 [C])

T_sat=convertTemp(C,K,100 [C])

q``_s=Film_Boiling('Water','Cylinder',T_sat,T_s,D, epsilon)

{Solution: q``_s=59,674 [W/m^2]}

Index


Flow Boiling

Procedure Flow_Boiling(Fluid$, T_sat, G, d, x, q``, OR$ : h, T_w ) implements the Shah (1982) correlation to determine the heat transfer coefficient for a boiling fluid in a tube considering both convective and nucleate boiling contributions as discussed in section 7.3.2 of Nellis and Klein .

Inputs

Fluid$ - string variable representing a real fluid in the EES data base.

T_sat - the saturation temperature of the incoming vapor in [C], [K], [F] or [R] (units depend on unit system selected in EES).

G - mass velocity, i.e., the ratio of the mass flow rate to the cross-sectional area of the tube [kg/s-m^2] or [lbm/hr-ft^2]

d - diameter of the tube [m] or [ft].

x - quality (must be between 0 and 1)

q`` - surface heat flux [W/m^2] or [Btu/hr-ft^2]

OR$ - a string constant or variable that must be either 'HORIZONTAL' or 'VERTICAL'

Outputs

h - heat transfer coefficient [W/m^2-K] or [Btu/hr-ft^2-F] including convective and nucleate boiling contributions.

T_w - estimated temperature of the inside surface of the tube in [C], [K], [F], or [R].

Notes:

1. This procedure is responsible for determining the property data of the specified fluid . Fluid$ must be a provided with a string variable or string constant that is one of the (non-ideal gas) fluids in EES. It uses the correlation developed by Shah (1982) .

2. At x=1, the procedure returns that heat transfer coefficient expected for a single phase vapor at the given mass velocity and diameter

3. At high values of quality that would result in a Reynold's number less than 2300, linear interpolation is used between the heat transfer coefficient at a quality that results in Re=2300 and the x=1 value.

Example:

$UnitSystem SI K Pa J

F$='R22'

T_sat=250 [K] "boiling saturation temperature"

G=200 [kg/m^2-s] "mass velocity"

d=0.0172 [m] "tube inner diameter"

x=0.05 "quality"

call Flow_Boiling(F$,T_sat, G, d, x, q``, 'horizontal': h, T_w)

q``=U*(T_h-T_sat) "heat flux"

T_h=261 [K] "temperature of fluid on outside of pipe"

h_h=5400 [W/m^2-K] "heat transfer coefficient on outside surface of pipe"

U=(1/h+1/h_h)^(-1) "overall heat transfer coefficient between fluids on either side of the pipe wall"

{Solution: h=1,890 [W/m^2-K] and T_w=258.1 [K]}

Index


Flow Boiling - Average

Function Flow_Boiling_avg(Fluid$, T_sat, G, d, x_1, x_2, q``, OR$) calculates the average heat transfer coefficient for boiling of a two-phase fluid inside a circular tube entering with of vapor at quality x_in and exiting with quality x_out .

Inputs

Fluid$ - string variable representing a real fluid in the EES data base.

T_sat - the saturation temperature of the incoming vapor in [C], [K] (units depend on unit system selected in EES).

G - mass velocity, i.e., the ratio of the mass flow rate to the cross-sectional area of the tube [kg/s-m^2]

d - diameter of the tube [m].

x_in - quality at inlet (must be between 0 and 1)

x_out - quality at exit (must be between 0 and 1)

q`` - surface heat flux [W/m^2]

OR$ - a string constant or variable that must be either 'HORIZONTAL' or 'VERTICAL'

Output

Flow_Boiling_avg - average heat transfer coefficient [W/m^2-K] including convective and nucleate boiling contributions over the specified range of quality.

Notes:

This procedure uses the Flow_Boiling procedure to supply values for the local heat transfer coefficient and wall temperature at discrete values of quality. It then integrates these values and returns the integrated average heat transfer coefficient.

Example:

$UnitSystem SI K Pa J

F$='R22'

T_sat=250 [K] "boiling saturation temperature"

G=200 [kg/m^2-s] "mass velocity"

d=0.0172 [m] "tube inner diameter"

x_in=0.36 "quality"

x_out=1.00

h_bar=Flow_Boiling_avg(F$,T_sat, G, d, x_in, x_out, q``, 'horizontal')

q``=U*(T_h-T_sat) "heat flux"

T_h=261 [K] "temperature of fluid on outside of pipe"

h_h=5400 [W/m^2-K] "heat transfer coefficient on outside surface of pipe"

U=(1/h_bar+1/h_h)^(-1) "overall heat transfer coefficient between fluids on either side of the pipe wall"

{Solution: h_bar=2,489 [W/m^2-K]}

Index


Pressure Drop in Horizontal Tubes

Function DELTAP_2phase_horiz returns the two-phase pressure drop in a horizontal tube.

Inputs:

Fluid$ - a string constant or variable with the name of a fluid/vapor in the EES database

G - mass velocity, i.e., the ratio of the mass flow rate to the cross-sectional area of the tube [kg/s-m^2]

P_i - entering saturation pressure of the fluid in [Pa, kPa, bar, or MPa]

d - inside diameter of the tube in [m]

L - length of the tube in [m]

x_in - quality at the fluid inlet (0<=x_in<=1)

x_out - quality at the fluid outlet (0<=x_out<=1)

Output:

DELTAP_2phase_horiz - pressure drop in [Pa, kPa, bar, or MPa]

Notes:

This function operates in SI units only.

The pressure drop (DELTAP) is the sum of the frictional pressure drop and the momemtum pressure drop. The momentum pressure drop is calculated using a void fraction obtained from drift flux model, as described by Ould Didi et al. (2002) .

The Muller-Steinhagen and Heck correlation described by Ould Didi et al. (2002) is used to predict the pressure gradient. The pressure gradient is then integrated to determine the pressure drop from inlet to outlet. The heat flux is assumed to be constant along the length of the tube so that dL/dx is constant.

Example:

R134a enters a 12 mm tube of an evaporator at a mass flow rate of 0.036 k/s with an inlet quality of 0.35. The evaporator is 1 m in length and the R134a exits as saturated vapor. Estimate the pressure drop.

$unitSystem SI K Pa J

Fluid$='R134a'

d=12 [mm]*convert(mm,m)

P_i=Pressure(Fluid$,T=convertTemp(C,K,4 [C]),x=0)

L=1[m]

x_in=0.35

x_out=1.0

G=315 [kg/m^2-s]

DELTAP=DELTAP_2phase_horiz(Fluid$,G,P_i,d,L,x_in, x_out)

{Solution: DELTAP=8956 Pa}

Index


Nellis and Klein (2009)

Heat Transfer

G.F. Nellis and S.A. Klein

Cambridge University Press, 2009


Rohsenow et al. (1998)

Rohsenow, W. M., Hartnett, J.P. & Cho, Y.I. (1998) Handbook of Heat Transfer, 3rd Ed. New York: McGraw Hill.


Rohsenow (1952)

W.M. Rohsenow, "A Method of Correlating Heat Transfer Data for Surface Boiling of Liquids," Trans. ASME (74): 969, 1952.


Leiner and Gorenflo (1992)

W. Leiner and D. Gorenflo, "Methods of Predicting the Boiling Curve and a New Equation Based on Thermodynamic Similarity," in Pool and External Flow Boiling, C.K. Dhir and A.E. Bergles eds., pp. 99-103, ASME, New York, 1992.


Cooper (1984)

M.G. Cooper, "Saturation and Nucleate Pool Boiling--A Simple Correlation," Inst. Chem. Eng. Symp. Ser. (86/2): 89, 1982.


Shah (1982)

M.M. Shah, "Chart correlation for saturated boiling heat transfer: equations and further study," ASHRAE Trans., Vol. 88, 185-196, (1982)

See also:

M.M. Shah, "A new correlation for heat transfer during boiling flow through pipes," ASHRAE Trans., Vol. 82. pp. 66-86, (1976)


Petukhov (1970)

Petukhov, B.S., in Advances in Heat Transfer, Vol. 6, Irvine and Hartnett, Academic Press, 1970


Ould Didi et al. (2002)

M.B. Ould Didi, N. Kattan, J.R. Thome

"Prediction of Two-Phase Pressure Gradients of Refrigerants in Horizontal Tubes"

International Journal of Refrgieration, Vol 25, pp. 935-947, 2002


Bromley (1950)

Bromley, L.A.

"Heat Transfer in Stable Film Boiling"

Chem. Eng. Prog. Vol. 46, No. 221, (1950)

as reported in

Incropera, F.P, and DeWitt, D.P.

Introduction to Heat Transfer, Fourth Edition

John Wiley and Sons, New York, 2002