Index

Condensation


Cond_HorizontalTube

Procedure Cond_HorizontalTube(Fluid$, m_dot, x, T_sat, T_w, D : h_m, F$) calculates the heat transfer coefficient for condensation of saturated vapor of quality, x, inside a circular tube.

Inputs

Fluid$ - string variable representing a fluid/vapor in the EES data base.

m_dot - mass flow rate [kg/s] or [lbm/min]. If m_dot is 0, the procedure returns the heat transfer coefficient corresponding to film condensation

x - mass vapor fraction (quality) of vapor

T_sat - the saturation temperature of the incoming vapor in [C], [K], [F], or [R].

T_w - the temperature of the inside surface of the tube in [C], [K], [F], or [R].

D - inner diameter of the tube in [m] or [ft]

Outputs

h_m - the mean heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

F$ - string variable indicating the flow regime

Notes:

This procedure is responsible for determining the property data of the fluid specified. The latent heat of evaporation is modified based on the correction term developed by Rohsenow (1956) . This correction term accounts for the nonlinearity of the temperature profile due to convection effects. The correlation used is that of Dobson and Chato (1998) as presented in section 7.5.2 of Nellis and Klein . If the mass flow rate is greater than zero, this correlation calculates the mass flow rate per unit area and the Froude number and chooses whether the flow regime is stratified wavy, annular, or transitional. There has been selective experimental validation and recommentation of the correlation by Cavallini et al. (1995) and Smit et al. (2002) . However, in testing of high pressure refrigerants (R125, R32, R410A), the Dobson and Chato correlation strongly overpredicts the heat transfer coefficient.

If m_dot (the mass flowrate) is set to 0, the procedure returns the heat transfer coefficient corresponding to fim condensation recommended by Chato (1962) as reported in Incropera and Dewitt (2002).

Example:

$UnitSystem SI C Pa J

Fluid$='R22'

x=0.5

m_dot=0.005 [kg/s]

T_sat=50 [C]

T_w=25 [C]

D=0.01 [m]

call Cond_HorizontalTube(Fluid$, m_dot, x, T_sat, T_w, D : h_m, F$)

{Solution: h_m=5,328 [W/m^2-K]}

Index


Cond_Vertical_Plate

Procedure Cond_vertical_plate(Fluid$, L, W, T_w, T_sat :h_m, Re_L, q, m_dot) calculates the heat transfer coefficient for condensation on a flat vertical plate in quiescent saturated vapor. It also returns the equivalent Reynolds number, heat input and mass flow rate for the condensate film.

Inputs

Fluid$ - string variable representing a fluid/vapor in the EES data base.

L - length of plate in direction of condensate film flow [m] or [ft]

W - width of the plate [m] or [ft]

T_sat - the saturation temperature of the bulk vapor in [C], [K], [F], or [R].

T_w - the temperature of the plate in [C], [K], [F], or [R].

Outputs

h_m - the mean heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Re_L - Reynolds number for condensate film flow [-]

q - total heat transfer from plate to condensate [W] or [Btu/hr]

m_dot - mass flow rate of condensate film [kg/s] or [lbm/min]

Notes:

This procedure is responsible for determining the property data of the specifiedfluid . The latent heat of evaporation is modified based on the correction term developed by Rohsenow (1956) . This correction term accounts for the nonlinearity of the temperature profile due to convection effects. The function Cond_Vertical_Plate combines three different correlations applying to three different ranges of Reynolds numbers The correlations are recommended by Butterworth (1981) and partially based off of results determined by Labuntsov (1957) as presented in section 7.4.3 of Nellis and Klein .

Example:

$UnitSystem SI C Pa J

Fluid$='water'

L=1 [m]

W=0.25 [m]

T_w=50 [C]

T_sat=100 [C]

call Cond_vertical_plate(Fluid$, L, W, T_w, T_sat :h_m, Re_L, q, m_dot)

{Solution: h_m=5,202 [W/m^2-K]}

Index


Cond_Horizontal_Cylinder

Procedure Cond_horizontal_Cylinder(Fluid$, T_sat, T_w, D:h_m, Nusselt_m) calculates the heat transfer coefficient and Nusselt number for condensation on a horizontal cylinder in quiescent saturated vapor.

Inputs

Fluid$ - string variable representing a fluid/vapor in the EES data base.

T_sat - the saturation temperature of the bulk vapor in [C], [K], [F], or [R].

T_w - the wall temperature of the cylinder in [C], [K], [F], or [R].

D - diameter of cylinder [m] or [ft]

Outputs

h_m - the mean heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Nusselt_m - the mean Nusselt number [-]

Notes:

This procedure is responsible for determining the property data of the specified fluid . The latent heat of evaporation is modified based on the correction term given in Rohsenow (1998) . This correction term accounts for condensate subcooling. The function Cond_Horizontal_Cylinder uses the correlation provided in Rohsenow (1998) as presented in section 7.4.3 of Nellis and Klein .

Example:

$UnitSystem SI C Pa J

Fluid$='water'

T_sat=100 [C]

T_w=50 [C]

D=0.05 [m]

call Cond_horizontal_Cylinder(Fluid$, T_sat, T_w, D:h_m, Nusselt_m)

{Solution: h_m=7,047 [W/m^2-K] Nusselt_m=529.8}

Index


Cond_Horizontal_N_Cylinders

Procedure Cond_horizontal_N_Cylinders(Fluid$, T_sat, T_w, D, N:h_m, Nusselt_m) calculates the heat transfer coefficient and Nusselt number for condensation on a bank of N horizontal cylinders in quiescent saturated vapor, where N is the number of cylinders in the vertical direction.

Inputs

Fluid$ - string variable representing a fluid/vapor in the EES data base.

T_sat - the saturation temperature of the bulk vapor in [C], [K], [F], or [R].

T_w - the wall temperature of the cylinder in [C], [K], [F], or [R].

D - diameter of cylinder [m] or [ft]

N - number of tubes in the vertical direction

Outputs

h_m - the mean heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R] for the tube bank

Nusselt_m - the mean Nusselt number [-] for the tube bank

Notes:

The function discounts the heat transfer coefficient determined with the Cond_horizontal_cylinder function to account for condensate innundation, as described in section 7.4 of Kakaç and Liu (1997) and presented in section 7.4.3 of Nellis and Klein .

Example:

$UnitSystem SI C Pa J

Fluid$='water'

T_sat=100 [C]

T_w=50 [C]

D=0.05 [m]

N=6

call Cond_horizontal_N_Cylinders(Fluid$, T_sat, T_w, D, N:h_m, Nusselt_m)

{Solution: h_m=5,227 [W/m^2-K] Nusselt_m=393}

Index


Cond_Finned_Tube

Procedure Cond_finned_tube(Fluid$, d_r, d_o, t, p, T_w, T_sat, k_f:h_m) calculates the heat transfer coefficient for condensation on a finned horizontal tube in quiescent saturated vapor.

Inputs

Fluid$ - string variable representing a fluid/vapor in the EES data base.

d_r - root diameter of the finned tube [m] or [ft]

d_o - outer diameter of the annular fins [m] or [ft]

t - fin thickness [m] or [ft]

p - fin pitch in [1/m] or [1/ft]

T_w - temperature of the plate in [C], [K], [F], or [R].

T_sat - saturation temperature of the bulk vapor in [C], [K], [F], or [R].

k_f - thermal conductivity of the fins [W/m-K] or [Btu/hr-ft-R]

Outputs

h_m - mean heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Notes:

This procedure is responsible for determining the property data of the fluid specified. The latent heat of evaporation is modified based on the correction term developed by Rohsenow (1956) . This correction term accounts for the nonlinearity of the temperature profile due to convection effects. The function Cond_Finned_Tube uses the Beatty and Katz (1948) correlation. This correlation completely neglects surface tension effects, and tends to overpredict the heat transfer coefficient for high surface tension fluids. In addition, condensation along the edge of the fins is not considered. Cond_finned_tube calls fin efficiency.hlpeta_fin_annular_rect to determine the fin efficiency which is then used to determine the heat transfer coefficient in an iterative process as described in section 7.4.3 of Nellis and Klein .

Example:

$UnitSystem SI C Pa J

Fluid$='water'

d_r=0.05 [m]

d_o=0.12 [m]

t=0.003 [m]

p=200 [1/m]

T_w=50 [C]

T_sat=100 [C]

k_f=200 [W/m-K]

call Cond_finned_tube(Fluid$, d_r, d_o, t, p, T_w, T_sat, k_f:h_m)

{Solution: h_m=7,148 [W/m^2-K]}

Index


Cond_Horizontal_Up

Procedure Cond_horizontal_up(Fluid$, L, T_w, T_sat:h_m, Nusselt_m) calculates the heat transfer coefficient and Nusselt number for condensation on a horizontal flat plate with the cooled side facing upwards.

Inputs

Fluid$ - string variable representing a fluid/vapor in the EES data base.

L - length of plate in direction of condensate film flow [m] or [ft]

T_w - the temperature of the plate in [C], [K], [F], or [R].

T_sat - the saturation temperature of the bulk vapor in [C], [K], [F], or [R].

Outputs

h_m - the mean heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Nusselt_m - the mean Nusselt number [-]

Notes:

This procedure is responsible for determining the property data of the specified fluid. The latent heat of evaporation is modified based on the correction term developed by Rohsenow (1956) . This correction term accounts for the nonlinearity of the temperature profile due to convection effects. The function Cond_Horizontal_Up uses the correlation developed by Nimmo and Leppert (1970) as presented in section 7.4.3 of Nellis and Klein . This correlation assumes that the plate is bounded on the edges parallel to the flow direction. The correlation also neglects surface tension effects.

Example:

$UnitSystem SI C Pa J

Fluid$='water'

L=0.6 [m]

T_w=50 [C]

T_sat=100 [C]

call Cond_horizontal_up(Fluid$, L, T_w, T_sat:h_m, Nussselt_m)

{Solution: h_m=743.7 [W/m^2-K] Nussselt_m=683.3}

Index


Cond_Horizontal_Down

Procedure Cond_horizontal_down(Fluid$, T_w, T_sat: h_m, Nusselt_m) calculates the heat transfer coefficient and Nusselt number for condensation on a horizontal flat plate with the cooled side facing downward.

Inputs

Fluid$ - string variable representing a fluid/vapor in the EES data base.

T_w - the temperature of the plate in [C], [K], [F], or [R].

T_sat - the saturation temperature of the bulk vapor in [C], [K], [F], or [R].

Outputs

h_m - the mean heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Nusselt_m - the mean Nusselt number [-]

Notes:

This procedure is responsible for determining the property data of the fluid specified. The latent heat of evaporation is modified based on the correction term developed by Rohsenow (1956) . This correction term accounts for the nonlinearity of the temperature profile due to convection effects. The function Cond_Horizontal_Down uses the correlation developed by Gerstmann and Griffith (1967) as presented in Nellis and Klein . This correlation is based on the condensate being removed as droplets, which formed due to Taylor instability on the condensate surface.

Example:

$UnitSystem SI C Pa J

Fluid$='water'

T_w=50 [C]

T_sat=100 [C]

call Cond_horizontal_down(Fluid$, T_w, T_sat: h_m, Nusselt_m)

{Solution: h_m=5,535 [W/m^2-K] Nusselt_m=21.86}

Index


Cond_HorizontalTube_avg

Procedure Cond_HorizontalTube_avg(Fluid$, m_dot, T_sat, T_w, D, x_1, x_2 : h_m) calculates the average heat transfer coefficient for condensation of vapor entering at quality x_1 as it condenses to a state with quality x_2 inside a circular tube.

Inputs

Fluid$ - string variable representing a fluid/vapor in the EES data base.

m_dot - mass flow rate of vapor [kg/s] or [lbm/min]

T_sat - the saturation temperature of the incoming vapor in [C], [K], [F], or [R].

T_w - the temperature of the inside surface of the tube in [C], [K], [F], or [R].

D - inner diameter of the tube in [m] or [ft]

x_1 - entering quality (must be between 0 and 1)

x_2 - exiting quality (must be between 0 and 1)

Outputs

h_m - the mean heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Notes:

This procedure uses the Cond_HorizontalTube procedure to supply values for the mean heat transfer coefficient at discrete values of quality. It then integrates these values and returns the average heat transfer coefficient.

Example:

$UnitSystem SI C Pa J

Fluid$='R22'

m_dot=0.005 [kg/s]

T_sat=50 [C]

T_w=25 [C]

D=0.01 [m]

call Cond_HorizontalTube_avg(Fluid$, m_dot, T_sat, T_w, D, 1, 0 : h_m)

{Solution: h_m=1,190 [W/m^2-K]}

Index


Incropera and DeWitt (2002)

Incropera, F.P. and DeWitt, D.P., Introduction to Heat Transfer, 4th Ed., Wiley, 2002


Chato (1962)

J. C. Chato, "Laminar Condensation Inside Horizontal and Inclined Tubes," ASHRAE J., 4, pp. 52-60, 1962.


Traviss et al. (1972)

D.P. Traviss, W. M. Rohsenow, & A. B. Baron, "Forced Convection Condensation Inside Tubes: A Heat Transfer Equation for Condensor Design," ASHRAE Trans, 79, pp. 157-165, 1972.


Rohsenow (1998)

Rohsenow, W., Hartnett, J, & Cho, Y. (1998) Handbook of Heat Transfer. McGraw Hill: New York.


Butterworth (1981)

D. Butterworth, "Condensers: Basic Heat Transfer and Fluid Flow," in S. Kakaç, A.E. Bergles, & F. Mayinger (eds.), Heat Exchangers, Hemisphere Publishing Corp., New York, pp. 289-314, 1981.


Rohsenow (1956)

W. M. Rohsenow, "Heat Transfer adn Temperature Distribution in Laminar Film Condensation," Trans. ASME, 78, pp. 1645-1648, 1956.


Labuntsov (1957)

D.A. Labuntsov, "Heat Transfer in Film Condensation of Pure Steam on Vertical Surfaces adn Horizontal Tubes," Teploenergetika, 4(7), pp. 72-80, 1957.


Beatty and Katz (1948)

K.O. Beatty and D.L. Katz, "Condensation of Vapors on Ouside of finned Tubes," Chem. Eng. Prog., 44, pp. 55-70, 1948.


Gerstmann and Griffith (1967)

J. Gerstmann and P. Griffith,"Laminar Film Condensation on the Underside of Horizontal and Inclined Surfaces," Int. J. Heat Mass Transfer, 10, pp. 567-580, 1967.


Breber et al. (1980)

G. Breber, J. W. Palen, & J. Taborek, "Prediction of Horizontal Tubeside Condensation of Pure Components Using Flow Regime Criteria," J. Heat Transfer, 102, pp. 471-476, 1980.


Nimmo and Leppert (1970)

B.G. Nimmo and G. Leppert, " Laminar Film Condensation of a Finite Horizontal Surface," Proc. 4th Int. Heat Transfer Conf., Paris, 6, Cs 2.2, 1970.


Dobson and Chato (1998)

Dobson, M. K., and Chato, J. C., 1998, ''Condensation in Smooth Horizontal Tubes,'' ASME J. Heat Transfer, 120, pp. 193-213.


Cavallini et al. (1995)

Cavallini, A., Doretti, L., Klammsteiner, N., Longo, G.A. & Rossetto, L. (1995). Condensation of New Refrigerants inside Smooth and Enhanced Tubes, Proc. 19th International Congress of Refrigeration, The Hague, Vol. Iva, pp. 105-114.


Smit et al. (2002)

Smit, F. J., Thome, J. R., and Meyer, J. P., 2002, "Heat Transfer Coefficients During Condensation of the Zeotropic Refrigerant Mixture HCFC-22/HCFC-142b," ASME J. Heat Transfer, 124(6), pp. 1137-1146.


Kakaç and Liu (1997)

Heat Exchangers: Selection, Rating, and Thermal Design

S.Kakac and H.Liu

CRC Press, 1997


Nellis and Klein (2009)

Heat Transfer

G.F. Nellis and S.A. Klein

Cambridge University Press, 2009