Compact Heat Exchangers

Basic Information

Types of Compact Heat Exchangers

Finned Circular Tubes

Finned Flat Tubes

Louvered Plate-fin

Pin-fin Plate-fin

Strip-fin Plain-fin

Plain Plate-fin

Wavy-fin Plate-fin


Basic Information

Types

Non-dimensional

Geometry

Heat Transfer

Pressure Drop

Reference

There are four types of procedures available in EES to examine compact heat exchangers. They apply to a set of heat exchangers that can be grouped into two categories.

Types

All of the compact heat exchangers in the library can be grouped into one of two categories: finned circular tube and plate-fin. Examples of each type are shown below. The flow direction of the fluid under consideration is designated by yellow arrows.

In the plate-fin heat exchanger, b indicates the width of the passages through which the fluid travels. b_1 is the width of passage that fluid being examined passes through. b_2 is the width of the passage on the other flow side. a is the thickness of the plate that divides these passages.

Non-Dimensional

The layout of the non-dimensional compact heat exchanger function is:

Procedure Compact_HX_ND(TypeHX$, Re: f,j_H)

Inputs

TypeHX$ - a representable string variable assigned to the specified heat exchanger surface and geometry

Re - Reynolds number for fluid passing through the minimum cross-sectional area. The Reynold's number can be found as:

where D_h is the hydraulic radius, mu is the dynamic viscosity, and G is the product of the maximum mass velocity and the density of the fluid. G can be expressed as:

,

where m_dot is the mass flow rate, sigma is the ratio of the freeflow area to the frontal area, and A_fr is the frontal area.

Outputs

f - the friction factor of the external surface

j_H - the Colburn j factor which is a function of the Stanton the Prandtl number:

,

with the Stanton number reducing to:

Example:

Re=3000 "Reynolds number for minimum flow area"

Call Compact_HX_ND('fc_tubes_sCF-70-58J', Re: f,j_H)

Geometry

The geometry heat exchanger function has two distinct calls based on the type of heat exchanger:

Procedure CHX_geom_finned_tube(TypeHX$: D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

-Applies to finned tube type heat exchangers including finned circular tubes and finned flat tubes.

Procedure CHX_geom_plate_fin(TypeHX$, a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

-Applied to plate-fin type heat exchangers including louvered, pin-fin, strip-fin, plain, and wavy-fin.

Inputs

TypeHX$ - a representative string variable corresponding to the heat exchanger type and surface

a - plate thickness (applies only to plate-fin heat exchangers) [m]

b_2 - thickness of passages through which the second fluid passes (applicable to plate-fin heat exchangers only) [m]

Outputs

D_o - the outside diameter of the tube (applicable to finned circular tubes and pin-fin plate fin) [m]

fin_pitch - the number of fins per meter [1/m] or [1/ft]

D_h - the hydraulic diameter [m] of [ft]

fin_thk - thickness of fins (not applicable to pin-fin) [m] of [ft]

sigma - minimum free flow area/frontal area

alpha - heat transfer area/total volume [m^2/m^3] or [ft^2/ft^3]

A_fin\A - fin area/total area

b_1 - thickness of passages through which the first (considered) fluid passes [m] or [ft]

Notes: For most of the plate-fin geometries there is no outside diameter. The exception is pin-fin plate-fin, which does not have a fin thickness. Likewise, finned-flat tube geometries do not have an associated outside diameter. For the variables in these functions that do not exist, the geometry procedure will return a value of -9999

Example:

a=0.001 [m] "width of divider"

b_2=0.003 [m] "width of passages for second fluid"

Call CHX_geom_plate_fin('sf_plate-fin_s14s-111', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

{Solution:

alpha=673.6 [m^2/m^3]

b_1=0.00635 [m]

D_h=0.003084 [m]

fin_pitch=437 [1/m]

fin_thk=0.000152 [m]

sigma=0.5193 }

Coefficient of Heat Transfer

The heat transfer function has two distinct calls akin to the geometry function.

Procedure CHX_h_plate_fin(TypeHX$, a, b_2, m_dot, A_fr, Fluid$,T, P:h)

-Applies to plate fin type heat exchangers including louvered, pin-fin, strip fin, plain, and wavy.

Procedure CHX_h_finned_tube(TypeHX$, m_dot, A_fr, Fluid$,T, P:h)

-Applies to finned circular and finned flat tubes.

Inputs

TypeHX$ - a representative string variable corresponding to the heat exchanger type and surface

a - plate thickness (applies only to plate-fin heat exchangers) [m] or [ft]

b_2 - thickness of passages through which the second fluid passes (applies only to plate-fin heat exchangers) [m] or [ft]

m_dot - mass flow rate of fluid through considered passage [kg/s] or [lbm/hr]

A_fr - frontal area of heat exchanger [m^2] or [ft^2]

Fluid$ - type of fluid

T - temperature of fluid in either [C], [K], [F] or [R]

P - inlet pressure in [Pa], [kPa], [MPa] or [psia]

Outputs

h - average coefficient of heat transfer [W/m^2-K]

Example:

$UnitSystem SI K Pa J

m_dot=2 [kg/s] "mass flow rate of fluid"

A_fr=0.3 [m^2] "frontal area of heat exchanger"

Fluid$='air' "fluid type"

T=400 [K] "mean temperature of fluid"

P=101300 [Pa] "inlet pressure"

b_2=0.0063 [m] "width of passages for second fluid"

a=0.0001 [m] "width of divider"

Call CHX_h_plate_fin('wf_plate-fin_s178-38W', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

{Solution:

h=190.1 [W/m^2-K]}

Pressure Drop

The DELTAp function also has distinct calls for plate-fin and finned tube heat exchangers:

Procedure CHX_DELTAp_finned_tube(TypeHX$, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

-Applies to finned circular and finned flat tubes.

Procedure CHX_DELTAp_plate_fin(TypeHX$, a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

-Applies to plate-fin type heat exchangers, including louvered, pin-fin, strip-fin, plain, and wavy.

Inputs

TypeHX$ - a representative string variable corresponding to the heat exchanger type and surface

a - plate thickness (applies only to plate-fin heat exchangers) [m] or [ft]

b_2 - thickness of passages through which the second fluid passes (applies only to plate-fin heat exchangers) [m] or [ft]

m_dot - mass flow rate of fluid through considered passage [kg/s] or [lbm/hr]

A_fr - frontal area of heat exchanger [m^2] or [ft^2]

L - length of the heat exchanger in the flow direction [m] or [ft]

Fluid$ - type of fluid

T_i - temperature of inlet fluid in either [C], [K], [F] or [R]

T_o - temperature of exit fluid in either [C], [K], [F] or [R]

P - inlet pressure in [Pa], [kPa], [MPa], or [psia]

Outputs

DELTAp - pressure drop in [Pa] or [psia]

Notes:

Pressure drop for plate-fin heat exchangers does not include end effects due to compression and expansion of fluid. These effects are usually negligible and on the same order as pressure drop due to flow acceleration. The majority of the pressure drop is due to core friction. The core friction accounts for upwards of 90% of the total pressure drop in most cases. This limitation does not apply to finned tube heat exchangers, as the friction factor accounts for the additional pressure drop at the entrance and exit.

Example:

$UnitSystem SI Pa K J

a=0.0001 [m] "width of divider"

b_2=0.0063 [m] "width of passages for second fluid"

m_dot=2 [kg/s] "mass flow rate of fluid"

A_fr=0.3 [m^2] "frontal area of heat exchanger"

Fluid$='air_ha' "fluid type"

T_i=300 [K] "entrance temperature"

T_o=400 [K] "exit temperature"

P=101300 [Pa] "inlet pressure"

L=0.15 [m] "length of heat exchanger"

Call CHX_DELTAp_plate_fin('p_plate-fin_s1477', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

{Solution

DELTAp=364.2 [Pa]

}

Reference:

All of the results for these procedures are based off of experimental data presented in Kays and London (1984) .

Index


Finned circular tubes

Index


Finned circular tubes, surface CF-8.8-1.0J

Procedure Compact_HX_ND('fc_tubes_sCF-88-10Ja', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through finned circular tubes with surface CF-8.8-1.0J given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 268.

Related procedures include:

Geometry-( more info )

CHX_geom_finned_tube('fc_tubes_sCF-88.10Ja': D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_finned_tube('fc_tubes_sCF-88.10Ja', m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_finned_tube('fc_tubes_sCF-88.10Ja', m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

D_out=26.01e-3 m

Fin pitch=346 per m

Fin thickness=0.305e-3 m

Fin area/total area=0.825

D_h=5.893e-3 m

sigma=0.439

Heat transfer area/total volume (alpha)=299 m^2/m^3


Finned circular tubes, surface CF-8.8-1.0J

Procedure Compact_HX_ND('fc_tubes_sCF-88-10Jb', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through finned circular tubes with surface CF-8.8-1.0J given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 268.

Related procedures include:

Geometry-( more info )

CHX_geom_finned_tube('fc_tubes_sCF-88.10Jb': D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_finned_tube('fc_tubes_sCF-88.10Jb', m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_finned_tube('fc_tubes_sCF-88.10Jb', m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

D_out=26.01e-3 m

Fin pitch=346 per m

Fin thickness=0.305e-3 m

Fin area/total area=0.825

D_h=13.21e-3 m

sigma=0.642

Heat transfer area/total volume (alpha)=191 m^2/m^3


Finned circular tubes, surface CF-8.7-5/8J

Finned Circular Tubes, surface CF-7.0-5/8J

Procedure Compact_HX_ND('fc_tubes_sCF-70-58J', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through finned circular tubes with surface CF-7.0-5/8J given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 266.

Related procedures include:

Geometry-( more info )

CHX_geom_finned_tube('fc_tubes_sCF-70-58J': D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_finned_tube('fc_tubes_sCF-70-58J', m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_finned_tube('fc_tubes_sCF-70-58J', m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

D_out=16.38e-3 m

Fin pitch=276 per m

Fin thickness=0.25e-3 m

Fin area/total area=0.830

D_h=6.68e-3 m

sigma=0.449

Heat transfer area/total volume (alpha)=269 m^2/m^3


Finned circular tubes, surface 7.75-5/8T

Procedure Compact_HX_ND('fc_tubes_sCF-775-58T', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through finned circular tubes with surface CF-7.75-5/8T given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 270.

Related procedures include:

Geometry-( more info )

CHX_geom_finned_tube('fc_tubes_sCF-775-58T': D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_finned_tube('fc_tubes_sCF-775-58T', m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_finned_tube('fc_tubes_sCF-775-58T', m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

D_out=16.38e-3 m

Fin pitch=276 per m

Fin thickness=0.25e-3 m

Fin area/total area=0.825

D_h=6.68e-3 m

sigma=0.449

Heat transfer area/total volume (alpha)=269 m^2/m^3


Finned circular tubes, surface 8.0-3/8T

Procedure Compact_HX_ND('fc_tubes_s80-38T', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through finned circular tubes with surface 8.0-3/8T given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 270.

Related procedures include:

Geometry-( more info )

CHX_geom_finned_tube('fc_tubes_s80-38T': D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_finned_tube('fc_tubes_s80-38T', m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_finned_tube('fc_tubes_s80-38T', m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

D_out=10.2e-3 m

Fin pitch=315 per m

Fin thickness=0.33e-3 m

Fin area/total area=0.913

D_h=3.632e-3 m

sigma=0.534

Heat transfer area/total volume (alpha)=587 m^2/m^3


Finned circular tubes, surface CF-8.72(c)

Procedure Compact_HX_ND('fc_tubes_sCF-872c', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through finned circular tubes with surface CF-8.72(c) given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 265.

Related procedures include:

Geometry-( more info )

CHX_geom_finned_tube('fc_tubes_sCF-872c': D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_finned_tube('fc_tubes_sCF-872c', m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_finned_tube('fc_tubes_sCF-872c', m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

D_out=10.67e-3 m

Fin pitch=343 per m

Fin thickness (copper)=0.48e-3 m

Fin area/total area=0.876

D_h=4.425e-3 m

sigma=0.494

Heat transfer area/total volume (alpha)=446 m^2/m^3


Finned circular tubes, surface CF-8.72

Procedure Compact_HX_ND('fc_tubes_sCF-872', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through finned circular tubes with surface CF-8.72 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 264.

Related procedures include:

Geometry-( more info )

CHX_geom_finned_tube('fc_tubes_sCF-872': D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_finned_tube('fc_tubes_sCF-872', m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_finned_tube('fc_tubes_sCF-872', m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

D_out=9.65e-3 m

Fin pitch=343 per m

Fin thickness (aluminum)=0.46e-3 m

Fin area/total area=0.910

D_h=3.929e-3 m

sigma=0.524

Heat transfer area/total volume (alpha)=535 m^2/m^3


Finned circular tubes, surface CF-7.34

Procedure Compact_HX_ND('fc_tubes_sCF-734', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through finned circular tubes with surface CF-7.34 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 263.

Related procedures include:

Geometry-( more info )

CHX_geom_finned_tube('fc_tubes_sCF-734': D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_finned_tube('fc_tubes_sCF-734', m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_finned_tube('fc_tubes_sCF-734', m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

D_out=9.65e-3 m

Fin pitch=289 per m

Fin thickness (aluminum) =0.46e-3 m

Fin area/total area=0.892

D_h=4.75e-3 m

sigma=0.538

Heat transfer area/total volume (alpha)=459 m^2/m^3


Finned flat tubes


Finned flat tubes, surface 11.32-0.737-SR

Procedure Compact_HX_ND('ff_tubes_s1132-0737-SR', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through finned flat tubes with surface 11.32-0.737-SR given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 273.

Related procedures include:

Geometry-( more info )

CHX_geom_finned_tube('ff_tubes_s1132-0737-SR': D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_finned_tube('ff_tubes_s1132-0737-SR', m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_finned_tube('ff_tubes_s1132-0737-SR', m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 449 per m

D_h = 3.510e-3 m

Fin metal (copper) thickness = 0.102e-3 m

sigma=0.780

Heat transfer area/total volume (alpha) = 886 m^2/m^3

Fin area/total area = 0.845


Finned flat tubes, surface 9.29-0.737-SR

Procedure Compact_HX_ND('ff_tubes_s929-0737-SR', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through finned flat tubes with surface 9.29-0.737-SR given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 272.

Related procedures include:

Geometry-( more info )

CHX_geom_finned_tube('ff_tubes_s929-0737-SR': D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_finned_tube('ff_tubes_s929-0737-SR', m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_finned_tube('ff_tubes_s929-0737-SR', m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 366 per m

D_h = 4.12e-3 m

Fin metal (copper) thickness = 0.102e-3 m

sigma=0.788

Heat transfer area/total volume (alpha) =748 m^2/m^3

Fin area/total area = 0.814


Finned flat tubes, surface 9.1-0.737-S

Procedure Compact_HX_ND('ff_tubes_s91-0737-S', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through finned flat tubes with surface 9.1-0.737-S given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 271.

Related procedures include:

Geometry-( more info )

CHX_geom_finned_tube('ff_tubes_s91-0737-S': D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_finned_tube('ff_tubes_s91-0737-S', m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_finned_tube('ff_tubes_s91-0737-S', m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 358 per m

D_h = 4.206e-3

Fin metal (copper) thickness = 0.102e-3 m

sigma=0.788

Heat transfer area/total volume (alpha) = 735 m^2/m^3

Fin area/total area = 0.813


Finned flat tubes, surface 9.68-0.87

Procedure Compact_HX_ND('ff_tubes_s968-087', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through finned flat tubes with surface 9.68-0.87 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 271.

Related procedures include:

Geometry-( more info )

CHX_geom_finned_tube('ff_tubes_s968-087': D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_finned_tube('ff_tubes_s968-087', m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_finned_tube('ff_tubes_s968-087', m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 381 per m

D_h = 3.597e-3 m

Fin metal (copper) thickness = 0.102e-3 m

sigma=0.697

Heat transfer area/total volume (alpha) = 751 m^2/m^3

Fin area/total area = 0.795


Finned flat tubes, surface 9.68-0.87-R

Procedure Compact_HX_ND('ff_tubes_s968-087-R', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through finned flat tubes with surface 9.68-0.87-R given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 272.

Related procedures include:

Geometry-( more info )

CHX_geom_finned_tube('ff_tubes_s968-087-R': D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_finned_tube('ff_tubes_s968-087-R', m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_finned_tube('ff_tubes_s968-087-R', m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 381 per m

D_h = 3.597e-3

Fin metal (copper) thickness = 0.102e-3 m

sigma=0.697

Heat transfer area/total volume (alpha) =751 m^2/m^3

Fin area/total area = 0.795


Louvered plate-fin


Louvered plate-fin, surface 1/4-11.1

Procedure Compact_HX_ND('l_plate-fin_s14-111', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through louvered plate-fins with surface 1/4-11.1 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 238.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('l_plate-fin_s14-111', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('l_plate-fin_s14-111', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('l_plate-fin_s14-111', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 437 per m

Plate spacing, b = 6.35e-3 m

Louver spacing = 6.35e-3 m

Fin gap = 0.89e-3 m

Louver gap = 1.4e-3 m

D_h = 3.084e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 1204 m^2/m^3

Fin area/total area = 0.756


Louvered plate-fin, surface 1/4(b)-11.1

Procedure Compact_HX_ND('l_plate-fin_s14b-111', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through louvered plate-fins with surface 1/4-11.1(b) given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 238.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('l_plate-fin_s14b-111', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('l_plate-fin_s14b-111', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('l_plate-fin_s14b-111', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 437 per m

Plate spacing, b = 6.35e-3 m

Louver spacing = 6.35e-3 m

Fin gap = 0.89e-3 m

Louver gap = 1.4e-3 m

D_h = 3.084e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 1204 m^2/m^3

Fin area/total area = 0.756


Louvered plate-fin, surface 1/2-11.1

Procedure Compact_HX_ND('l_plate-fin_s12-111', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through louvered plate-fins with surface 1/2-11.1 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 240.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('l_plate-fin_s12-111', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('l_plate-fin_s12-111', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('l_plate-fin_s12-111', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 437 per m

Plate spacing, b = 6.35e-3 m

Louver spacing = 12.7e-3 m

Fin gap = 0.89e-3 m

Louver gap = 1.4e-3 m

D_h = 3.084e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 1204m^2/m^3

Fin area/total area=0.756


Louvered plate-fin, surface 3/4-11.1

Procedure Compact_HX_ND('l_plate-fin_s34-111', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through louvered plate-fins with surface 3/4-11.1 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 240.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('l_plate-fin_s34-111', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('l_plate-fin_s34-111', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('l_plate-fin_s34-111', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 437 per m

Plate spacing, b = 6.35e-3 m

Louver spacing = 6.35e-3 m

Fin gap = 1.27e-3 m

Louver gap = 1.02e-3 m

D_h = 3.084e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 1204 m^2/m^3

Fin area/total are=0.756


Louvered plate-fin, surface 1/2-6.06

Procedure Compact_HX_ND('l_plate-fin_s12-606', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through louvered plate-fins with surface 1/2-6.06 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 235.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('l_plate-fin_s12-606', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('l_plate-fin_s12-606', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('l_plate-fin_s12-606', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch =239 per m

Plate spacing, b = 6.35e-3 m

Louver spacing = 12.7e-3 m

Fin gap = 2.79e-3 m

Louver gap = 1.4e-3 m

D_h =4.453e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 840m^2/m^3

Fin area/total area=0.640


Louvered plate-fin, surface 3/4(b)-11.1

Procedure Compact_HX_ND('l_plate-fin_s34b-111', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through louvered plate-fins with surface 3/4(b)-11.1 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 241.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('l_plate-fin_s34b-111', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('l_plate-fin_s34b-111', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('l_plate-fin_s34b-111', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch =437 per m

Plate spacing, b = 6.35e-3 m

Louver spacing = 19.05e-3 m

Fin gap = 1.27e-3 m

Louver gap = 1.02e-3 m

D_h =3.084e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 1204m^2/m^3

Fin area/total area=0.756


Louvered plate-fin, surface 3/8-6.06

Procedure Compact_HX_ND('l_plate-fin_s38-606', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through louvered plate-fins with surface 3/8-6.06 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 234.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('l_plate-fin_s38-606', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('l_plate-fin_s38-606', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('l_plate-fin_s38-606', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch =238.6 per m

Plate spacing, b = 6.35e-3 m

Louver spacing = 9.525e-3 m

Fin gap = 2.79e-3 m

Louver gap = 1.4e-3 m

D_h =4.453e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 840m^2/m^3

Fin area/total area=0.640


Louvered plate-fin, surface 3/8-11.1

Procedure Compact_HX_ND('l_plate-fin_s38-111', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through louvered plate-fins with surface 3/8-11.1 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 239.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('l_plate-fin_s38-111', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('l_plate-fin_s38-111', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('l_plate-fin_s38-111', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch =437 per m

Plate spacing, b = 6.35e-3 m

Louver spacing = 9.53e-3 m

Fin gap = 0.89e-3 m

Louver gap = 1.4e-3 m

D_h =4.453e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 840m^2/m^3

Fin area/total area=0.756


Louvered plate-fin, surface 3/8(a)-6.06

Procedure Compact_HX_ND('l_plate-fin_s38a-606', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through louvered plate-fins with surface 3/8(a)-6.06 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 235.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('l_plate-fin_s38a-606', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('l_plate-fin_s38a-606', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('l_plate-fin_s38a-606', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch =238 per m

Plate spacing, b = 6.35e-3 m

Louver spacing = 9.53e-3 m

Fin gap = 0.89e-3 m

Louver gap = 3.30e-3 m

D_h =4.453e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 840m^2/m^3

Fin area/total area=0.640


Louvered plate-fin, surface 3/8(b)-11.1

Procedure Compact_HX_ND('l_plate-fin_s38b-111', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through louvered plate-fins with surface 3/8(b)-11.1 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 239.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('l_plate-fin_s38b-111', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('l_plate-fin_s38b-111', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('l_plate-fin_s38b-111', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch =437 per m

Plate spacing, b = 6.35e-3 m

Louver spacing = 9.53e-3 m

Fin gap = 0.89e-3 m

Louver gap = 1.4e-3 m

D_h =3.084e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 840m^2/m^3

Fin area/total area=0.756


Pin-fin plate-fin


Pin-fin plate-fin, surface AP-1

Procedure Compact_HX_ND('pf_plate-fin_sAP-1', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through a pin-fin plate-fin heat exchanger with surface AP-1 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 258.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('pf_plate-fin_sAP-1', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('pf_plate-fin_sAP-1', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('pf_plate-fin_sAP-1', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Pin diameter = 1.02e-3 m

Pin pitch parallel to flow = 3.175e-3 m

Pin pitch perpendicular to flow = 3.175e-3 m

Plate spacing, b = 6.10e-3

D_h = 4.404e-3 m

Total heat transfer area/volume between plates (Beta) = 616.8m^2/m^3

Fin area/total area = 0.512


Pin-fin plate-fin, surface AP-2

Procedure Compact_HX_ND('pf_plate-fin_sAP-2', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through a pin-fin plate-fin heat exchanger with surface AP-2 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 258.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('pf_plate-fin_sAP-2', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('pf_plate-fin_sAP-2', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('pf_plate-fin_sAP-2', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Pin diameter = 1.02e-3 m

Pin pitch parallel to flow = 2.44e-3 m

Pin pitch perpendicular to flow = 3.05e-3 m

Plate spacing, b =10.1e-3

D_h = 3.567e-3 m

Total heat transfer area/volume between plates (Beta) = 669m^2/m^3

Fin area/total area = 0.686


Pin-fin plate-fin, surface PF-3

Procedure Compact_HX_ND('pf_plate-fin_sPF-3', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through a pin-fin plate-fin heat exchanger with surface PF-3 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 259.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('pf_plate-fin_sPF-3', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('pf_plate-fin_sPF-3', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('pf_plate-fin_sPF-3', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Pin diameter = 0.79e-3 m

Pin pitch parallel to flow = 1.53e-3 m

Pin pitch perpendicular to flow = 1.53e-3 m

Plate spacing, b =19.1e-3

D_h =1.636e-3 m

Total heat transfer area/volume between plates (Beta) = 1112 m^2/m^3

Fin area/total area = 0.843


Pin-fin plate-fin, surface PF-4(F)

Procedure Compact_HX_ND('pf_plate-fin_sPF-4F', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through a pin-fin plate-fin heat exchanger with surface PF-4F given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 260.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('pf_plate-fin_sPF-4F', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('pf_plate-fin_sPF-4F', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('pf_plate-fin_sPF-4F', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Pin diameter = 1.65e-3 m

Pin pitch parallel to flow = 3.175e-3 m

Pin pitch perpendicular to flow = 5.055e-3 m

Plate spacing, b =12.75e-3

D_h = 5.66e-3 m

Total heat transfer area/volume between plates (Beta) = 459 m^2/m^3

Fin area/total area = 0.704


Pin-fin plate-fin, surface PF-9(F)

Procedure Compact_HX_ND('pf_plate-fin_sPF-9F', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through a pin-fin plate-fin heat exchanger with surface PF-9(F) given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 261.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('pf_plate-fin_sPF-9F', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('pf_plate-fin_sPF-9F', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('pf_plate-fin_sPF-9F', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Pin diameter = 1.65e-3 m

Pin pitch parallel to flow =4.98e-3 m

Pin pitch perpendicular to flow = 6.05e-3 m

Plate spacing, b =12.95e-3

D_h = 9.042e-3 m

Total heat transfer area/volume between plates (Beta) = 316m^2/m^3

Fin area/total area = 0.546


Pin-fin plate-fin, surface PF-10(F)

Procedure Compact_HX_ND('pf_plate-fin_sPF-10F', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through a pin-fin plate-fin heat exchanger with surface PF-10(F) given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 262.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('pf_plate-fin_sPF-10F', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('pf_plate-fin_sPF-10F', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('pf_plate-fin_sPF-10F', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 431 per m

Fin perimeter = 3.58e-3 m

Fin cross-section area = 0.671e-6 m^2

Plate spacing, b =11.18e-3

D_h = 4.343e-3 m

Total heat transfer area/volume between plates (Beta) = 702 m^2/m^3

Fin area/total area = 0.693


Strip-fin plate-fin


Strip-fin plate-fin, surface 1/8-19.86

Procedure Compact_HX_ND('sf_plate-fin_s18-1986', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/8-1986 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 243.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s18-1986', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s18-1986', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s18-1986', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 782 per m

Plate spacing, b = 2.49e-3 m

Fin length = 3.175e-3 m

D_h = 1.54e-3 m

Fin metal (aluminum) thickness = 0.102e-3 m

Total heat transfer area/volume between plates(Beta) = 2254 m^2/m^3

Fin area/total area = 0.785


Strip-fin plate-fin, surface 1/2-11.94(D)

Procedure Compact_HX_ND('sf_plate-fin_s12-1194D', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/2-11.94(D) given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 248.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s12-1194D', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s12-1194D', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s12-1194D', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 470 per m

Plate spacing, b = 6.02e-3 m

Splitter symetrically located

Fin length flow direction = 12.7e-3 m

D_h = 2.266e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Splitter metal thickness = 0.152e-3 m

Total heat transfer area/volume between plates(Beta) = 1512 m^2/m^3

Fin area (including splitter)/total area = 0.796


Strip-fin plate-fin, surface 1/4-15.4(D)

Procedure Compact_HX_ND('sf_plate-fin_s14-154D', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/4-15.4(D) given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 249.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s14-154D', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s14-154D', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s14-154D', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 606 per m

Plate spacing, b = 5.23e-3 m

Splitter symetrically located

Fin length flow direction = 6.35e-3 m

D_h = 1.605e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Splitter metal thickness = 0.152e-3 m

Total heat transfer area/volume between plates(Beta) = 2106 m^2/m^3

Fin area (including splitter)/total area = 0.816


Strip-fin plate-fin, surface 1/4(s)-11.1

Procedure Compact_HX_ND('sf_plate-fin_s14s-111', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/4(s)-11.1 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 241.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s14s-111', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s14s-111', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s14s-111', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 437 per m

Plate spacing, b = 6.35e-3 m

Fin length = 6.35e-3 m

D_h = 3.084e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates(Beta) = 1204 m^2/m^3

Fin area/total area = 0.756


Strip-fin plate-fin, surface 1/6-12.18(D)

Procedure Compact_HX_ND('sf_plate-fin_s16-1218D', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/6-12.18(D) given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 250.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s16-1218D', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s16-1218D', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s16-1218D', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 480 per m

Plate spacing, b = 8.97e-3 m

Splitter symetrically located

Fin length flow direction = 4.52e-3 m

D_h = 2.63e-3 m

Fin metal (aluminum) thickness = 0.102e-3 m

Splitter metal thickness = 0.152e-3 m

Total heat transfer area/volume between plates(Beta) = 1385 m^2/m^3

Fin area (including splitter)/total area = 0.847


Strip-fin plate-fin, surface 1/7-15.75(D)

Procedure Compact_HX_ND('sf_plate-fin_s17-1575D', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/7-15.75(D) given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 251.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s17-1575D', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s17-1575D', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s17-1575D', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 620 per m

Plate spacing, b = 7.72e-3 m

Splitter symetrically located

Fin length flow direction = 3.63e-3 m

D_h = 2.07e-3 m

Fin metal (aluminum) thickness = 0.102e-3 m

Splitter metal thickness = 0.152e-3 m

Total heat transfer area/volume between plates(Beta) = 1726 m^2/m^3

Fin area (including splitter)/total area = 0.859


Strip-fin plate-fin, surface 1/8-15.2

Procedure Compact_HX_ND('sf_plate-fin_s18-152', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/8-15.2 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 242.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s18-152', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s18-152', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s18-152', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 598 per m

Plate spacing, b = 10.5e-3 m

Fin length = 3.18e-3 m

Fins staggered symetrically

D_h = 2.647e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates(Beta) = 1368 m^2/m^3

Fin area/total area = 0.873


Strip-fin plate-fin, surface 1/8-13.95

Procedure Compact_HX_ND('sf_plate-fin_s18-1395', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/8-13.95 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 242.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s18-1395', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s18-1395', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s18-1395', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 549 per m

Plate spacing, b = 9.525e-3 m

Fin length = 3.175e-3 m

D_h = 2.68e-3 m

Fin metal (aluminum) thickness = 0.254e-3 m

Total heat transfer area/volume between plates(Beta) = 1250 m^2/m^3

Fin area/total area = 0.840


Strip-fin plate-fin, surface 1/8-15.61

Procedure Compact_HX_ND('sf_plate-fin_s18-1561', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/8-15.61 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 243.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s18-1561', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s18-1561', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s18-1561', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 615 per m

Plate spacing, b = 6.35e-3 m

Fin length = 3.175e-3 m

D_h = 2.38e-3 m

Fin metal (aluminum) thickness = 0.102e-3 m

Total heat transfer area/volume between plates(Beta) = 1548 m^2/m^3

Fin area/total area = 0.923


Strip-fin plate-fin, surface 1/8-16.00(D)

Procedure Compact_HX_ND('sf_plate-fin_s18-1600D', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/8-16.00(D) given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 252.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s18-1600D', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s18-1600D', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s18-1600D', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 630 per m

Plate spacing, b = 6.48e-3 m

Splitter symetrically located

Fin length flow direction = 3.175e-3 m

D_h = 1.862e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Splitter metal thickness = 0.152e-3 m

Total heat transfer area/volume between plates(Beta) = 1804 m^2/m^3

Fin area (including splitter)/total area = 0.845


Strip-fin plate-fin, surface 1/8-16.12(D)

Procedure Compact_HX_ND('sf_plate-fin_s18-1612D', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/8-16.12(D) given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 253.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s18-1612D', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s18-1612D', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s18-1612D', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 635 per m

Plate spacing, b = 5.23e-3 m

Splitter symetrically located

Fin length flow direction = 3.175e-3 m

D_h = 1.552e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Splitter metal thickness = 0.152e-3 m

Total heat transfer area/volume between plates(Beta) = 2165 m^2/m^3

Fin area (including splitter)/total area = 0.823


Strip-fin plate-fin, surface 1/8-16.12(T)

Procedure Compact_HX_ND('sf_plate-fin_s18-1612T', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/8-16.12(T) given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 256.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s18-1612T', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s18-1612T', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s18-1612T', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 635 per m

Plate spacing, b = 7.98e-3 m

Splitters evenly spaced

Fin length flow direction = 3.175e-3 m

D_h = 1.567e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Splitter metal thickness = 0.152e-3 m

Total heat transfer area/volume between plates(Beta) = 2133 m^2/m^3

Fin area (including splitter)/total area = 0.882


Strip-fin plate-fin, surface 1/8-19.82(D)

Procedure Compact_HX_ND('sf_plate-fin_s18-1982D', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/8-19.82(D) given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 254.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s18-1982D', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s18-1982D', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s18-1982D', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 780 per m

Plate spacing, b = 5.21e-3 m

Splitter symetrically located

Fin length flow direction = 3.175e-3 m

D_h = 1.537e-3 m

Fin metal (aluminum) thickness = 0.102e-3 m

Splitter metal thickness = 0.152e-3 m

Total heat transfer area/volume between plates(Beta) = 2231 m^2/m^3

Fin area (including splitter)/total area = 0.841


Strip-fin plate-fin, surface 1/8-20.06(D)

Procedure Compact_HX_ND('sf_plate-fin_s18-2006D', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/8-20.06(D) given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 255.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s18-2006D', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s18-2006D', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s18-2006D', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 790 per m

Plate spacing, b = 5.11e-3 m

Splitter length flow direction = 3.175e-3 m

D_h = 1.491e-3 m

Fin metal (aluminum) thickness = 0.102e-3 m

Splitter metal thickness = 0.152e-3 m

Total heat transfer area/volume between plates(Beta) = 2290 m^2/m^3

Fin area (including splitter)/total area = 0.843


Strip-fin plate-fin, surface 1/9-22.68

Procedure Compact_HX_ND('sf_plate-fin_s19-2268', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/9-22.68 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 244.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s19-2268', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s19-2268', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s19-2268', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 893 per m

Plate spacing, b = 7.65e-3 m

Fin length = 2.8e-3 m

D_h = 1.735e-3 m

Fin metal (aluminum) thickness = 0.102e-3 m

Total heat transfer area/volume between plates(Beta) = 2069 m^2/m^3

Fin area/total area = 0.896


Strip-fin plate-fin, surface 1/9-24.12

Procedure Compact_HX_ND('sf_plate-fin_s19-2412', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/9-24.12 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 245.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s19-2412', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s19-2412', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s19-2412', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 950 per m

Plate spacing, b = 1.91e-3 m

Fin length = 2.8e-3 m

D_h = 1.209e-3 m

Fin metal (aluminum) thickness = 0.102e-3 m

Total heat transfer area/volume between plates(Beta) = 2830 m^2/m^3

Fin area/total area = 0.857


Strip-fin plate-fin, surface 1/9-25.01

Procedure Compact_HX_ND('sf_plate-fin_s19-2501', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/9-25.01 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 244.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s19-2501', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s19-2501', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s19-2501', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 985 per m

Plate spacing, b = 5.08e-3 m

Fin length = 2.8e-3 m

D_h = 1.50e-3 m

Fin metal (aluminum) thickness = 0.102e-3 m

Total heat transfer area/volume between plates(Beta) = 2360 m^2/m^3

Fin area/total area = 0.881


Strip-fin plate-fin, surface 1/10-19.35

Procedure Compact_HX_ND('sf_plate-fin_s110-1935', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/10-19.35 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 246.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s110-1935', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s110-1935', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s110-1935', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 762 per m

Plate spacing, b = 1.91e-3 m

Fin length = 2.54e-3 m

D_h = 1.403e-3 m

Fin metal (aluminum) thickness = 0.102e-3 m

Total heat transfer area/volume between plates(Beta) = 2490 m^2/m^3

Fin area/total area = 0.873


Strip-fin plate-fin, surface 1/10-19.74

Procedure Compact_HX_ND('sf_plate-fin_s110-1974', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/10-19.74 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 246.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s110-1974', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s110-1974', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s110-1974', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 777 per m

Plate spacing, b = 1.29e-3 m

Fin length = 2.54e-3 m

D_h = 1.219e-3 m

Fin metal (aluminum) thickness = 0.051e-3 m

Total heat transfer area/volume between plates(Beta) = 3028 m^2/m^3

Fin area/total area = 0.923


Strip-fin plate-fin, surface 1/10-27.03

Procedure Compact_HX_ND('sf_plate-fin_s110-2703', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 1/10-27.03 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 245.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s110-2703', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s110-2703', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s110-2703', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 1064 per m

Plate spacing, b = 6.38e-3 m

Fin length = 2.54e-3 m

D_h = 1.423e-3 m

Fin metal (aluminum) thickness = 0.102e-3 m

Total heat transfer area/volume between plates(Beta) = 2466 m^2/m^3

Fin area/total area = 0.878


Strip-fin plate-fin, surface 3/32-12.22

Procedure Compact_HX_ND('sf_plate-fin_s332-1222', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through strip-fin plate-fins with surface 3/32-12.22 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 247.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('sf_plate-fin_s332-1222', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('sf_plate-fin_s332-1222', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('sf_plate-fin_s332-1222', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 480 per m

Plate spacing, b = 12.3e-3 m

Fin length = 2.4e-3 m

Fins staggered symmetrically

D_h = 3.41e-3 m

Fin metal (copper) thickness = 0.102e-3 m

Total heat transfer area/volume between plates(Beta) = 1115 m^2/m^3

Fin area/total area = 0.862


Plain plate-fin


Plain plate-fin, surface 12.00T

Procedure Compact_HX_ND('p_plate-fin_s1200T', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 12.00T given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 231.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s1200T', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s1200T', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s1200T', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 472 per m

Plate spacing, b = 6.35e-3 m

Fin length flow direction = 63.5e-3 m

D_h = 2.870e-3 m

Fin metal (nickel) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) =1288 m^2/m^3

Fin area/total area=0.773


Plain plate-fin, surface 2.0

Procedure Compact_HX_ND('p_plate-fin_s20', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 2.0 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 223.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s20', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s20', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s20', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 78.74 per m

Plate spacing, b =19.05e-3 m

Fin length = 304.8e-3 m

D_h = 14.453e-3 m

Fin metal (aluminum) thickness = 0.813e-3 m

Total heat transfer area/volume between plates (Beta) =249.672 m^2/m^3

Fin area/total area=0.606


Plain plate-fin, surface 3.01

Procedure Compact_HX_ND('p_plate-fin_s301', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 3.01 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 223.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s301', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s301', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s301', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 118.5 per m

Plate spacing, b = 19.05e-3 m

Fin length = 304.8e-3 m

D_h = 10.82e-3 m

Fin metal (aluminum) thickness = 0.813e-3 m

Total heat transfer area/volume between plates (Beta) = 322.507 m^2/m^3

Fin area/total area=0.706


Plain plate-fin, surface 3.97

Procedure Compact_HX_ND('p_plate-fin_s397', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 3.97 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 224.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s397', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s397', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s397', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 156.3 per m

Plate spacing, b =19.05e-3 m

Fin length = 304.8e-3 m

D_h = 8.585e-3 m

Fin metal (aluminum) thickness = 0.813e-3 m

Total heat transfer area/volume between plates (Beta) = 391.7 m^2/m^3

Fin area/total area=0.766


Plain plate-fin, surface 5.30

Procedure Compact_HX_ND('p_plate-fin_s530', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 5.3 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 226.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s530', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s530', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s530', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 208.67 per m

Plate spacing, b =11.94e-3 m

D_h =0.006145 m

Fin metal (aluminum) thickness =0.000152 m

Total heat transfer area/volume between plates (Beta) = 616.8 m^2/m^3

Fin area/total area=0.719


Plain plate-fin, surface 6.20

Procedure Compact_HX_ND('p_plate-fin_s620', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 6.2 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 226.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s620', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s620', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s620', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 237 per m

Plate spacing, b =0.01029 m

D_h =0.00555 m

Fin metal (aluminum) thickness =0.000254 m

Total heat transfer area/volume between plates (Beta) = 669.3 m^2/m^3

Fin area/total area=0.728


Plain plate-fin, surface 9.03

Procedure Compact_HX_ND('p_plate-fin_s603', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 6.2 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 227.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s903', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s903', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s903', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 355 per m

Plate spacing, b =0.00209 m

D_h =0.004643 m

Fin metal (aluminum) thickness =0.000203 m

Total heat transfer area/volume between plates (Beta) = 800.5 m^2/m^3

Fin area/total area=0.888


Plain plate-fin, surface 11.10

Procedure Compact_HX_ND('p_plate-fin_s1110', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 6.2 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 227.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s1110', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s1110', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s1110', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 437 per m

Plate spacing, b =0.00635 m

D_h =0.004643 m

Fin metal (aluminum) thickness =0.0003085 m

Total heat transfer area/volume between plates (Beta) = 1204 m^2/m^3

Fin area/total area=0.756


Plain plate-fin, surface 11.11a

Procedure Compact_HX_ND('p_plate-fin_s1111a', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 6.2 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 227.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s1111a', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s1111a', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s1111a', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 437 per m

Plate spacing, b =0.01219 m

D_h =0.003518 m

Fin metal (aluminum) thickness =0.000203 m

Total heat transfer area/volume between plates (Beta) = 1024 m^2/m^3

Fin area/total area=0.854


Plain plate-fin, surface 10.27T

Procedure Compact_HX_ND('p_plate-fin_s1027T', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 10.27T given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 230.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s1027T', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s1027T', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s1027T', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 404 per m

Plate spacing, b =13.8e-3 m

Fin length flow direction = 127e-3 m

D_h = 3.835e-3 m

Fin metal (aluminum) thickness = 0.254e-3 m

Total heat transfer area/volume between plates (Beta) = 951 m^2/m^3

Fin area/total area=0.863


Plain plate-fin, surface 11.94T

Procedure Compact_HX_ND('p_plate-fin_s1194T', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 11.94T given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 230.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s1194T', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s1194T', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s1194T', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 470 per m

Plate spacing, b = 6.325e-3 m

Fin length flow direction = 127e-3 m

D_h = 2.870e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 1289 m^2/m^3

Fin area/total area=0.769


Plain plate-fin, surface 14.77

Procedure Compact_HX_ND('p_plate-fin_s1477', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 14.77 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 228.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s1477', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s1477', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s1477', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 582 per m

Plate spacing, b =8.38e-3 m

D_h = 2.59e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 1378 m^2/m^3

Fin area/total area=0.844


Plain plate-fin, surface 15.08

Procedure Compact_HX_ND('p_plate-fin_s1508', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 15.08 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 229.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s1508', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s1508', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s1508', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 594 per m

Plate spacing, b =10.6e-3 m

D_h = 2.67e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) =1358 m^2/m^3

Fin area/total area=0.870


Plain plate-fin, surface 16.96T

Procedure Compact_HX_ND('p_plate-fin_s1696T', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 16.96T given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 231.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s1696T', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s1696T', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s1696T', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 676.7 per m

Plate spacing, b =6.50e-3 m

Fin length flow direction = 127e-3 m

D_h = 1.722e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 1994 m^2/m^3

Fin area/total area=0.861


Plain plate-fin, surface 19.86

Procedure Compact_HX_ND('p_plate-fin_s1986', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 19.86 given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 229.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s1986', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s1986', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s1986', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 782 per m

Plate spacing, b =6.35e-3 m

D_h = 1.875e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 1841 m^2/m^3

Fin area/total area = 0.849


Plain plate-fin, surface 25.79T

Procedure Compact_HX_ND('p_plate-fin_s2579T', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 25.79T given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 232.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s2579T', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s2579T', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s2579T', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 1015 per m

Plate spacing, b = 5.182e-3 m

Splitter symmetrically located

Fin length flow direction = 63.5e-3 m

D_h = 1.151e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) =2807 m^2/m^3

Fin area(including splitter)/total area=0.884


Plain plate-fin, surface 30.33T

Procedure Compact_HX_ND('p_plate-fin_s3033T', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 30.33T given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 233.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s3033T', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s3033T', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s3033T', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 1194 per m

Plate spacing, b =8.763e-3 m

Splitter symmetrically located

Fin length flow direction = 63.5e-3 m

D_h = 1.222e-3 m

Fin metal (aluminum) thickness = 0.101e-3 m

Splitter metal thickness = 0.152e-3

Total heat transfer area/volume between plates (Beta) = 2666 m^2/m^3

Fin area/total area=0.928


Plain plate-fin, surface 46.45T

Procedure Compact_HX_ND('p_plate-fin_s4645T', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through plain plate-fins with surface 46.45T given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 233.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('p_plate-fin_s4645T', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('p_plate-fin_s4645T', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('p_plate-fin_s4645T', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 1829 per m

Plate spacing, b = 2.54e-3 m

Fin length flow direction = 66.8e-3 m

D_h = 0.805e-3 m

Fin metal (stainless steel) thickness = 0.051e-3 m

Total heat transfer area/volume between plates (Beta) =4372 m^2/m^3

Fin area/total area=0.837


Wavy-fin plate-fin


Wavy-fin plate-fin, surface 11.5-3/8W

Procedure Compact_HX_ND('wf_plate-fin_s115-38W', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through wavy-fin plate-fins with surface 11.5-3/8W given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 257.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('wf_plate-fin_s115-38W', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('wf_plate-fin_s115-38W', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('wf_plate-fin_s115-38W', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 453 per m

Plate spacing, b = 9.25e-3 m

D_h = 3.023e-3 m

Fin metal (aluminum) thickness = 0.254e-3 m

Total heat transfer area/volume between plates (Beta) = 1138 m^2/m^3

Fin area/total area=0.822


Wavy-fin plate-fin, surface 17.8-3/8W

Procedure Compact_HX_ND('wf_plate-fin_s178-38W', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through wavy-fin plate-fins with surface 17.8-3/8W given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 257.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('wf_plate-fin_s178-38W', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('wf_plate-fin_s178-38W', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('wf_plate-fin_s178-38W', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 701 per m

Plate spacing, b = 10.49e-3 m

D_h = 2.123e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 1686 m^2/m^3

Fin area/total area=0.892


Wavy-fin plate-fin, surface 11.44-3/8W

Procedure Compact_HX_ND('wf_plate-fin_s1144-38W', Re: f,j_H) is a non-dimensional procedure that returns the friction factor and the Colburn j factor for external flow through wavy-fin plate-fins with surface 11.44-3/8W given the Reynolds number. The values calculated are based on a best fit curve to experimental data. These data are from Kays and London (1984) p. 256.

Related procedures include:

Geometry-( more info )

CHX_geom_plate_fin('wf_plate-fin_s1144-38W', a, b_2: b_1, D_o, fin_pitch, D_h, fin_thk, sigma, alpha, A_fin\A)

Coefficient of heat transfer-( more info )

CHX_h_plate_fin('wf_plate-fin_s1144-38W', a, b_2, m_dot, A_fr, Fluid$,T, P:h)

Pressure drop-( more info )

CHX_DELTAp_plate_fin('wf_plate-fin_s1144-38W', a, b_2, m_dot, A_fr, L, Fluid$, T_i, T_o, P: DELTAp)

Additional Information

Fin pitch = 450 per m

Plate spacing, b = 10.49e-3 m

D_h = 3.231e-3 m

Fin metal (aluminum) thickness = 0.152e-3 m

Total heat transfer area/volume between plates (Beta) = 1152 m^2/m^3

Fin area/total area=0.847


Kays and London (1984)

Kays, W.M., & London, A.L., Compact heat exchangers, 3rd ed., McGraw Hill, New York, 1984.