Index

Shape Factors

A shape factor, S, is defined as: S=1/(k R) where

k is the thermal conductivity of material separating two surfaces

R is the thermal resistance between the surfaces

The shape factor has units of length (m or ft).

The shape factor provides a convenient way to determine the thermal resistance, as explained in section 2.1 of Nellis and Klein .


SF_1

Function SF_1 provides the shape factor ([m] or [ft]) for a sphere that is completely buried in a semi-infinite medium:

Inputs:

D = diameter of sphere ([m] or [ft])

w = depth of sphere (surface to center line) ([m] or [ft])

Example: SF = SF_1(D, w)

Reference: Incropera, F. & DeWitt, D. (2002). Fundamentals of heat and mass transfer, 5th ed. Hoboken, New Jersey: John Wiley & Sons. p. 193-194.

Index


SF_2

Function SF_2 provides the shape factor ([m] or [ft]) for a cylinder that is completely buried in a semi-infinite medium.

Inputs:

D = diameter of cylinder ([m] or [ft])

w = depth of cylinder (surface to center line) ([m] or [ft])

L = length of cylinder ([m] or [ft])

Example: SF = SF_2(D, w, L)

Reference: Incropera, F. & DeWitt, D. (2002). Fundamentals of heat and mass transfer, 5th ed. Hoboken, New Jersey: John Wiley & Sons. p. 193-194.


SF_3

Function SF_3 provides the shape factor ([m] or [ft]) for a cylinder that is buried in a semi-infinite medium with one end coincident with the medium surface.

Inputs:

D = diameter of cylinder ([m] or [ft])

L = length of cylinder ([m] or [ft])

Example: SF = SF_3(D, L)

Reference: Incropera, F. & DeWitt, D. (2002). Fundamentals of heat and mass transfer, 5th ed. Hoboken, New Jersey: John Wiley & Sons. p. 193-194.


SF_4

Function SF_4 provides the shape factor ([m] or [ft])for conduction between two cylinders that are buried in an infinite medium.

Inputs:

D_1 = diameter of cylinder 1 ([m] or [ft])

D_2 = diameter of cylinder 2 ([m] or [ft])

w = distance between cylinder centerlines ([m] or [ft])

L = length of cylinders ([m] or [ft])

Example: SF = SF_4(D_1, D_2, w, L)

Reference: Incropera, F. & DeWitt, D. (2002). Fundamentals of heat and mass transfer, 5th ed. Hoboken, New Jersey: John Wiley & Sons. p. 193-194.


SF_5

Function SF_5 provides the shape factor ([m] or [ft])for conduction between the internal and external surfaces of a tube associated with an N-sided regular polygon within an N-sided regular polygon.

Inputs:

d_in = diameter of circle inscribed in inner polygon ([m] or [ft])

d_out = diameter of circle inscribed in outer polygon ([m] or [ft])

L = length of tube ([m] or [ft])

N = number of sides ([m] or [ft])

Example: SF = SF_5(d_in, d_out, L, N)

Reference: Rohsenow W., Harnet J. & Cho, Y. (1998). Handbook of heat transfer, 3rd ed. Madison, Wisconsin: McGraw Hill. p. 3.21.


SF_6

Function SF_6 provides the shape factor ([m] or [ft])for conduction between the external surfaces of a beam buried in a semi-infinite medium.

Inputs:

a = width of beam (parallel to surface) ([m] or [ft])

b = thickness of beam (perpendicular to surface) ([m] or [ft])

w = depth of beam (surface to top of beam) ([m] or [ft])

Example: SF = SF_6(b, a, w, L)

Reference: Incropera, F. & DeWitt, D. (2002). Fundamentals of heat and mass transfer, 5th ed. Hoboken, New Jersey: John Wiley & Sons. p. 193-194.


SF_7

Function SF_7 provides the shape factor ([m] or [ft]) for conduction between the internal and external surfaces of a square tube.

Inputs:

a = outer edge ([m] or [ft])

b = inner edge ([m] or [ft])

L = length of beam ([m] or [ft])

Example: SF = SF_7(b, a, L)

Reference: Incropera, F. & DeWitt, D. (2002). Fundamentals of heat and mass transfer, 5th ed. Hoboken, New Jersey: John Wiley & Sons. p. 193-194.


SF_8

Function SF_8 provides the shape factor ([m] or [ft]) for conduction between a disk on the surface of a semi-infinite medium and the surface of the medium.

Input:

D = diameter of disk ([m] or [ft])

Example: SF = SF_8(D)

Reference: Incropera, F. & DeWitt, D. (2002). Fundamentals of heat and mass transfer, 5th ed. Hoboken, New Jersey: John Wiley & Sons. p. 193-194.


SF_9

Function SF_9 provides the shape factor ([m] or [ft]) for conduction between the inner and outer surfaces of a tube composed of a circle within a regular N-sided polygon.

Inputs:

d_in = diameter of inner circle ([m] or [ft])

d_out = diameter of circle inscribed in outer polygon ([m] or [ft])

L = length of tube ([m] or [ft])

N = number of sides

Example: SF = SF_9(d_in, d_out, L, N)

Reference: Laura, P & Susenmihl, E. "Determination of Heat Flow Shape Factors for Hollow, Regular Polygonal Prisms," Nuclear Engineering and Design (47): 227-229, 1978. in Rohsenow W., Harnet J. & Cho, Y. (1998). Handbook of heat transfer, 3rd ed. Madison, Wisconsin: McGraw Hill. p. 3.21.


SF_10

Function SF_10 provides the shape factor ([m] or [ft]) for conduction between two parallel plates with infinite width and a circular cylinder of equal length to the plates, and positioned midway between the plates.

Inputs:

D = diameter of cylinder ([m] or [ft])

w = distance from cylinder axis to wall ([m] or [ft])

L = length of wall and cylinder ([m] or [ft])

Example: SF = SF_10(D, w, L)

Reference: Incropera, F. & DeWitt, D. (2002). Fundamentals of heat and mass transfer, 5th ed. Hoboken, New Jersey: John Wiley & Sons. p. 193-194.


SF_11

Function SF_11 provides the shape factor ([m] or [ft]) for conduction between the inner and outer surfaces of a circular rod with an eccentric circular hole.

Inputs:

d_in = diameter of eccentric inner cylinder ([m] or [ft])

D_out = diameter of bounding cylinder ([m] or [ft])

w = distance between cylindrical axes ([m] or [ft])

L = length of tube

Example: SF = SF_11(d_in, D_out, w, L)

Reference: Incropera, F. & DeWitt, D. (2002). Fundamentals of heat and mass transfer, 5th ed. Hoboken, New Jersey: John Wiley & Sons. p. 193-194.


SF_12

Function SF_12 provides the shape factor ([m] or [ft]) for conduction between a cylinder centered in a square beam, and the exterior surface of the beam.

Inputs:

D = diameter of cylinder ([m] or [ft])

w = length of square edges ([m] or [ft])

L = length of square solid and cylinder ([m] or [ft])

Example: SF = SF_12(D, w, L)

Reference: Incropera, F. & DeWitt, D. (2002). Fundamentals of heat and mass transfer, 5th ed. Hoboken, New Jersey: John Wiley & Sons. p. 193-194.


SF_13

Function SF_13 provides the shape factor ([m] or [ft]) for conduction through edges of adjoining walls of equal thickness.

Inputs:

L = thickness of wall ([m] or [ft])

D = depth of wall ([m] or [ft])

Example: SF = SF_13(D, L)

Reference: Incropera, F. & DeWitt, D. (2002). Fundamentals of heat and mass transfer, 5th ed. Hoboken, New Jersey: John Wiley & Sons. p. 193-194.


SF_14

Function SF_14 provides the shape factor ([m] or [ft]) for conduction through edges of three adjoining walls of equal thickness.

Input:

L = thickness of wall ([m] or [ft])

Example: SF = SF_14(L)

Reference: Incropera, F. & DeWitt, D. (2002). Fundamentals of heat and mass transfer, 5th ed. Hoboken, New Jersey: John Wiley & Sons. p. 193-194.


SF_15

Function SF_15 provides the shape factor ([m] or [ft]) for conduction between the inner and outer surfaces of a tube defined by two confocal ellipses.

Inputs:

a = major radius of inner ellipse ([m] or [ft])

b = minor radius of inner ellipse ([m] or [ft])

c = major radius of outer ellipse ([m] or [ft])

d = minor radius of outer ellipse ([m] or [ft])

L = length of tube ([m] or [ft])

Example: SF = SF_15(a, b, c, d, L)

Reference: Wong, H. (1977). Heat transfer for engineers. London: Longman Group Ltd. p. 21.


SF_16

Function SF_16 provides the shape factor ([m] or [ft]) for conduction between a thin strip and the exterior of an elliptical body.

Inputs:

a = half-width of strip ([m] or [ft])

c = major radius of ellipse ([m] or [ft])

d = minor radius of ellipse ([m] or [ft])

L = length of beam ([m] or [ft])

Example: SF = SF_16(a, c, d, L)

Reference: Wong, H. (1977). Heat transfer for engineers. London: Longman Group Ltd. p. 21.


SF_17

Function SF_17 provides the shape factor ([m] or [ft]) for a circular disk that is completely buried in a semi-infinite medium.

Inputs:

w = depth of disk below surface ([m] or [ft])

d = diameter of disk ([m] or [ft])

Example: SF = SF_17(d, w)

Reference: Wong, H. (1977). Heat transfer for engineers. London: Longman Group Ltd. p. 24.


SF_18

Function SF_18 provides the shape factor ([m] or [ft]) for a thin strip completely buried in a semi-infinite medium and parallel to the surface.

Inputs:

w = depth of strip below surface ([m] or [ft])

b = width of strip ([m] or [ft])

L = length of strip ([m] or [ft])

Example: SF = SF_18(w, b, L)

Reference: Wong, H. (1977). Heat transfer for engineers. London: Longman Group Ltd. p. 25.


SF_19

Function SF_19 provides the shape factor ([m] or [ft]) for a thin strip completely buried in a semi-infinite medium and perpendicular to the surface.

Inputs:

w = depth of strip (surface to top of strip) ([m] or [ft])

b = height of strip ([m] or [ft])

L = length of strip ([m] or [ft])

Example: SF = SF_19(w, b, L)

Reference: Wong, H. (1977). Heat transfer for engineers. London: Longman Group Ltd. p. 25.


SF_20

Function SF_20 provides the shape factor ([m] or [ft]) for conduction between two parallel disks of equal diameter that are buried in an infinite medium.

Inputs:

D = diameter of disks ([m] or [ft])

w = distance between disks ([m] or [ft])

Example: SF = SF_20(D, w)

Reference: Rolle, K. (2000). Heat and mass transfer. Columbus, Ohio: Prentice Hall. p.79.


SF_21

Function SF_21 provides the shape factor ([m] or [ft]) for conduction between one pipe in a circular array of equally spaced pipes and the exterior of a cylinder.

Inputs:

d = diameter of circular pipe array ([m] or [ft])

D_out = diameter of the bounding cylinder ([m] or [ft])

d_p = diameter of pipes ([m] or [ft])

N = number of pipes

L = length of pipes and cylinder ([m] or [ft])

Example: SF = SF_21(d, D_out, d_p, N, L)

Reference: White, F. (1984). Heat transfer. Reading, Massachusettes: Addison-Wesley. p. 118.


SF_22

Function SF_22 provides the shape factor ([m] or [ft]) for a hemisphere that is buried in a semi-infinite medium with the planar section coincident with the medium surface.

Input:

d = diameter of hemisphere ([m] or [ft])

Example: SF = SF_22(D)

Reference: White, F. (1984). Heat transfer. Reading, Massachusettes: Addison-Wesley. p. 120.


SF_23

Function SF_23 provides the shape factor ([m] or [ft]) for conduction between two spheres that are buried in an infinite medium.

Inputs:

D_1 = diameter of sphere 1 ([m] or [ft])

D_2 = diameter of sphere 2 ([m] or [ft])

w = distance between sphere centerpoints ([m] or [ft])

Example: SF = SF_23(D_1, D_2, w)

Reference: Rolle, K. (2000). Heat and mass transfer. Columbus, Ohio: Prentice Hall. p.78.


Nellis and Klein

Heat Transfer

G.F. Nellis and S.A. Klein

Cambridge University Press, 2009