Index

Free Convection


Tilted_rect_enclosure

Procedure Tilted_Rect_Enclosure(Fluid$, T_h, T_c, P, L, delta, tau : h, Nusselt, Ra) returns the heat transfer coefficient in a rectangular channel that is tilted with respect to horizontal at a specified angle, tau. The units of the inputs and outputs depend on the unit settings in EES.

Inputs:

Fluid$ can be any fluid in the EES data base. The fluid can be an ideal gas or a real fluid.

T_h - temperature of the lower surface (assumed warmer) in [C], [K], [F], or [R].

T_c - temperature of the upper surface (assumed cooler) in [C], [K], [F], or [R].

P - pressure can be in [Pa], [kPa], [bar], [MPa], [atm], or [psia].

L - length of the channel in [m] or [ft]

delta - gap between the lower and upper surfaces in [m] or [ft]

tau - angle relative to horizontal in [rad] or [deg]

Outputs:

h - heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Nusselt - Nusselt number [-]

Ra - Raleigh number based on delta [-]

Notes:

The correlation is from Hollands, G.K, T., Unny, T.E., Raithby, G.D, and Konicek, L., "Free Convection Heat Transfer Across Inclined Air Layers," Trans. ASME J. of Heat Transfer, Vol. 98, No. 189, (1976). For angles >70 deg, the correlation is modified according to Catton, Proc. 6th Int. Heat Transfer Conf., 1978, Vol. 6, pp.13-31 and Arnold, Catton and Edwards, ASME Paper 75-HT-62, 1975 as described in section 6.2.6 of Nellis and Klein .

The ratio of the channel width to delta is assumed to be > 12. Also, L/delta should be >12 for the correlation to be applicable.

This function calls its non-dimensional equivalent Tilted_rect_enclosure_ND to do the calculations.

Example:

$UnitSystem SI deg C J Pa

delta=0.025 [m]

P=101300 [Pa]

T_h=45 [C]

T_c=30 [C]

L=10 [m]

tau = 45 [deg]

Fluid$='Air'

Call Tilted_Rect_Enclosure(Fluid$, T_h, T_c, P, L, delta, tau : h, Nusselt, Ra#)

{Solution: h=2.562 [W/m^2-K], Nusselt=2.423, Ra#=19,046}


Tilted_rect_enclosure_ND

Procedure Tilted_Rect_Enclosure(Ra, tau, Loverdelta : Nusselt) returns the Nusselt number in a rectangular channel that is tilted with respect to horizontal at a specified angle, tau.

Inputs:

Ra - Raleigh number [-] based on delta, the gap between the heated and cooled surface

tau - angle relative to horizontal in [rad] or [deg]

Loverdelta - ratio of the length (L) to the gap (delta) between the heated and cooled surfaces. Loverdelta should be >12.

Outputs:

Nusselt - Nusselt number [-]

Notes:

This function is called by Tilted_Rect_enclosure which is the dimensional version of this routine.

The correlation is from Hollands, G.K, T., Unny, T.E., Raithby, G.D, and Konicek, L., "Free Convection Heat Transfer Across Inclined Air Layers," Trans. ASME J. of Heat Transfer, Vol. 98, No. 189, (1976). For angles >70 deg, the correlation is modified according to Catton, Proc. 6th Int. Heat Transfer Conf., 1978, Vol. 6, pp.13-31 and Arnold, Catton and Edwards, ASME Paper 75-HT-62, 1975 as reported in section 6.2.6 of Nellis and Klein .

Example:

$UnitSystem SI deg C J Pa

Ra=1e6

tau = 45 [deg]

H=2 [m]

delta=0.025 [m]

Call Tilted_Rect_Enclosure_ND(Ra, tau, H/delta :Nusselt)

{Solution: Nusselt=6.383}


FC_plate_tilted

The procedure FC_plate_tilted(Fluid$, T_s, T_infinity, P, L, W, tilt : h, Nusselt, Ra) returns the heat transfer coefficient and Nusselt number for a tilted flat plate (heated or cooled) of horizontal width W and height L that is tilted with respect at angle tilt with repsect to horizontal. The width of the plate is assumed sufficiently large such that end effects may be neglected. The units of the inputs and outputs depend on the unit settings in EES. The magnitude of gravity is assumed to be 9.807 [m/s^2] in SI units.

Inputs:

Fluid$ - string name of any fluid in the EES database. The fluid can be an ideal gas or a real fluid

T_s - surface temperature of the plate in [C], [K], [F], or [R].

T_infinity - bulk temperature of the fluid in [C], [K], [F], or [R].

P - ambient pressure in [Pa], [kPa], [bar], [MPa], [atm], or [psia]

L - height of the plate [m] or [ft] (if it were oriented vertically)

W - width of the plate [m] or [ft] in the horizontal direction

tilt - angle of the plate with respect to horizontal (degrees or radians)

Outputs:

h - heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Nusselt - Nusselt number [-]

Ra - Rayleigh number [-]

Notes:

This function implements the method of Raithby and Hollands (1998) that uses the horizontal and vertical plate correlations to estimate the heat transfer from a heated plate inclined at an arbitrary angle, 0° < z < 180° as described in section 6.2.2 of Nellis and Klein .

The function is specifically coded for a heated plate (i.e., T_s>T_infinity). However, if T_s<T_infinity, the function internally changes the tilt to be 180-tilt. The net result is that the heat transfer coefficient for a cooled plate facing up is the same as for a heated plate facing down.

Example:

$UnitSystem SI deg K J Pa

Fluid$='air'

T_s=350 [K]

T_infinity=300 [K]

P=101300 [Pa]

L=0.5 [m]

W=0.5 [m]

tilt=45 [deg]

Call FC_plate_tilted(Fluid$, T_s, T_infinity, P, L, W, tilt: h, Nusselt, Ra)

{Solution: h=5.245 [W/m^2-K], Nusselt=23.85, Ra=6.45}


FC_plate_vertical

The procedure FC_plate_vertical(Fluid$, T_s, T_infinity, P, L : h, Nusselt, Ra) returns the heat transfer coefficient, Nusselt number and Rayleigh number for a vertical flat plate (heated or cooled) of length L in the manner described in section 6.2.2 of Nellis and Klein . The width of the plate is assumed sufficiently large such that end effects may be neglected. The units of the inputs and outputs depend on the unit settings in EES. The magnitude of gravity is assumed to be 9.807 [m/s^2].

Inputs:

Fluid$ - string name of any fluid in the EES database. The fluid can be an ideal gas or a real fluid

T_s - surface temperature of the plate in [C], [K], [F], or [R].

T_infinity - bulk temperature of the fluid in [C], [K], [F], or [R].

P - ambient pressure in [Pa], [kPa], [bar], [MPa], [atm], or [psia]

L - length of the plate [m] or [ft]

Outputs:

h - heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Nusselt - Nusselt number [-]

Ra - Rayleigh number [-]

Notes:

The procedure FC_plate_vertical is responsible for determining the fluid properties, and calculating the Rayleigh and Prandtl numbers. Once these values are found, the non-dimensional procedure FC_plate_vertical_ND is called to calculate the Nusselt number. FC_plate_vertical, in turn, uses the Nusselt number to calculate the coefficient of heat transfer.


FC_plate_vertical_ND

The procedure FC_plate_vertical_ND(Ra, Pr: Nusselt) returns the Nusselt number for a vertical flat plate (heated or cooled) given the Rayleigh and Prandtl numbers. The Rayleigh number should be calculated based on the length L in the direction of gravity.

The width of the plate is assumed sufficiently large such that end effects may be neglected.

Inputs:

Ra - Rayleigh number based on plate length L [-]

where

Ra = g*L^3*beta*DT/(nu*alpha)

g = gravity

L = plate length (in the direction of gravity)

beta = volumetric thermal expansion coefficient

DT = magnitude of the temperature difference

nu = kinematic viscosity

alpha = thermal diffusivity

Pr - Prandtl number of fluid [-]

Outputs:

Nusselt - average Nusselt number based on plate length [-]

where

Nusselt = h_bar*L/k

h_bar = average heat transfer coefficient

k = conductivity

Notes:

The procedure FC_plate_vertical_ND is based on a compilation of correlations listed in Handbook of Heat Transfer , Third Ed. on pages 4.8-4.19 as described in section 6.2.2 of Nellis and Klein . These correlations include and weight the Nusselt number contributions from the laminar and turbulent boundary layers.

The correlation is valid from 0.1<Ra<1e12.

Example:

Ra=1.5e6

Pr=0.7

Call FC_plate_vertical_ND(Ra, Pr: Nusselt)

{Solution: Nusselt=18.98}


FC_plate_horizontal1_ND

The procedure FC_plate_horizontal1_ND(Ra, Pr: Nusselt) returns the Nusselt number for a heated horizontal upward facing flat plate or a cooled downward facing flat plate given the Rayleigh and Prandtl numbers. The Rayleigh number should be calculated based on the length scale L* which is defined as the ratio of the surface area of the plate to its perimeter

Inputs:

Ra - Rayleigh number based on L* [-]

where

Ra = g*L^3*beta*DT/(nu*alpha)

g = gravity

L* = plate area/perimeter

beta = volumetric thermal expansion coefficient

DT = magnitude of the temperature difference

nu = kinematic viscosity

alpha = thermal diffusivity

Pr - Prandtl number of fluid [-]

Outputs:

Nusselt - average Nusselt number based on plate length [-]

where

Nusselt = h_bar*L*/k

h_bar = average heat transfer coefficient

k = conductivity

Notes:

The procedure FC_plate_horizontal1_ND is based on a compilation of correlations listed in Handbook of Heat Transfer , Third Ed. on pages 4.8-4.19 as described in section 6.2.2 of Nellis and Klein . These correlations include and weight the Nusselt number contributions from the laminar and turbulent boundary layers.

The correlation is valid from 1<Ra<1e10.

Example:

Ra=1.5e6

Pr=0.7

Call FC_plate_horizontal1_ND(Ra, Pr: Nusselt)

{Solution: Nusselt=17.02}


FC_plate_horizontal2_ND

The procedure FC_plate_horizontal2_ND(Ra, Pr: Nusselt) returns the Nusselt number for a heated horizontal downward facing flat plate or a cooled upward facing flat plate given the Rayleigh and Prandtl numbers. The Rayleigh number should be calculated based on the length scale L* which is defined as the ratio of the surface area of the plate to its perimeter

Inputs:

Ra - Rayleigh number based on L* [-]

where

Ra = g*L^3*beta*DT/(nu*alpha)

g = gravity

L* = plate area/perimeter

beta = volumetric thermal expansion coefficient

DT = magnitude of the temperature difference

nu = kinematic viscosity

alpha = thermal diffusivity

Pr - Prandtl number of fluid [-]

Outputs:

Nusselt - average Nusselt number based on plate length [-]

where

Nusselt = h_bar*L*/k

h_bar = average heat transfer coefficient

k = conductivity

Notes:

The procedure FC_plate_horizontal2_ND is based on a compilation of correlations listed in Handbook of Heat Transfer , Third Ed. on pages 4.8-4.19 as reported in sectin 6.2.2 of Nellis and Klein . The correlation assumes laminar flow and is valid from 1000<Ra<1e10.

Example:

Ra=1.5e6

Pr=0.7

Call FC_plate_horizontal2_ND(Ra, Pr: Nusselt)

{Solution: Nusselt=8.061}


FC_sphere

The procedure FC_sphere(Fluid$, T_s, T_infinity, P, D : h, Nusselt, Ra) returns the heat transfer coefficient, Nusselt number and Rayleigh number for an isothermal sphere of diameter D submerged in a fluid and subjected to gravity. The units of the inputs and outputs depend on the unit settings in EES. The magnitude of gravity is assumed to be 9.807 [m/s^2].

Inputs:

Fluid$ - string name of any fluid in the EES database. The fluid can be an ideal gas or a real fluid

T_s - surface temperature of the plate in [C], [K], [F], or [R].

T_infinity - bulk temperature of the fluid in [C], [K], [F], or [R].

P - ambient pressure in [Pa], [kPa], [bar], [MPa], [atm], or [psia]

D - diameter of the sphere [m] or [ft]

Outputs:

h - heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Nusselt - Nusselt number [-]

Ra - Rayleigh number [-]

Notes:

The procedure FC_sphere determines the fluid properties and calculates the Rayleigh and Prandtl numbers. Once these values are found, the non-dimensional procedure FC_sphere_ND is called to calculate the Nusselt number. FC_sphere, in turn, uses the Nusselt number to calculate the coefficient of heat transfer as described in section 6.2.3 of Nellis and Klein .

Example:

$UnitSystem SI C deg J Pa

P=101300 [Pa]

T_s=45 [C]

T_infinity=30 [C]

D=0.09 [m]

Fluid$='water'

Call FC_sphere(Fluid$, T_s, T_infinity, P, D : h, Nusselt, Ra)

{Solution: h=519.4 [W/m^2-K], Nusselt=76.09, Ra=3.855E+08}


FC_plate_horizontal1

The procedure FC_horizontal1(Fluid$, T_s, T_infinity, P, L : h, Nusselt, Ra) returns the heat transfer coefficient, Nusselt number and Rayleigh number for a horizontal flat plate that is upward heated or downward cooled. The characteristic length of the plate is the ratio of the area to the perimeter. The units of the inputs and outputs depend on the unit settings in EES. Gravity is assumed to be 9.807 [m/s^2].

Inputs:

Fluid$ - string name of any fluid in the EES database. The fluid can be an ideal gas or a real fluid

T_s - surface temperature of the plate in [C], [K], [F], or [R].

T_infinity - bulk temperature of the fluid in [C], [K], [F], or [R].

P - ambient pressure in [Pa], [kPa], [bar], [MPa], [atm], or [psia]

L - characteristic length of the plate [m] or [ft], defined as the ratio of the area to the perimeter

Outputs:

h - heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Nusselt - Nusselt number [-]

Ra - Rayleigh number [-]

Notes:

The procedure FC_plate_horizontal1 is responsible for determining the fluid properties, and calculating the Rayleigh and Prandtl numbers. Once these values are found, the non-dimensional procedure FC_plate_horizontal1_ND is called to calculate the Nusselt number. FC_plate_horizontal1, in turn, uses the Nusselt number to calculate the coefficient of heat transfer as described in section 6.2.2 of Nellis and Klein .

Example:

$UnitSystem SI deg K J Pa

Fluid$='air'

T_s=350 [K]

T_infinity=300 [K]

P=101300 [Pa]

L=0.5 [m]

W=0.5 [m]

tilt=45 [deg]

Call FC_plate_horizontal1(Fluid$, T_s, T_infinity, P, L: h, Nusselt, Ra)

{Solution: h=5.737 [W/m^2-K], Nusselt=104.4, Ra=4.128E+08}


FC_plate_horizontal2

The procedure FC_horizontal2(Fluid$, T_s, T_infinity, P, L : h, Nusselt, Ra) returns the heat transfer coefficient, Nusselt number and Rayleigh number for a horizontal flat plate that is downward heated or upward cooled. The characteristic length of the plate is the ratio of the area to the perimeter. The units of the inputs and outputs depend on the unit settings in EES. Gravity is assumed to be 9.807 [m/s^2].

Inputs:

Fluid$ - string name of any fluid in the EES database. The fluid can be an ideal gas or a real fluid

T_s - surface temperature of the plate in [C], [K], [F], or [R].

T_infinity - bulk temperature of the fluid in [C], [K], [F], or [R].

P - ambient pressure in [Pa], [kPa], [bar], [MPa], [atm], or [psia]

L - characteristic length of the plate [m] or [ft], defined as the ratio of the area to the perimeter

Outputs:

h - heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Nusselt - Nusselt number [-]

Ra - Rayleigh number [-]

Notes:

The procedure FC_plate_horizontal2 is responsible for determining the fluid properties, and calculating the Rayleigh and Prandtl number. Once these values are found, the non-dimensional procedure FC_plate_horizontal2_ND is called to calculate the Nusselt number. FC_plate_horizontal2, in turn, uses the Nusselt number to calculate the coefficient of heat transfer as described in section 6.2.2 of Nellis and Klein .

Example:

$UnitSystem SI deg K J Pa

Fluid$='air'

T_s=350 [K]

T_infinity=300 [K]

P=101300 [Pa]

L=0.5 [m]

W=0.5 [m]

tilt=45 [deg]

Call FC_plate_horizontal2(Fluid$, T_s, T_infinity, P, L: h, Nusselt, Ra)

{Solution: h=1.235 [W/m^2-K], Nusselt=22.47 , Ra=4.128E+08}


FC_sphere_ND

The procedure FC_sphere_ND(Ra, Pr: Nusselt) returns the Nusselt number for a sphere (heated or cooled) immersed in a fluid, given a characteristic Rayleigh and Prandtl numbers. The Rayleigh number should be calculated based on the diameter, D.

Inputs:

Ra - Rayleigh number based on sphere diameter, D [-]

Pr - Prandtl number of fluid [-]

Outputs:

Nusselt - Nusselt number [-]

Notes:

The procedure FC_sphere_ND is called by the dimensional variant FC_sphere to determine the Nusselt number. The procedure FC_sphere_ND is based on the Churchill (1983) correlation as described in section 6.2.3 of Nellis and Klein . This correlation is valid for Pr>~0.7 and Ra<~1e11.

Example:

Ra=1.5e6

Pr=2.0

Call FC_sphere_ND(Ra, Pr: Nusselt)

{Solution: Nusselt=19.52}


FC_horizontal_cylinder

The procedure FC_horizontal_cylinder(Fluid$, T_s, T_infinity, P, D : h, Nusselt, Ra) returns the heat transfer coefficient, Nusselt number and Rayleigh number for an infinitely long horizontal cylinder of diameter D. In practice, the cylinder need only be long enough so that the end effects are negligible (~L/D = 5). The units of the inputs and outputs depend on the unit settings in EES. The magnitude of gravity is assumed to be 9.807 [m/s^2].

Inputs:

Fluid$ - string name of any fluid in the EES database. The fluid can be an ideal gas or a real fluid

T_s - surface temperature of the plate in [C], [K], [F], or [R].

T_infinity - bulk temperature of the fluid in [C], [K], [F], or [R].

P - ambient pressure in [Pa], [kPa], [bar], [MPa], [atm], or [psia]

D - diameter of the cylinder [m] or [ft]

Outputs:

h - heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Nusselt - Nusselt number [-]

Ra - Rayleigh number [-]

Notes:

The procedure FC_horizontal_cylinder is responsible for determining the fluid properties and calculating the Rayleigh and Prandtl number. Once these values are found, the non-dimensional procedure FC_horizontal_cylinder_ND is called to calculate the Nusselt number. FC_horizontal_cylinder, in turn, uses the Nusselt number to calculate the heat transfer coefficient as described in section 6.2.4 of Nellis and Klein .

Example:

$UnitSystem SI deg K J Pa

P=101300 [Pa]

T_s=315 [K]

T_infinity=300 [K]

D=0.09 [m]

Fluid$='water'

Call FC_horizontal_cylinder(Fluid$, T_s, T_infinity, P, D : h, Nusselt, Ra)

{Solution: h=688.6 [W/m^2-K], Nusselt=101.6, Ra=3.409E+08}


FC_horizontal_cylinder_ND

The procedure FC_horizontal_cylinder_ND(Ra, Pr: Nusselt) returns the Nusselt number for a horizontal cylinder immersed in a fluid given the Rayleigh and Prandtl numbers. The Rayleigh number should be calculated based on the diameter, D.

Inputs:

Ra - Rayleigh number based on cylinder diameter, D [-]

Pr - Prandtl number of fluid [-]

Outputs:

Nusselt - Nusselt number [-]

Notes:

The procedure FC_horizontal_cylinder_ND is called by the dimensional variant FC_horizontal_cylinder to determine the Nusselt number. The procedure uses the correlations provided by Rohsenow et al (1998) for Ra<1e7 and the correlation provided by Churchill and Chu (1975) for Ra>2e7 as reported in section 6.2.4 of Nellis and Klein . Between 1e7 and 2e7 these two correlations are linearly interpolated in order to avoid any discontinuities. This correlation is therefore valid for all Pr and 1e-10<Ra<1e12.

Example:

Ra=1.5e6

Pr=2.0

Call FC_horizontal_cylinder_ND(Ra, Pr: Nusselt)

{Solution: Nusselt=16.21}


FC_vertical_cylinder

The procedure FC_vertical_cylinder(Fluid$, T_s, T_infinity, P, L, D : h, Nusselt, Ra) returns the heat transfer coefficient, Nusselt number and Rayleigh number for an vertical cylinder of length L and diameter D. The units of the inputs and outputs depend on the unit settings in EES. The magnitude of gravity is assumed to be 9.807 [m/s^2].

Inputs:

Fluid$ - string name of any fluid in the EES database. The fluid can be an ideal gas or a real fluid

T_s - surface temperature of the plate in [C], [K], [F], or [R]

T_infinity - bulk temperature of the fluid in [C], [K], [F], or [R]

P - ambient pressure in [Pa], [kPa], [bar], [MPa], [atm], or [psia]

L - length of the cylinder [m] or [ft]

D - diameter of the cylinder [m] or [ft]

Outputs:

h - heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Nusselt - Nusselt number [-]

Ra - Rayleigh number [-]

Notes:

The procedure FC_vertical_cylinder is primarily responsible for determining the fluid properties, and calculating the Rayleigh and Prandtl numbers. Once these values are found, the non-dimensional procedure FC_vertical_cylinder_ND is called to calculate the Nusselt number as described in section 6.2.4 of Nellis and Klein . FC_vertical_cylinder, in turn, uses the Nusselt number to calculate the coefficient of heat transfer.

Example:

$UnitSystem SI deg K J Pa

P=101300 [Pa]

T_s=310 [K]

T_infinity=300 [K]

D=0.09 [m]

L=1 [m]

Fluid$='water'

Call FC_vertical_cylinder(Fluid$, T_s, T_infinity, P, L, D : h, Nusselt, Ra)

{Solution: h=439.8 [W/m^2-K], Nusselt=725.9, Ra=2.804E+11}


FC_vertical_cylinder_ND

The procedure FC_vertical_cylinder_ND(Ra,Pr, LoverD:Nusselt) returns the Nusselt number for a vertical cylinder immersed in a fluid given the Rayleigh and Prandtl numbers and L\D ratio. The Rayleigh number should be calculated based on the length L.

Inputs:

Ra - Rayleigh number based on cylinder length [-]

Pr - Prandtl number of fluid [-]

LoverD - ratio of the length to the diameter of the cylinder [-]

Outputs:

Nusselt - Nusselt number based on cylinder length [-]

Notes:

The procedure FC_vertical_cylinder_ND is called by the dimensional variant FC_vertical_cylinder to determine the Nusselt number. The procedure is based off of two distinct correlations. For D\L ratios that are sufficiently large, as defined by Sparrow and Gregg (1956) , the cylinder can be approximated by a vertical plate of length L. The Nusselt number can then be determined by use of the FC_plate_ND procedure. For values of D\L that are small, the Nusselt number can be found through the correlation on page 4.18-4.20 in the Handbook of Heat Transfer as described in section 6.2.4 of Nellis and Klein . The above correlations are valid for 1<Ra<1e11.

Example:

Ra=1.5e6

Pr=2.0

LoverD=50

Call FC_vertical_cylinder_ND(Ra,Pr, LoverD:Nusselt)

{Solution: Nusselt=53.88}


FC_vertical_channel

The procedure FC_vertical_channel(Fluid$, T_s, T_infinity, P, L, S : h, Nusselt, Ra) returns the heat transfer coefficient, Nusselt number and Rayleigh number for an vertical open channel of length L and spacing S. The units of the inputs and outputs depend on the unit settings in EES. The magnitude of gravity is assumed to be 9.807 [m/s^2].

Inputs:

Fluid$ - string name of any fluid in the EES database. The fluid can be an ideal gas or a real fluid

T_s - surface temperature of the plate in [C], [K], [F], or [R]

T_infinity - bulk temperature of the fluid in [C], [K], [F], or [R]

P - ambient pressure in [Pa], [kPa], [bar], [MPa], [atm], or [psia]

L - length of the channel [m] or [ft]

S - spacing of the channel [m] or [ft]

Outputs:

h - heat transfer coefficient in [W/m^2-K] or [Btu/hr-ft^2-R]

Nusselt - Nusselt number [-]

Ra - Rayleigh number [-]

Notes:

The procedure FC_vertical_channel is primarily responsible for determining the fluid properties, and calculating the Rayleigh number. The non-dimensional procedure FC_Vertical_Channel_ND is called to calculate the Nusselt number. FC_vertical_channel, in turn, uses the Nusselt number to calculate the coefficient of heat transfer in the manner described in section 6.2.5 of Nellis and Klein .

Example:

$UnitSystem SI deg K J Pa

P=101.3E3 [Pa]

T_s=315 [K]

T_infinity=300 [K]

S=0.09 [m]

L=3 [m]

Fluid$='air'

Call FC_vertical_channel(Fluid$, T_s, T_infinity, P, L, S : h, Nusselt, Ra)

{Solution: h=2.256 [W/m^2-K]}


FC_Vertical_Channel_ND

Procedure FC_Vertical_Channel(Ra, LoverS : Nusselt) returns the Nusselt number in a rectangular open vertical channel through which a fluid is flowing by free convection as described in section 6.2.5 of Nellis and Klein .

Inputs:

Ra - Raleigh number [ ] based on S, the channel spacing

LoverS - ratio of the height (H) to the channel spacing

Outputs:

Nusselt - Nusselt number [-]

Notes:

The correlation is from Elenbaas (1942)

Example:

Ra=1e6

LoverS=10

Call FC_Vertical_Channel_ND(Ra,LoverS:Nusselt)

{Solution: Nusselt=10.66}


Rohsenow, Hartnett and Cho (1998)

Rohsenow, W., Hartnett, J. & Cho, Y. Handbook of Heat Transfer, Third Ed. McGraw Hill, Madison, WI, 1998.


Churchill (1983)

Churchill, S.W., "Free Convection Around Immersed Bodies," in E.U. Shlünder, Ed.in-Chief, Heat Exchange Design Handbook, Section 2.5.7, Hemisphere Publishing, New York, 1983.


Churchill and Chu (1975)

Churchill, S.W., and Chu, H.H.S., "Correlating Equations for Laminar and Turbulent Free Convection from a Horizontal Cylinder," Int. J. Heat Mass Transfer, 18, 1049, 1975.


Sparrow and Gregg (1956)

Sparrow, E.M., Gregg, J.L., "Laminar Free Convection Heat Transfer from the Outer Surface of a Vertical Circular Cylinder," Trans. ASME, 78,1823,1956.


Raithby and Hollands

Raithby and Hollands (1998)

Raithby, G.D. and K.G.T. Hollands, Natural Convection in The Handbook of Heat Transfer, 3rd Edition, W.M. Rohsenow, J.P. Hartnett, and Y.I. Cho eds., McGraw-Hill, New York, (1998).


Elenbaas (1942)

Elenbaas, W., "Heat Dissipation of Parallel Plates by Free Convection," Physica, Vol. 9, pp. 1, (1942).


Nellis and Klein

Heat Transfer

G.F. Nellis and S.A. Klein

Cambridge University Press, 2009