Regenerator Packing


Screens

The function screens(Fluid$, m_dot, d, m, A_fr, L, T, P: f, h, NTU) returns the friction factor (f), heat transfer coefficient (h) and the number of transfer units for a perfectly stacked array of woven screens.

Inputs:

Fluid$ - string variable indicating a specific fluid in EES database or in the Solid-Liquid_Props fluids list

m_dot - mass flow rate of fluid [kg/s] or [lbm/min]

d - diameter of wire comprising screen [m] or [ft]

m - the number of mesh openings per unit length [1/m] or [1/ft]

A_fr - the frontal area of the screen exposed to fluid flow [m^2] or [ft^2]

L - length/depth of stacked screens [m] or [ft]

T - temperature of the fluid [C], [K], [F], [R]

P - pressure of the fluid at the inlet [Pa], [kPa], [bar], [MPa], [atm], or [psia]

Ouputs:

f - friction factor [-]

h - heat transfer coefficient [W/m^2-K] or [Btu/hr-ft^2-R]

NTU - number of transfer units on the flow side [-]

Notes: This function determines the fluid properties at the stated pressure and temperature, and the Reynold's number from the screen mesh and wire diameter. In order to determine the Reynold's number, the porosity is needed. The idealized equations relating the screen mesh and diameter to porosity were based on those provided on page 52 of Ackermann (1997) . With the Reynold's number and porosity calculated, the non-dimensional function Screens_ND is called to determine the values for the Colburn j and friction factor. The Colburn j factor is interpreted by Screens and returned as a heat transfer coefficient. It is assumed that the screens are perfectly arranged, i.e. the thickness of a single screen is exactly twice the wire diameter, and there is no gap between successive screens.

The pressure drop can be determined by the following equation:

Example:

$unitSystem SI K Pa J

Fluid$='air'

m_dot=9.5 [kg/s] "air flow rate"

d=0.069 [mm]*convert(mm,m) "wire diameter"

A_fr=3.5 [m^2] "frontal area"

L=0.024 [m] "length in the flow direction"

T=650 [K] "inlet temperature"

P=101300 [Pa] "inlet pressure"

m=3900 [1/m] "mesh openings per unit length (100 mesh)"

call Screens(Fluid$, m_dot, d, m, A_fr, L, T, P: f, h, NTU)

{Solution:

f=2.477

h=1,138 [W/m^2-K]

NTU=116

}

Index


Screens_ND

The function Screens_ND(Re, porosity: f,j_H) returns the friction factor (f), and Colburn j factor (j_H) for a perfectly stacked array of woven screens.

Inputs:

Re - reynolds number defined as follows:

where,

,

porosity (p) - volume of interconnected voids/volume of the matrix [-]

Ouputs:

f - friction factor [-]

j_H - Colburn j factor defined as follows:

where,

Example:

porosity=0.78 [-]

Re=2000 [-]

call Screens_ND(Re,porosity: f,j_H)

Notes: This function is called by Screens to determine the friction factor and Colburn j factor. The data is based on experimental result found in Kays and London (1984)


PackedSpheres

The function PackedSpheres(Fluid$, m_dot, d, A_fr, L, T, P: f, h, NTU) returns the friction factor (f), heat transfer coefficient (h) and the number of transfer units for a well packed matrix of spheres.

Inputs:

Fluid$ - string variable indicating a specific fluid in EES database or in the Solid-Liquid_Props fluids list

m_dot - mass flow rate of fluid [kg/s] or [lbm/min]

d - diameter of the spheres [m] or [ft]

A_fr - the frontal area of the matrix exposed to fluid flow [m^2] or [ft^2]

L - length/depth of stacked screens [m] or [ft]

T - inlet temperature of the fluid [C], [K], [F], [R]

P - pressure of the fluid at the inlet [Pa], [kPa], [bar], [MPa], [atm], or [psia]

Ouputs:

f - friction factor [-]

h - heat transfer coefficient [W/m^2-K] or [Btu/hr-ft^2-R]

NTU - number of transfer units on the flow side [-]

Notes: This function determines the fluid properties at the stated pressure and temperature, and the Reynolds number from the sphere diameter. The hydraulic diameter upon which the Reynold's number is based is calculated using correlations suggested in Ackermann (1997) . With the Reynold's number found, the non-dimensional function PackedSpheres_ND is called to determine the values for the Colburn j and friction factor. The Colburn j factor is interpreted by PackedSpheres and returned as a heat transfer coefficient. The porosity of the matrix is assumed to be 0.35. The porosity for a theoretically perfect spherical matrix, i.e. all the spheres are exactly the same diameter and are packed as close as possible, is 0.30 but porosity usually ranges from 0.32 to 0.37.

The pressure can be determined by the following equation:

Example:

$unitSystem SI K Pa J

Fluid$='air'

m_dot=34.2 [kg/s] "flow rate"

d=0.001 [m] "diameter of spheres"

A_fr=3.5 [m^2] "frontal area"

L=0.03 [m] "length in the flow direction"

T=650 [K] "inlet temperature"

P=101300 [Pa] "inlet pressure"

call PackedSpheres(Fluid$,m_dot, d, A_fr, L, T, P: f, h, NTU)

{Solution:

f=0.6148

h=1,367 [W/m^2-K]

NTU=10.33

}


PackedSpheres_ND

The function PackedSpheres_ND(Re: f,j_H) returns the friction factor (f), and Colburn j factor (j_H) for a well packed sphere matrix.

Inputs:

Re - reynolds number defined as follows:

where,

, [image] , and p is the porosity

Ouputs:

f - friction factor [-]

j_H - Colburn j factor defined as follows:

where,

Example:

Re=2000 [-]

call PackedSpheres_ND(Re: f,j_H)

Notes: This function is called by PackedSpheres to determine the friction factor and Colburn j factor. The data is based on experimental result found in Kays and London (1984)


Triangular_Channels

The function Triangular_Channels(Fluid$, m_dot, alpha, porosity, D_h, L, A_fr, T, P: f, h, NTU) returns the friction factor and determines the heat transfer coefficient and the NTU for a matrix comprised of triangular passages.

Inputs:

Fluid$ - string variable indicating a specific fluid in EES database or in the Solid-Liquid_Props fluids list

m_dot - mass flow rate of the fluid [kg/s] or [lbm/min]

alpha - surface area of the matrix material per unit volume of the matrix [m^2/m^3] or [ft^2/ft^3]

D_h - hydraulic diameter of single triangular passage [m] or [ft]

porosity - porosity of the matrix

L - length of the triangular passages [m], or [ft]

A_fr - the frontal area of the matrix exposed to the flow [m^2] or [ft^2]

T - inlet temperature of the fluid [C], [K], [F], or [R]

P - ambient pressure [Pa], [kPa], [bar], [MPa], [atm], or [psia]

Notes:

The hydraulic diameter can be derived as D_h=4*A_c/Per, where A_c is the cross sectional area and Per is the perimeter of the flow passage.

This function determines the fluid properties at the stated pressure and temperature, and the Reynolds number from the hydraulic diameter. Then the non-dimensional function Triangular_Channel_ND is called to determine the values for the Colburn j and friction factor. The Colburn j factor is interpreted by Triangular_Channels and returned as a heat transfer coefficient. It is assumed that the passages are long and that the flow is fully developed throughout the length.

Outputs:

f - friction factor [-]

h - heat transfer coefficient [W/m^2-K] or [Btu/hr-ft^2-R]

NTU - number of transfer units on the flow side [-]

Example:

$UnitSystem SI MASS RAD PA K J

Fluid$='air'

m_dot=4.4 [kg/s] "flow rate"

alpha=12000 [1/m] "surface area per unit volume"

A_c_p=0.00000375 [m^2] "cross-sectional area of a single passage"

p_p=0.0088 [m] "perimeter of a single passage"

porosity=0.85 "porosity"

D_h=4*A_c_p/p_p "hydraulic diameter"

L=0.2 [m] "channel length"

A_fr=0.538 [m^2] "frontal area"

T=280 [K] "temperature"

P=101325 [Pa] "pressure"

call Triangular_Channels(Fluid$, m_dot, alpha, porosity, D_h, L, A_fr, T, P: f, h, NTU)

{Solution:

f=0.01716

h=48.47 [W/m^2-K]

NTU=12.04 }


Triangular_Channels_ND

Missing image: triangular_channels_nd.bm

The function Triangular_Channels_ND(Re: f,j_H) returns tht friction factor (f), and Colburn j factor (j_H) for a matrix comprised of triangular channels.

Inputs:

Re - reynolds number defined by the hydraulic diameter of a single triangular passage

Ouputs:

f - friction factor [-]

j_H - Colburn j factor defined as follows:

where,

Example:

Re=2000 [-]

call Triangular_Channels_ND(Re: f,j_H)

Notes: This function is called by Triangular_Channels to determine the friction factor and Colburn j factor. The data is based on experimental result found in Kays and London (1984) It is assumed that construction material is thin, and the porosity can be approximated as 1.


Kays and London (1984)

Kays, W.M., & London, A.L., Compact heat exchangers, 3rd ed., McGraw Hill, New York, 1984.


Ackermann (1997)

Ackermann, R. Cryogenic Regenerative Heat Exchangers. Plenum Press, New York, 1997.