Fouling Factors

Fouling factors account for the increased resistance to heat transfer between a fluid and a surface due to reactions between the fluid and the surface. Fouling factors are dependent on many variables including temperature, fluid type, surface material, and fluid velocity. The values given in the lookup table are the most often referenced baseline values. If EES is configured in SI units, the units of the fouling factors are [m^2*K/W]. In EES is configured in English units, the fouling factyor will be returned in [ft^2-F-hr/Btu]. The additional resistance, R_f, posed by fouling can be determined as shown:

where

R``_f is the fouling factor returned by this function

A_s is the surface area.

Example:

$unitSystem SI

R``_f=FoulingFactor('Gasoline')

{Solution: R``_f=0.000262 [m^2-K/W]}

References:

1. Rohsenow, W., Hartnett, J., & Cho, Y. Handbook of Heat Transfer. McGraw-Hill: Madison, 1998.

2. Kakaç, S.& Liu, H. Heat Exchangers: Selection, Rating, and Thermal Design. CRC: New York, 1998.

3. Nellis, G.F. and Klein, S.A., Heat Transfer, Cambridge University Press, 2009, section 8.1.5