View Factors

The use of view factors in radiation heat transfer calculations is presented in Section 10.3.2 of Nellis and Klein . This help file provides input and reference information relating to the view factor library. The library is broken into the categories shown below. Click on the category to see pictures of the geometry corresponding to each view factor. Then click on the picture to obtain the view factor information for that geometry.

View factors are non-dimensional. However, the inputs the view factor functions may be dimensionsal. The units of the inputs will depend on the unit settings in EES.

Two-Dimensional View Factors

Three-Dimensional View Factors

View Factors to a Differential Surface


Two-Dimensional View Factors

Index


Three-Dimensional View Factors between Surfaces of Finite Size

}


View Factors to a Differential Area

View Factors with a Differential Surface


F2D_1

Infinitely long opposed parallel plates

Function F2D_1(h, w) returns the view factor between two infinitely long, directly opposed parallel plates of the same finite width.

Inputs:

h is the distance between the plates [m or ft]

w is the width of the plate [m or ft]

Example:

h=1 [m]

w=2 [m]

F=F2D_1(h, w)

{Solution: F=0.618}

Reference: Siegel and Howell, Thermal radiation heat transfer, 4th edition, p.843.


F2D_2

Infinitely long plates at angle alpha

Function F2D_2(alpha, w) returns the view factor between two infinitely long plates of the same finite width having a common edge and having an included angle a to each other.

Inputs:

alpha is the angle between the plates [° or radians]

w is the width of each plate [m or ft]

Example:

$UnitSystem SI K Pa J deg

alpha=45[°]

w=1 [m]

F=F2D_2(alpha, w)

{Solution: F=0.6173}

Reference: Siegel and Howell, Thermal radiation heat transfer, 4th edition, p.844.


F2D_3

Infinite cylinder to unsymmetric finite plate

Function F2D_3(r, a, b_1, b_2) calculates the view factor from an an infinitely long cylinder to an unsymmetrically placed plate of finite width.

Inputs:

r = radius of cylinder

a = height from the top surface of the plate the center of the cylinder [m or ft]

b_1 = distance from center of cylinder to far end of plate [m or ft]

b_2 = distance from center of cylinder to near end of plate [m or ft]

Example:

$UnitSystem SI K Pa J deg

r=0.2 [m]

a=0.5 [m]

b_1=1.5 [m]

b_2=0.5 [m]

F=F2D_3(r, a, b_1, b_2)

{Solution: F=0.07379}

Reference: http://www.me.utexas.edu/~howell/sectionc/C-62.html


F2D_4

Infinite cylinder to cylinder

Function F2D_4(r, s) provides the view factor from an infinitely long cylinder to a parallel infinitely long cylinder of identical diameter.

Inputs:

r is the radius of the cylinder [m or ft]

s is the distance between the cylinders, measured from the closest points on the cylinders' surfaces [m or ft]

Example:

$UnitSystem SI K Pa J deg

r=0.2 [m]

S=0.5 [m]

F=F2D_4(r, s)

{Solution: F=0.07198}

Reference: Siegel and Howell, Thermal radiation heat transfer, 4th edition, p.847.


F2D_5

Infinite concentric cylinders

Function F2D_5(r_1, r_2) provides the view factor between two infinitely long concentric cylinders.

Inputs:

r_1 is the radius of cylinder1 [m or ft]

r_2 is the radius of cylinder 2 [m or ft] (Note that r_2>r_1)

Example:

$UnitSystem SI K Pa J deg

r_1=0.1 [m]

r_2=0.2 [m]

F=F2D_5(r_1, r_2)

{Solution: F=0.5}

Reference: Siegel and Howell, Thermal radiation heat transfer, 4th edition, p.847.


F2D_6

Infinite Cylinder to a symmetrical finite width plate

Function F2D_6(a,b)

returns the view factor from an infinitely long cylinder a symmetrically placed finite width plate of infinite length.

Inputs:

a = height from the top surface of the plate the center of the cylinder [m or ft]

b = distance from center of cylinder to an end of plate [m or ft]

Example:

a=1 [m]

b=1 [m]

F=F2D_6(a,b)

{Solution: F=0.25}

Note: The cylinder radius must be less than the perpendicular distance, a, from the cylinder axis to the plate.

Reference: Howell, Radiation Configuration Factors, www.me.utexas.edu/~howell/sectionc/C-61.html .


F2D_7

Infinite plane to a row of infinite cylinders

Function F2D_7(d,s) returns the view factor from an infinite plane to a row of infinite cylinders that parallel to each other.

Inputs:

d = the diameter of the cylinders [m or ft]

s = the distance between the cylinders' axes [m or ft]

Example:

$UnitSystem SI K Pa J deg

d=0.1 [m]

s=0.2 [m]

F=F2D_7(d,s)

{Solution:F=0.6928}

Reference: Incropera, F. & Dewitt, D. Fundamentals of heat and mass transfer, 5th edition. John Wiley and Sons, 2002. p. 794.


F2D_8

Interior of an infinite semicylinder to itself with infinite cylinder interposed

Function F2D_8(r1, r2) returns the view factor from an infinite semicircle to itself while an infinite cylinder is positioned at the center of the semicircle.

Inputs:

r1 = the radius of the cylinder [m or ft]

r2 = the radius of the semicylinder [m or ft]

Example:

$UnitSystem SI K Pa J deg

r1=0.1 [m]

r2=0.2 [m]

F=F2D_8(r1, r2)

{Solution: F=0.282}

Reference: Howell, J. A catalog of radiation configuration factors. New York: McGraw Hill, 1982. p. 145.


F2D_9

Infinite cylinder to infinite cylinder of different radius

Function F2D_9(r_1,r_2,s) returns the view factor from an infinitely long cylinder of radius r_1 to a parallel infinitely long cylinder of radius r_2.

Inputs:

r_1 = the radius of the emitting cylinder [m or ft]

r_2 = the radius of the recieving cylinder [m or ft]

s = the distance between the cylinders measured from the closest points [m or ft]

Example:

$UnitSystem SI K Pa J deg

r_1=0.1 [m]

r_2=0.2 [m]

s=1 [m]

F = F2D_9(r_1,r_2,s)

{Solution: F=0.04922}

Reference: Incropera, F. & Dewitt, D. Fundamentals of heat and mass transfer, 5th edition. John Wiley and Sons, 2002. p. 794.


F2D_10

Infinite Parallel Plates of Differing Widths with Common Centerline

Function F2D_10(a, b, c) returns the view factor between two infinitely long, directly opposed parallel plates that can have different widths.

Inputs:

a is the distance between the plates [m or ft]

b is the width of the plate 1 [m or ft]

c is the width of plate 2 [m or ft]

Example:

$UnitSystem SI K Pa J deg

a=1 [m]

b=1 [m]

C=2 [m]

F=F2D_10(a, b, c)

{Solution: F=0.6847}

This function is more general than F2D_1 in that it allows the plates to have different widths. It can also be applied if the widths are the same.

Reference: Rohsenow W.M., et al., Handbook of Heat Transfer, 3rd ed, McGraw-Hill, p. 7.80.


F2D_11

Infinitely long enclosure formed by three planar or convex surfaces

Function F2D_11(A1, A2, A3) returns the view factor from on planar or convex surface to a second planar on convex surface in an enclosure that extends to infinity in the direction into the screen.

Inputs:

A1 = the area per unit width into the screen of convex or planar surface 1 [m or ft]

A2 = the area per unit width into the screen of convex or planar surface 2 [m or ft]

A3 = the area of a surface which forms the enclosure [m or ft]

Example:

$UnitSystem SI K Pa J deg

A1=1 [m]

A2=1 [m]

A3=1 [m]

F=F2D_11(A1, A2, A3)

{Solution: F=0.5}

Reference: Rohsenow W.M., et al., Handbook of Heat Transfer, 3rd ed, McGraw-Hill, p. 7.80.


F2D_12

Two infinitely long perpendicular plates of unequal widths having one common edge

Function F2D_12 returns the view factor between two infinitely long perpendicular plates of unequal widths having one common edge.

The input variables are:

w = the area per unit width into the screen of plate 1 [m or ft]

h = the area per unit width into the screen of plate 2 [m or ft]

Example: F=F2D_12(w, h)

Reference: http://www.me.utexas.edu/~howell/sectionc/C-3.html


F2D_13

Two infinitely long plates of unequal width having a common edge with an included angle

Function F2D_13 returns the view factor between two infinitely long plates of unequal width having a common edge with an included angle alpha.

The input variables are:

b = the area per unit width into the screen of plate 1 [m or ft]

a = the area per unit width into the screen of plate 2 [m or ft]

alpha = the included angle [degrees or radians]

Example: F=F2D_13(b, a, alpha)

Reference: http://www.me.utexas.edu/~howell/sectionc/C-5.html


F3D_1

Finite parallel plates

Function F3D_1(a, b, c) returns the view factor between two identical opposite rectangular plates.

Inputs:

a and b are the dimensions of the rectangles [m or ft]

c is the distance between them [m or ft]

Example:

$UnitSystem SI K Pa J deg

a=1 [m]

b=1.5 [m]

c=0.5 [m]

F=F3D_1(a, b, c)

{Solution: F=0.4756 }

Reference: Siegel and Howell, Thermal radiation heat transfer, 4th edition, p.843.


F3D_2

Finite perpendicular plates

Function F3D_2(a, b, c) returns the view factor from area 1 to area 2 of two finite rectangles of the same length, having one common edge and having an angle of 90 degrees to each other.

Inputs:

a = height of area 1 [m or ft]

b = height of area 2 [m or ft]

c=length of common edge as shown in the figure [m or ft]

Note: The input values have to be greater than 0!

Example:

$UnitSystem SI K Pa J deg

a=1 [m]

b=1 [m]

c=0.5 [m]

F=F3D_2(a, b, c)

{Solution: F=0.1493 }

Reference: Siegel and Howell, Thermal radiation heat transfer, 4th edition, p.844.


F3D_3

Disk to disk (same center)

Function F3D_3(r_1, r_2, a) returns the view factor value of one disk (finite area) from another one (finite area) parallel to it which has its center along the same normal.

Inputs:

r_1 is the radius of disk 1 [m or ft]

r_2 is the radius of disk 2 [m or ft]

a is the parallel distance between both disks [m or ft]

Example:

$UnitSystem SI K Pa J deg

r_1=0.1 [m]

r_2=0.2 [m]

a=0.5 [m]

F=F3D_3(r_1, r_2, a)

{Solution: F=0.1339 }

Reference: Siegel and Howell, Thermal radiation heat transfer, 4th edition, p.845.


F3D_4

Concentric cylinders

Function F3D_4(r_1, r_2, w) calculates a radiation view factor between two concentric cylinders of the same finite length. F3D_4 is the view factor from the smaller of two concentric cylinders (1) to the larger cylinder (2).

Inputs:

r_1- radius of the smaller cylinder [m or ft]

r_2 - radius of the larger cylinder [m or ft]

w - length of the cylinders [m or ft]

Example:

$UnitSystem SI K Pa J deg

r_1=0.1 [m]

r_2=0.2 [m]

w=0.5 [m]

F=F3D_4(r_1, r_2, w)

{Solution: F=0.8589 }

Reference: Siegel and Howell, Thermal radiation heat transfer, 4th edition, p.847.


F3D_5

Concentric cylinders

Function F3D_5(r_1, r_2, w) returns the configuration factor from the area of the outermost of two concentric cylinders (of the same finite length) to itself, i.e., F_2,2.

Inputs:

r_1 - radius of the inner cylinder [m or ft]

r_2 - radius of the outer cylinder [m or ft]

w - length of the cylinders [m or ft]

Example:

$UnitSystem SI K Pa J deg

r_1=0.1 [m]

r_2=0.2 [m]

w=0.5 [m]

F_2_2=F3D_5(r_1, r_2, w)

{Solution: F_2_2=0.357 }

See F3D_4 for the view factor from the inner to outer cylinder.

Reference: http://www.me.utexas.edu/~howell/sectionb/C-91.html


F3D_6

Cylinder exterior to annular disk

Function F3D_6(r_1,r_2,l) returns the view factor from the exterior of a right cylinder to an annular disk at the end of the cylinder.

Inputs:

r_1 = the radius of the cylinder [m or ft]

r_2 = the outer radius of the annular disk [m or ft]

l = the length of the cylinder [m or ft]

Example:

$UnitSystem SI K Pa J deg

r_1=0.1 [m]

r_2=0.2 [m]

l=0.5 [m]

F=F3D_6(r_1,r_2,l)

{Solution: F=0.07056}

Reference: Rea, S. Rapid method for determining concentric cylinder radiation view factors. AIAA J., vol. 13, no. 8, pp. 1122-1123, 1975. in Howell, J. A catalog of radiation configuration factors. New York: McGraw Hill, 1982. p. 161.


F3D_7

Sphere to Finite Plane

Function F3D_7(l1,l2, d, r) returns the view factor between a sphere of arbitrary radius to a rectangle. The normal of one of the rectangle corners passes through the centerpoint of the sphere. Although the radius of the sphere does not change the view factor, it must be smaller than the distance between the plane normal and the centerpoint; the sphere cannot intersect with the plane.

Inputs:

l1 = the width of the rectangle [m or ft]

l2 = the length of the rectangle [m or ft]

d = perpendicular distance from rectangle edge to sphere [m or ft]

r = radius of the sphere [m or ft]

Example:

$UnitSystem SI K Pa J deg

l1=0.5 [m]

l2=0.5[m]

d=0.5 [m]

r=0.1 [m]

F=F3D_7(l1,l2, d, r)

{Solution: F=0.04167 }

Reference: Tripp, W., Hwang, C., & Crank, R. Radiation shape factors for plane surfaces and spheres, circles or cylinders, Spec. Rept. 16, Kansas State University Bulletin, vol. 46, no. 4, 1962. in Howell, J. A catalog of radiation configuration factors. New York: McGraw Hill, 1982. p. 190.


F3D_8

Sphere to interior cylindrical surface (sphere exterior)

Function F3D_8(r1,r2,a1,a2) returns the view factor between a sphere and the interior of a cylindrical surface (cylinder without ends). The centerpoint of the sphere falls along the axis of the cylindrical surface, and the sphere must be completely outside the cylinder. The radius of the sphere must be smaller than that of the cylinder.

Inputs:

r1 = the radius of the sphere [m or ft]

r2 = the radius of the cylinder [m or ft]

a1 = the distance from the centerpoint of the sphere to the nearest cylinder plane face [m or ft]

a2 = the distance from the centerpoint of the sphere to the farthest cylinder plane face [m or ft]

Example:

$UnitSystem SI K Pa J deg

r1=0.25 [m]

r2=0.5[m]

a1=0.5 [m]

a2=1 [m]

F=F3D_8(r1,r2,a1,a2)

{Solution: F=0.09366 }

Reference: Feingold, A, & Gupta, K. New analytical approach to the evaluation of configuration factors in radiation from spheres and infinitely long cylinders. ASME J. Heat Transfer, vol. 92, no. 1, pp 69-76. in Howell, J. A catalog of radiation configuration factors. New York: McGraw Hill, 1982. p. 197.


F3D_9

Sphere to interior cylindrical surface (sphere interior)

Function F3D_9(r1,r2,a) returns the view factor between a sphere and the interior of a cylindrical surface (cylinder without ends). The centerpoint of the sphere falls along the axis of the cylindrical surface, and the sphere must be completely inside the cylinder. The radius of the sphere must be smaller than that of the cylinder.

Inputs:

r1 = the radius of the sphere [m or ft]

r2 = the radius of the cylinder [m or ft]

a = the distance from the centerpoint of the sphere to the plane faces of the cylinder [m or ft]

Example:

$UnitSystem SI K Pa J deg

r1=0.25 [m]

r2=0.5[m]

a=0.5 [m]

F=F3D_9(r1,r2,a)

{Solution: F=0.7071}

Reference: Feingold, A, & Gupta, K. New analytical approach to the evaluation of configuration factors in radiation from spheres and infinitely long cylinders. ASME J. Heat Transfer, vol. 92, no. 1, pp 69-76. in Howell, J. A catalog of radiation configuration factors. New York: McGraw Hill, 1982. p. 197.


F3D_10

Perpendicular Offset Rectangles

Function F3D_10(a, b1, b2,c) returns the view factor from area 1 to area 2 of two finite rectangles that are oriented perpendicular to each other as shown .

Inputs:

a, b1 , b2 and c are the lengths shown in the figure [m or ft]

Note: The input values must all be greater than 0!

Example:

$UnitSystem SI K Pa J deg

a=0.5 [m]

b1=0.2 [m]

b2=0.3 [m]

c=0.5 [m]

F=F3D_10(a, b1, b2, c)

{Solution: F=0.07235}

Reference: Chapman A.J., Fundamentals of Heat Transfer, Macmillan Publishing Co., 1987, p. 734


F3D_11

Perpendicular Offset Rectangles

Function F3D_11(a_1, a_2,b_1,b_2,c) returns the view factor from area 1 to area 2 of two finite rectangles that are oriented perpendicular to each other as shown .

Inputs:

a_1, a_2, b_1, b_2 and c are the lengths shown in the figure [m or ft.]

Note: The input values must all be greater than 0!

Example:

$UnitSystem SI K Pa J deg

a_1=0.1 [m]

a_2=0.5 [m]

b_1=0.2 [m]

b_2=0.3 [m]

c=0.5 [m]

F=F3D_11(a_1, a_2,b_1,b_2,c)

{Solution: F=0.07182 }

{See F3D_29 as an alternative.}

Reference: Chapman A.J., Fundamentals of Heat Transfer, Macmillan Publishing Co., 1987, p. 734


F3D_12

Perpendicular Rectangles with a Common Point

Function F3D_12(a, b, c1, c2) returns the view factor from area 1 to area 2 of two finite rectangles that are oriented perpendicular to each other and having one common point .

Inputs:

a, b, c1 and c2 are the lengths shown in the figure in [m or ft]

Note: The input values must all be greater than 0!

Example:

$UnitSystem SI K Pa J deg

a=0.1 [m]

b=0.5 [m]

c1=0.2 [m]

c2=0.3 [m]

c=0.5 [m]

F=F3D_12(a, b, c1, c2)

{Solution: F=0.0605}

Reference: Chapman A.J., Fundamentals of Heat Transfer, Macmillan Publishing Co., 1987, p. 736


F3D_13

Perpendicular Rectangles with no Common Points

Function F3D_13(a1, a2, b1, b2, c1, c2, c3) returns the view factor from area 1 to area 2 of two finite rectangles that are oriented perpendicular to each other and having no common points.

Inputs:

a1, a2, b1, b2, c1, c2, and c3 are the lengths shown in the figure in [m or ft]

Note: The input values must all be greater than 0!

Example:

$UnitSystem SI K Pa J deg

a1=0.1 [m]

a2=0.2 [m]

b1=0.5 [m]

b2=0.5 [m]

c1=0.5 [m]

c2=0.05 [m]

c3=0.5 [m]

F=F3D_13(a1, a2, b1, b2, c1, c2, c3)

{Solution: F=0.01626}

Reference: Chapman A.J., Fundamentals of Heat Transfer, Macmillan Publishing Co., 1987, p. 738

See also: F3D_30


F3D_14

Offset Parallel Rectangles

Function F3D_14(x1,x2,y1,y2,a1,a2,b1,b2,z) returns the view factor from area 1 to area 2 of two arbitrarily-located finite rectangles that are oriented perpendicular to each other.

Inputs:

x1, x2, y1, y2, a1, a2, b1, b2, and z are the lengths shown in the figure in [m or ft]

Note: The input values must all be greater than 0!

Example:

$UnitSystem SI K Pa J rad

x1=0.1 [m]

x2=0.2 [m]

y1=0.1 [m]

y2=0.2 [m]

a1=0.1 [m]

a2=0.2 [m]

b1=0.1 [m]

b2=0.2 [m]

z=0.05 [m]

F=F3D_14(x1,x2,y1,y2,a1,a2,b1,b2,z)

{Solution: F=0.4153}

Reference: Howell, http://www.me.utexas.edu/~howell/sectionc/C-13.html


F3D_15

Finite plane to finite cylinder

Function F3D_15(l, n, z, d) returns the view factor from a finite plane to a finite cylinder. The plane and cylinder are the same height and plane edge nearest the cylinder is defined by its normal passing through the axis of the cylinder.

Inputs:

l = width of the plane [m or ft]

n = distance between the cylindrical axis and the plane [m or ft]

z = height of the plane [m or ft]

d= diametr of the cylinder[m or ft]

Example:

$UnitSystem SI K Pa J rad

l=0.5 [m]

n=0.2 [m]

z=0.5 [m]

d=0.25 [m]

F=F3D_15(l, n, z, d)

{Solution: F=0.2435}

Reference: Wiebelt, J. A. & Ruo, S. Y. Radiant-interchange configuration factors for finite right circular cylinder to rectangular planes, Int. J. Heat Mass Transfer, vol. 6, no. 2, pp. 143-146, 1963 in Howell, J. A catalog of radiation configuration factors. New York: McGraw Hill, 1982. p. 154.


F3D_16

Sphere to disk

Function F3D_16(r, h) returns the view factor between a sphere (surface 1) located on a line that is normal to the center of a disk (surface 2).

Inputs:

r = radius of the disk [m or ft]

h = distance between the center of the sphere and the center of the disk [m or ft]

Example:

$UnitSystem SI K Pa J rad

r=1 [m]

h=0.5 [m]

F=F3D_16(r, h)

{Solution: F=0.2764}

Reference: Rohsenow W.M., et al., Handbook of Heat Transfer, 3rd ed, McGraw-Hill, p. 7.84.


F3D_17

Base of Right Circular Cylinder to Inside Surface of Cylinder

Function F3D_17(r, h)

returns the view factor between the base of a right circular cylinder (surface 1) to the inside surface of a cylinder (surface 2).

Inputs:

r = radius of the cylinder [m or ft]

h = height of the cylinder [m or ft]

Example:

$UnitSystem SI K Pa J rad

r=1 [m]

h=0.5 [m]

F=F3D_17(r, h)

{Solution: F=0.3904}

Reference: Rohsenow W.M., et al., Handbook of Heat Transfer, 3rd ed, McGraw-Hill, p. 7.84.


F3D_18

Inner Surface of a Right Circular Cylinder to Itself

Function F3D_18(r, h) returns the view factor between the inner surface of a right circular cylinder (surface 1) and itself.

Inputs:

r = radius of the cylinder [m or ft]

h = height of the cylinder [m or ft]

Example:

$UnitSystem SI K Pa J rad

r=1 [m]

h=0.5 [m]

F=F3D_18(r, h)

{Solution: F=0.2192}

Reference: Rohsenow W.M., et al., Handbook of Heat Transfer, 3rd ed, McGraw-Hill, p. 7.84.


F3D_19

Annular Ring on Cylinder Base or Top to Inside of Right Circular Cylinder

Function F3D_19(r_1, r_2, h) returns the view factor between an annular right at the base (or top) of a right circular cylinder (surface 1) to the inside surface of a cylinder (surface 2).

Inputs:

r_1 = inner radius of the annular ring [m or ft]

r_2 = radius of the cylinder [m or ft]

h = height of the cylinder [m or ft]

If r_1=0, use function F3D_17 .

Example:

$UnitSystem SI K Pa J rad

r_1=0.1 [m]

r_2=0.2 [m]

h=0.5

F=F3D_19(r_1, r_2, h)

{Solution: F=0.8806}

Reference: www.me.utexas.edu/~howell/sectionc/C-83.html.


F3D_20

Coaxial Finite Parallel Square Planes of Differing Edge Length

Function F3D_20(a, b, c) returns the view factor between two finite parallel squares having the same center.

Inputs:

a = edge length for square 1 [m or ft]

b = edge length for square 2 [m or ft]

c = distance between squares [m or ft]

Example:

$UnitSystem SI K Pa J rad

a=0.1 [m]

b=0.2 [m]

c=0.2 [m]

F=F3D_20(a, b, c)

{Solution: F=0.1167}

F3D_20 calls the more general F3D_14 to do the calculations.


F3D_21

Rectangle to circular disk in a parallel plane

Function F3D_21(a, b, c, r, N) returns the view factor between a rectangle to a circular disk in disk that is in a plane parallel to the rectangle. The view factor is calculated using the Monte-Carlo method:

Inputs:

a = width of the rectangle [ft or m]

b = length of the rectangle [ft or m]

c = distance between planes containing the rectangle and disk [ft or m]

r = radius of the disk [ft or m]

N - number of rays to use to in evaluating the view factor. If N is 0, a default value will be supplied.

Example:

$UnitSystem SI K Pa J deg

a=0.1 [m]

b=0.2 [m]

c=0.2 [m]

r=0.1 [m]

F=F3D_21(a, b, c, r, 0)

{Solution: F=0.184}

Note: Function F3D_21 calls an external procedure named RecttoDisk.FDL which was written in FORTRAN. The FORTRAN program is able to provide the result much more quickly than an EES function.


F3D_22

Small sphere to a large sphere

Function F3D_22(r_1,r_2,s) returns the view factor between a smaller sphere to a larger sphere.

Inputs:

r_1 = radius of the smaller sphere [m or ft]

r_2 = radius of the larger sphere [m or ft]

s = center-to-center distance between the spheres[m or ft]

Example:

$UnitSystem SI K Pa J deg

r_1=0.1 [m]

r_2=0.2 [m]

s=0.5[m]

F = F3D_22(r_1,r_2,s)

{Solution: F=0.04174}

Note that s must be greater than r_1+r_2.


F3D_23

Outer surface of a small cylinder to the inner surface of a large cylinder when the small cylinder is completely outside of the large cylinder

Function F3D_23(l,d,y,r1,r2) returns the view factor between the outer surface of a small cylinder to the inner surface of a large cylinder when the small cylinder is completely outside of the large cylinder.

Inputs:

l = length of the smaller cylinder [m or ft]

d = distance between the ends of the cylinders [m or ft]

y = length of the larger cylinder [m or ft]

r1 = radius of the smaller cylinder [m or ft]

r2 = radius of the larger cylinder [m or ft]

Example:

$UnitSystem SI K Pa J rad

L=0.1 [m]

d=0.05 [m]

y=0.5 [m]

r1=0.1 [m]

r2=0.2 [m]

F = F3D_23(l,d,y,r1,r2)

{Solution: F=0.1222}

Reference: www.me.utexas.edu/~howell/sectionc/C-98.html


F3D_24

Outer surface of a small cylinder to the inner surface of a large cylinder when the small cylinder extends beyond the large cylinder on both ends.

Function F3D_24(x,y,z,r1,r2) returns the view factor between the outer surface of a small cylinder to the inner surface of a large cylinder when the small cylinder is extends beyond the large cylinder on both ends.

Inputs:

x = distance that small cylinder extends on the left [m or ft]

y = length of large cylinder [m or ft]

z = distance that small cylinder extends on the right [m or ft]

r1 = radius of the smaller cylinder [m or ft]

r2 = radius of the larger cylinder [m or ft]

Example:

$UnitSystem SI K Pa J deg

x=0.1 [m]

y=0.2 [m]

z=0.1 [m]

r1=0.05 [m]

r2=0.1 [m]

F = F3D_24(x,y,z,r1,r2)

{Solution: F=0.4928}

Reference: www.me.utexas.edu/~howell/sectionc/C-97.html


F3D_25

Outer surface of a small cylinder to the inner surface of a large cylinder when the small cylinder extends beyond the large cylinder on one end

Function F3D_25(x,y,l,r1,r2) returns the view factor between the outer surface of a small cylinder to the inner surface of a large cylinder when the small cylinder extends beyond the large cylinder on one end.

Inputs:

x = distance that small cylinder extends on the left [m or ft]

y = length of large cylinder [m or ft]

l = length of small cylinder [m or ft]

r1 = radius of the smaller cylinder [m or ft]

r2 = radius of the larger cylinder [m or ft]

Example:

$UnitSystem SI K Pa J deg

x=0.1 [m]

y=0.2 [m]

l=0.1 [m]

r1=0.05 [m]

r2=0.1 [m]

F = F3D_25(x,y,l,r1,r2)

{Solution: F=0.1603}

Reference: www.me.utexas.edu/~howell/sectionc/C-96.html


F3D_26

Outer surface of a small cylinder to the inner surface of a large cylinder when the small cylinder is completely within the large cylinder

Function F3D_26(x,l,z,r1,r2) returns the view factor between the outer surface of a small cylinder to the inner surface of a large cylinder when the small cylinder is completely within the large cylinder

Inputs:

x = distance from the left side of cylinder 1 to the end of cylinder 2 [m or ft]

l = length of small cylinder [m or ft]

z = distance from the right side of cylinder 1 to the end of cylinder 2 [m or ft]

r1 = radius of the smaller cylinder [m or ft]

r2 = radius of the larger cylinder [m or ft]

Example:

$UnitSystem SI K Pa J deg

x=0.02 [m]

l=0.1 [m]

z=0.1 [m]

r1=0.05 [m]

r2=0.1 [m]

F = F3D_26(x,l,z,r1,r2)

{Solution: F=0.8988}

Reference: www.me.utexas.edu/~howell/sectionc/C-95.html


F3D_27

Upper surface of a finite rectangle tilted relative to an infinite plane

The function F3D_27 returns the view factor between the upper surface of a finite rectangle tilted relative to an infinite plane.

Input:

tau = tilt angle of rectangle [deg] or [rad]

Example:

tau=90 [deg]

F=F3D_27(tau)

{Solution: F=0.5}

Reference: www.me.utexas.edu/~howell/sectionc/C-9.html


F3D_28

Finite adjacent plates

Function F3D_28(a, b, c, theta) returns the view factor from area 1 to area 2 of two finite rectangles of the same length, having one common edge with an angle theta between the plates.

Inputs:

a = height of area 1 [m or ft]

b = height of area 2 [m or ft]

c = length of common edge as shown in the figure [m or ft]

theta = angle between the places [deg or rad]

Note: The input values have to be greater than 0!

Note: Use F3D-2 if the angle between the plates is 90°.

Example:

$UnitSystem SI K Pa J deg

a=1 [m]

b=1 [m]

c=1 [m]

theta=45 [deg]

F=F3D_28(a, b, c, theta)

{Solution: F=0.4833 }

Reference: http://www.me.utexas.edu/~howell/sectionc/phi45.html


F3D_29

Finite adjacent plates

Function F3D_29(a_1, a_2,b_1,b_2,c, theta) returns the view factor from area 1 to area 2 of two finite rectangles that are oriented at an angle theata to each other as shown .

Inputs:

a_1, a_2, b_1, b_2 and c are the lengths shown in the figure [m or ft.]

theta is the angle between the planes [deg or rad]

Note: The input values must all be greater than 0!

Example:

$UnitSystem SI K Pa J deg

a_1=0.1 [m]

a_2=0.5 [m]

b_1=0.2 [m]

b_2=0.3 [m]

c=0.5 [m]

F=F3D_29(a_1, a_2,b_1,b_2,c, 45)

{Solution: F=0.2276}

Note that this function returns the same result as F3D_11 if the angle between the planes is 90°

This function uses F3D_28 and view factor relationships.


F3D_30

Finite non-adjacent rectangles

Function F3D_30(x_1, x_2, y_1, y_2, eta_1, eta_2, z_1, z_2, theta) returns the view factor from area 1 to area 2 of two finite non-adjacent rectangles that are oriented at an angle theata to each other as shown .

Inputs:

x_1, x_2, y_1, y_2, eta_1, eta_2, z_1, y_2 are the lengths shown in the figure [m or ft.]

theta is the angle between the planes [deg or rad]

Example:

$unitSystem SI deg

x1=0[m]; x2=1[m]

y1=0[m]; y2=1[m]

eta_1=0[m]; eta_2=1 [m]

z_1=1[m]; z_2=2[m]

theta=45 [deg]

f=f3d_30(X1,x2,y1,y2,eta_1,eta_2,z_1,z_2,theta)

{Solution: F=0.07279}

See also: F3D_13


F3D_31

Finite rectangular plane to finite smaller cylinder

Function F3D_31(w,h,d,k,s,N) returns the view factor from a rectangular plane (surface 1) to a finite cylinder (surface 2) that is parallel to the rectangle but shorter than the length of the rectangle. Surface 2 includes the entire cylinder area, including the ends.

Inputs:

w = width of the rectangle [m or ft]

h = length of the rectangle [m or ft]

d= diameter of the cylinder [m or ft]

k = length of the cylinder [m or ft]

s = distance between the cylinder axis and the rectange [m or ft]

Example:

$UnitSystem SI K Pa J rad

w=0.50 [m]

h=1.00 [m]

d=0.10 [m]

k=1.00 [m]

s=0.10 [m]

N=100000

F=F3D_31(w,h,d,k,s,N)

{Solution: F=0.2247}

Notes:

This routine is similar to F3D_15 which provides the same information for a cylinder that is the same length as the rectangle.

This routine uses a Monte Carlo technique to calculate the view factor.

The view factor algorithm was contributed by Jacob Brenner.


F3D_32

Radiation View Factor- Plate to plate with cylinder between

$F3D_32 function returns the view factor between two equal sized rectangular surfaces with a circular cylinder placed between them. The circular cylinder must be of equal or lesser length (y-direction) than the flat plates and centered in both the x- and y-direction.

Inputs:

w = width of the rectangle [m or ft]

h = length of the rectangle [m or ft]

d= diameter of the cylinder [m or ft]

k = length of the cylinder [m or ft]

s_f is the distance between the center of the cylinder and rectangular surface 1

s_b is the distance between the center of the cylinder and rectangular surface 2

N is the number of rays to use in the Monte Carlo approximation. Set to 0 for the default.

Example:

$UnitSystem SI K Pa J rad

w=0.50 [m]

h=1.00 [m]

d=0.10 [m]

k=1.00 [m]

s_f=0.05 [m]

s_b=0.05 [m]

N=100000

F=F3D_32(w, h, d ,k, s_f, s_b, N)

{Solution: F=0.52}

Notes:

This routine uses a Monte Carlo technique to calculate the view factor.

The view factor algorithm was contributed by Jacob Brenner.


FDiff_1

Plane element dA_1 to plane parallel rectangle

Function FDiff_1(a, b, c) returns the view factor between a differential element dA_1 and a plane parallel rectangle. A normal to the element passes through the corner of the rectangle.

Inputs:

a and b are the dimensions of the rectangle [m or ft]

c is the distance between the plane of the rectangle and the plane of the element dA_1 [m or ft]

Example:

"This example determines the view factor between a rectangle of dimensions a x b and a differentially wide strip parallel and below the rectangle. The calculation is done in two ways: 1) by integrating the FDiff_1 for 0<x<b and 2) direct calculation using FDiff_2. The results are identical but the option of integrating allows temperature of other properties to vary with position."

a=1 [m]

b=2 [m]

c=0.5 [m]

F_strip=integral(FDiff_1(a, x, c),x,0,b) "integrate for 0<x<b"

F=FDiff_2(a, b, c)

{Solution: F_strip=F=0.3622}

Reference: Siegel and Howell, Thermal radiation heat transfer, 4th edition, p.842.


FDiff_2

Strip element dA_1 to plane parallel rectangle

FDiff_2(a, b, c) returns the view factor value from a strip element to a rectangle in a plane that is parallel to it.

Inputs:

a = width of the rectangle [m or ft]

b = length of the rectange [m or ft]

c = parallel spacing distance between the rectangle and the strip element [m or ft]

Example:

"This example determines the view factor between a rectangle of dimensions a x b and a differentially wide strip parallel and below the rectangle. The calculation is done in two ways: 1) by integrating the FDiff_1 for 0<x<b and 2) direct calculation using FDiff_2. The results are identical but the option of integrating allows temperature of other properties to vary with position."

a=1 [m]

b=2 [m]

c=0.5 [m]

F_strip=integral(FDiff_1(a, x, c),x,0,b) "integrate for 0<x<b"

F=FDiff_2(a, b, c)

{Solution: F_strip=F=0.3622}

Reference: Siegel and Howell, Thermal Thermal radiation heat transfer, 4th edition, p.842.


FDiff_3

Plane element dA_1 to plane perdendicular rectangle

FDiff_3(a, b, c) calculates the view factor from a plane element dA_1 to a rectangle in plane 90 degrees to plane of element. The element is located above one corner of the rectangle.

Inputs:

a = height of rectangle [m or ft]

b = length of rectangle [m or ft]

c = distance from element dA_1 to rectangle [m or ft]

Example:

$UnitSystem SI K Pa J deg

"This example determines the view factor between a rectangle of dimensions a x b and a differentially wide strip perpendicular to the rectangle. The calculation is done in two ways: 1) by integrating the FDiff_3 for 0<x<b and 2) direct calculation using FDiff_4. The results are identical but the option of integrating allows temperature of other properties to vary with position."

a=1 [m]

b=2 [m]

c=0.5 [m]

F_strip=integral(FDiff_3(a, x, c),x,0,b) "integrate for 0<x<b"

F=FDiff_4(a, b, c)

{Solution: F_strip = F = 0.2153 [m]}

Reference: Siegel and Howell, Thermal radiation heat transfer, 4th edition, p.842.


FDiff_4

Strip element dA_1 to plane perdendicular rectangle

FDiff_4(a, b, c) provides the view factor from a strip element to a rectangle in a plane that is 90 degrees to the plane of the strip.

Inputs:

a is the height of the rectangle above the plane of the strip [m or ft]

b is the width of the rectangle and of the strip [m or ft]

c is the distance from the rectangle to the strip in the plane of the strip [m or ft]

Example:

$UnitSystem SI K Pa J deg

"This example determines the view factor between a rectangle of dimensions a x b and a differentially wide strip perpendicular to the rectangle. The calculation is done in two ways: 1) by integrating the FDiff_3 for 0<x<b and 2) direct calculation using FDiff_4. The results are identical but the option of integrating allows temperature of other properties to vary with position."

a=1 [m]

b=2 [m]

c=0.5 [m]

F_strip=integral(FDiff_3(a, x, c),x,0,b) "integrate for 0<x<b"

F=FDiff_4(a, b, c)

{Solution: F_strip = F = 0.2153 [m]}

Reference: Siegel and Howell, Thermal radiation heat transfer, 4th edition, p.843.


FDiff_5

Spherical point source (1) to plane rectangle

FDiff_5(a, b, c) provides the view factor from a spherical point source to a plane rectangle (2).

Inputs:

a is the height of the rectangle above the spherical point [m or ft]

b is the width of the rectangle [m or ft]

c is the distance from the rectangle to the spherical point in the plane of the sphere [m or ft]

Example:

$UnitSystem SI K Pa J deg

a=1 [m]

b=2 [m]

c=0.5 [m]

F=FDiff_5(a, b, c)

{Solution: F=0.0836}

Reference: Howell, www.me.utexas.edu/~howell/sectionb/B-106.html


FDiff_6

Differential ring element on surface of a disk to a coaxial sphere

FDiff_6(r1, r2, h) provides the view factor from a differential ring (1) on a disk to a coaxial sphere (2).

Inputs:

r1 is the radius of the differential ring [m or ft]

r2 is the radius of the sphere [m or ft]

h is the distance between the disk and center of the sphere [m or ft]

Example:

"The following program uses integration to calculate the view factor of the entire disk to a sphere. This view factor could be found more directly using F3D_16, but use of the differential view factor allows the radiation heat transfer to be calculated even if the disk temperature varies with radius. "

r_o=1[m] "radius of disk and sphere"

h=1[m] "height of center of sphere above disk"

A_disk=pi*r_o^2 "area of disk"

F=FDiff_6(r,r_o,h) "view factor from the differential ring to the sphere"

F_12=integral(F*2*pi*r,r,0,r_o)/A_disk "view factor between the entire disk (1) and the sphere"

A_sphere=4*pi*r_o^2 "area of the sphere"

F_12`=F3D_16(r_o,h)*A_sphere/A_disk "view factor between the disk and the sphere using F3D_16 - compare to F_12"

{Solution: F_12 = F_12` =0.5858 }

Reference: Howell, www.me.utexas.edu/~howell/sectionb/B-91.html from Feingold and Gupta, 1970


FDiff_7

Ring element on interior of right circular cylinder to circular disk at end of cylinder

FDiff_7(r, x) provides the view factor from a differential element on the inside surface of a right circular cylinder (1) to a disk at one end of the cylinder (2).

Inputs:

r is the radius of the cylinder [m or ft]

x is the distance along the axis of the cylinder from the base that serves as surface 2 [m or ft]

Example:

$UnitSystem SI K Pa J deg

"The following program uses integration to calculate the view factor of the inside surface of a cylinder to its base at one end. This view factor could be found more directly using F3D_17, but use of the differential view factor allows the radiation heat transfer to be calculated even if temperature varies with axial position along the cylinder."

r=1 [m] "radius of the cylinder"

h=2 [m] "length of the cylinder"

F=FDiff_7(r,x) "view factor from a differential element"

F_21=integral(F*2*pi*r,x,0,h)/(A_cyl) "view factor from base to the inside surface"

A_cyl=2*pi*r*h "insider surface area of the cylinder"

F_12=F_21*A_cyl/A_base "reciprocity to determine view factor from inside surface to base"

A_base=pi*r^2 "area of the base"

F_12`=F3D_17(r,h) "compare with F3D_17"

Reference: Howell, www.me.utexas.edu/~howell/sectionb/B-93.html


FDiff_8

Differential element or ring on disk 1 to coaxial parallel disk 2

FDiff_8(r_1, r_2, a) provides the view factor from a differential element or ring on disk (1) to a coaxial and parallel disk (2).

Inputs:

r_1 is the radius of the differential ring [m or ft]

r_2 is the radius of the disk [m or ft]

a is the distance between the planes of the differential ring and the disk.[m or ft]

Example:

$UnitSystem SI K Pa J deg

"The following program uses integration to calculate the view factor between two parallel coaxial disks. This view factor could be found more directly using F3D_3, but use of the differential view factor allows the radiation heat transfer to be calculated even if temperature varies with radial position on one of the disks. "

r_1=0.5 [m]

r_2=1 [m]

a=2 [m]

F=FDiff_8(r,r_2,a) "differential view factor"

F_12=integral(F*2*pi*r,r,0,r_1)/(pi*r_1^2) "integration of differential view factor"

F_12`=F3D_3(r_1,r_2,a) "disk to disk view factor relation"

{Solution: F_12 = F_12` = 0.1922}

Reference: Howell, http://www.me.utexas.edu/~howell/sectionb/B-22.html


FDiff_9

Differential element or ring on disk 1 to coaxial parallel disk 2

FDiff_9(r_1, r_2, x_1, x_2) provides the view factor from a differential element (1) or ring at the base of a right circular cylinder to a finite cirumferential ring on the interior of the the cylinder (2).

Inputs:

r_1 is the radius of the differential ring [m or ft]

r_2 is the radius of the cylinder [m or ft]

x_1 is the distance between the differential ring and the lower bound of the circumferential ring [m or ft]

x_2 is the distance between the differential ring and the upper bound of the circumferential ring [m or ft]

Example:

$UnitSystem SI K Pa J deg

"Note: This routine uses FDiff_8 to determine the view factor between the differential ring and a disk. Subtraction of the view factors between the upper and lower disks provides the view factor to the circumferential ring. The following program uses integration to calculate the view factor between the bottom of a right circular cylinder and the internal cylinder walls."

r_2=1 [m]

x_1=0 [m] "setting x_1 to 0 results in a view factor from the base to the interior of the cylinder"

x_2=2 [m]

F=FDiff_9(r,r_2,x_1,x_2) "differential view factor"

F_12=integral(F*2*pi*r,r,0,r_2,0.0005 [m])/(pi*r_2^2) "integration of differential view factor"

F_12`=F3D_17(r_2, x_2) "base to internal cylinder view factor relation"

{Solution F_12 = F_12` = 0.828}


FDiff_10

Element on longitudinal strip on inside of right circular cylinder to base of cylinder

FDiff_10(r, z) provides the view factor from a differential element (1) on a longitudinal strip on the inside of right circular cylinder to the base of the cylinder (2).

Inputs:

r is the radius of the cylinder [m or ft]

z is the height of the element above the base [m or ft]

Example:

$UnitSystem SI K Pa J deg

"The following program uses integration to calculate the view factor between the inside surface of a right circular cylinder and its base. This view factor could be found more directly using F3D_17, but use of the differential view factor allows the radiation heat transfer to be calculated even if temperature varies with axial position along the inside cylinder wall. "

r=1 [m]

h=2 [m]

F_21=integral(FDiff_10(r,z)*2*pi*r,z,0,h)/(2*pi*r*h)

F_21`=F3D_17(R,H)*pi*r^2/(2*pi*r*h)

"Solution F_21=F_21`=0.2071}

Reference: Howell, http://www.me.utexas.edu/~howell/sectionb/B-52.html


FDiff_11

Element on longitudinal strip on inside of right circular cylinder to inside of cylinder

FDiff_11(r, z, h) provides the view factor from a differential element (1) on a longitudinal strip on the inside of right circular cylinder to the entire insider surface of the cylinder (2).

Inputs:

r is the radius of the cylinder [m or ft]

z is the height of the element above the base [m or ft]

h is the height of the cylinder [m or ft]

Example:

$UnitSystem SI K Pa J deg

"The following program uses integration to calculate the view factor between the inside surface of a right circular cylinder and its base. This view factor could be found more directly using F3D_18, but use of the differential view factor allows the radiation heat transfer to be calculated even if temperature varies with axial position along the inside cylinder wall. "

r=1 [m]

h=2 [m]

F_21=integral(FDiff_11(r,z,h)*2*pi*r,z,0,h)/(2*pi*r*h)

F=F3D_18(r, h)

{Solution : F_21 = F = 0.5858}

Reference: Howell, http://www.me.utexas.edu/~howell/sectionb/B-51.html


FDiff_12

Element on longitudinal strip on inside of right circular cylinder to disk on base of cylinder

FDiff_12(r1, r2, z) provides the view factor from a differential element (1) on a longitudinal strip on the inside of right circular cylinder with radius r1 to a disk on the base of the cylinder (2) with radius r2 where r2<r1.

Inputs:

r1 is the radius of the cylinder [m or ft]

r2 is the radius of the disk at the base of the cylinder [m or ft]

z is the height of the element above the base [m or ft]

Example:

$UnitSystem SI K Pa J deg

"The following program compares the integrated view factor between the inside of a cylinder with its base to the more direct result from F3D_17. Note that this example is a limiting case since this view factor is intended to be used when r2<r1. "

r1=1 [m]

r2=1 [m]

h=.5 [m]

F_21=integral(FDiff_12(r1,r2,z)*2*pi*r1,z,0,h)/(2*pi*r1*h)

F_21`=f3d_17(r1,h)*pi*r2^2/(2*pi*r1*h)

{Solution: F_21 = F_21` = 0.390}

Reference: Howell, http://www.me.utexas.edu/~howell/sectionb/B-53.html


FDiff_13

Element on longitudinal strip on inside of right circular cylinder to the exterior of concentric smaller right circular cylinder.

FDiff_13 (r1, r2, z, h) provides the view factor from a differential element (1) on a longitudinal strip on the inside of right circular cylinder with radius r2 to the exterior of a smaller concentric right circular cylinder (2) with radiation r1.

Inputs:

r1 is the radius of the smaller cylinder [m or ft]

r2 is the radius of the larger cylinder [m or ft]

z is the height of the element above the base [m or ft]

h is the height of the cylinders [m or ft]

Example:

$UnitSystem SI K Pa J deg

"The following program compares the integrated view factor between the inside of a cylinder with its base to the more direct result from F3D_4. "

r1=0.5 [m]

r2=1 [m]

h=2 [m]

F_12=integral(FDiff_13(r1,r2,z, h)*2*pi*r2,z,0,h)/(2*pi*r2*h)

F_12`=F3D_4(r1, r2, h)*r1/r2 "note use of reciprocity"

{Solution: F_12 = F_12` = 0.4126}

Reference: Howell, http://www.me.utexas.edu/~howell/sectionb/B-57.html


FDiff_14

Element on longitudinal strip on inside of right circular cylinder to the outer concentric right circular cylinder

FDiff_14(r1, r2, z, h) provides the view factor from a differential element (1) on a longitudinal strip on the inside of right circular cylinder with radius r2 to the interior surface of the outeter concentric right circular cylinder (2).

Inputs:

r1 is the radius of the smaller concentric cylinder [m or ft]

r2 is the radius of the larger concentric cylinder [m or ft]

z is the height of the element above the base [m or ft]

h is the height of the cylinders [m or ft]

Example:

$UnitSystem SI K Pa J deg

"The following program compares the integrated view factor between the inside of a cylinder with its base to the more direct result from F3D_5. FDiff_14 can be used when the surface temperature or properties vary with position."

r1=0.5 [m]

r2=1 [m]

h=2 [m]

F_12=integral(FDiff_14(r1,r2,z, h)*2*pi*r2,z,0,h)/(2*pi*r2*h)

F_12`=F3D_5(r1, r2, h)

{Solution: F_12 = F_12` = 0.3286}

Reference: http://www.me.utexas.edu/~howell/sectionb/B-56.html


FDiff_15

Element on longitudinal strip on inside of right circular cylinder to annual space at one end between concentric cylinders

FDiff_15(r1, r2, z) provides the view factor from a differential element (1) on a longitudinal strip on the inside of right circular cylinder with radius r2 to the annular space at one end (2) formed between concentric cylinders with radii r1 and r2.

Inputs:

r1 is the radius of the smaller concentric cylinder [m or ft]

r2 is the radius of the larger concentric cylinder cylinder [m or ft]

z is the height of the element above the base [m or ft]

Example:

$UnitSystem SI K Pa J deg

r1=0.2 [m]

r2=0.3 [m]

z=0.3 [m]

F=FDiff_15(r1, r2, z)

{Solution: F =0.2966}

Reference: Howell, http://www.me.utexas.edu/~howell/sectionb/B-58.html


Nellis and Klein

Heat Transfer

G.F. Nellis and S.A. Klein

Cambridge University Press, 2009