Thermophysical properties of seawater

The SeaWater.lib library provides thermophysical property data for sea water. This library was developed by John Lienhard and his co-workers at MIT. Help for each function in the library is available by clicking on the function name and then on the Function Info button. See http://web.mit.edu/seawater/ for more information.

ChemPot_W

ChemPot_S

SW_BPE

SW_Conductivity

SW_Density

SW_Diffusivity

SW_Enthalpy

SW_Entropy

SW_Exergy

SW_Gibbs

SW_IntEnergy

SW_KViscosity

SE_LatentHeat

SW_Osmotic

SW_Prandtl

SW_Psat

SW_SpcHeat

SW_SurfaceTension

SW_Viscosity

SW_Volume


SW_Density Density of sea water

=========================================================================

USAGE: rho = SW_Density(T,S)

DESCRIPTION:

Density of seawater at atmospheric pressure (0.1 MPa) using Eq. (8)

given by [1] which best fit the data of [2] and [3]. The pure water

density equation is a best fit to the data of [4].

Values at temperature higher than the normal boiling temperature are

calculated at the saturation pressure.

INPUT:

T = temperature [degree C] (ITS-90)

S = salinity [g/kg] (reference-composition salinity)

OUTPUT:

rho = density [kg/m^3]

VALIDITY: 0 < T < 180 C; 0 < S < 160 g/kg;

ACCURACY: 0.1

REFERENCES:

[1] Sharqawy M. H., Lienhard J. H., and Zubair, S. M., Desalination and Water Treatment, 2009.

[2] Isdale, and Morris, Desalination, 10(4), 329, 1972.

[3] Millero and Poisson, Deep-Sea Research, 28A (6), 625, 1981

[4] IAPWS release on the Thermodynamic properties of ordinary water substance, 1996.

=========================================================================

Return to Function List


SW_SpcHeat Specific heat at constant pressure of seawater

USAGE: cp = SW_SpcHeat(T,S)

DESCRIPTION:

Specific heat of seawater at 0.1 MPa given by [1]

INPUT: (all must have same dimensions)

T = temperature [degree C] (ITS-90)

S = salinity [g/kg] (reference-composition salinity)

OUTPUT:

cp = specific heat [J/kg K]

VALIDITY: 0 < T < 180 C; 0 < S < 180 g/kg;

ACCURACY: 0.28

REFERENCES:

[1] D. T. Jamieson, J. S. Tudhope, R. Morris, and G. Cartwright,

Physical properties of sea water solutions: heat capacity,

Desalination, 7(1), 23-30, 1969.

=========================================================================


SW_Conductivity Thermal conductivity of seawater

USAGE: k = SW_Conductivity(T,S)

DESCRIPTION:

Thermal conductivity of seawater at 0.1 MPa given by [1]

INPUT:

T = temperature [degree C] (ITS-90)

S = salinity [g/kg] (reference-composition salinity)

OUTPUT:

k = thermal conductivity [W/m K]

VALIDITY: 0 < T < 180 C; 0 < S < 160 g/kg

ACCURACY: 3.0

REFERENCES:

[1] D. T. Jamieson, and J. S. Tudhope, Desalination, 8, 393-401, 1970.

=========================================================================


SW_Viscosity Dynamic viscosity of seawater

USAGE: mu = SW_Viscosity(T,S)

DESCRIPTION:

Dynamic viscosity of seawater at atmospheric pressure (0.1 MPa) using

Eq. (22) given in [1] which best fit the data of [2], [3] and [4].

The pure water viscosity equation is a best fit to the data of [5].

Values at temperature higher than the normal boiling temperature

are calculated at the saturation pressure.

INPUT: (all must have same dimensions)

T = temperature [degree C] (ITS-90)

S = salinity [g/kg] (reference-composition salinity)

OUTPUT:

mu = dynamic viscosity [kg/m s]

VALIDITY: 0 < T < 180 C and 0 < S < 150 g/kg;

ACCURACY: 1.5

REFERENCES:

[1] Sharqawy M. H., Lienhard J. H., and Zubair, S. M., Desalination and Water Treatment, 2010

[2] B. M. Fabuss, A. Korosi, and D. F. Othmer, J., Chem. Eng. Data 14(2), 192, 1969.

[3] J. D. Isdale, C. M. Spence, and J. S. Tudhope, Desalination, 10(4), 319 - 328, 1972

[4] F. J. Millero, The Sea, Vol. 5, 3 ?80, John Wiley, New York, 1974

[5] IAPWS release on the viscosity of ordinary water substance 2008

=========================================================================


SW_SurfaceTension Surface tension of seawater

USAGE: sigma = SW_SurfaceTension(T,S)

DESCRIPTION:

Surface tension of seawater at atmospheric pressure (0.1 MPa) using Eq. (28)

given by [1] which best fit the data of [2] and [3]. The pure water

surface tension is given by [4]. Values at temperature higher than

the normal boiling temperature are calculated at the saturation pressure.

INPUT: (all must have same dimensions)

T = temperature [degree C] (ITS-90)

S = salinity [g/kg] (reference-composition salinity)

OUTPUT:

sigma = surface tension [N/m]

VALIDITY: 0 < T < 40 C, 0 < S < 40 g/kg

ACCURACY: 0.18

REFERENCES:

[1] Sharqawy M. H., Lienhard J. H., and Zubair, S. M., Desalination and Water Treatment, 2009.

[2] O. Krummel, Wiss. Meeresunters. der Kieler Komm., Bd. 5, Heft 2, 1900.

[3] C. Guohua, S. Jingzeng, G. Ling, and Z. Lijun, Study on the surface tension of seawater,

Oceanologia et Limnologia Sinica, 25(3), 306-311, 1994.

[4] IAPWS, Release on the Surface Tension of Ordinary Water Substance, 1994.

=========================================================================


SW_Psat Saturation (vapor) pressure of seawater

USAGE: Pv = SW_Psat(T,S)

DESCRIPTION:

Vapor pressure of seawater given by [1] based on Raoult's law.

The pure water vapor pressure is given by [2]

INPUT: (all must have same dimensions)

T = temperature [degree C] (ITS-90)

S = salinity [g/kg] (reference-composition salinity)

OUTPUT:

Pv = vapor pressure [N/m^2]

VALIDITY: 0 < T < 200 C; 0 < S < 240 g/kg

ACCURACY: 0.1

REFERENCES:

[1] Sharqawy M. H., Lienhard J. H., and Zubair, S. M., Desalination and Water Treatment, 2009.

[2] ASHRAE handbook: Fundamentals, ASHRAE; 2005.

=========================================================================


SW_BPE Boiling point elevation of seawater

USAGE: BPE = SW_BPE(T,S)

DESCRIPTION:

Boiling point elevation of seawater using Eq. (36) given in [1]

which best fit the data of [2].

INPUT: (all must have same dimensions)

T = temperature [degree C] (ITS-90)

S = salinity [g/kg] (reference-composition salinity)

OUTPUT:

BPE = boiling point elevation [K]

VALIDITY: 0 < T < 200 C; 0 < S < 120 g/kg

ACCURACY: 0.018 K

REFERENCES:

[1] Sharqawy M. H., Lienhard J. H., and Zubair, S. M., Desalination and Water Treatment, 2009.

[2] L. A. Bromley, D. Singh, P. Ray, S. Sridhar, and S. M. Read, Thermodynamic properties of sea salt solutions, AIChE Journal 20, 326-335, 1974.

=========================================================================


SW_LatentHeat Latent Heat of vaporization of seawater

USAGE: hfg = SW_LatentHeat(T,S)

DESCRIPTION:

Latent heat of vaporization of seawater using Eq. (37) given by [1].

The pure water latent heat is a best fit to the data of [2].

INPUT: (all must have same dimensions)

T = temperature [degree C] (ITS-90)

S = salinity [g/kg] (reference-composition salinity)

OUTPUT:

hfg = Latent heat of vaporization [J/kg]

VALIDITY: 0 < T < 200 C; 0 < S < 240 g/kg

ACCURACY: 0.01

REFERENCES:

[1] Sharqawy M. H., Lienhard J. H., and Zubair, S. M., Desalination and Water Treatment, 2010.

[3] IAPWS release on the Thermodynamic properties of ordinary water substance, 1996.

=========================================================================


SW_Entropy Specific entropy of seawater

USAGE: s = SW_Entropy(T,S)

DESCRIPTION:

Specific entropy of seawater at atmospheric pressure (0.1 MPa) using Eq. (46)

given in [1] which best fit the data of [2]. The pure water specific

entropy equation is a best fit to the data of [3].

Values at temperature higher than the normal boiling temperature are

calculated at the saturation pressure.

INPUT: (all must have same dimensions)

T = temperature [degree C] (ITS-90)

S = salinity [g/kg] (reference-composition salinity)

OUTPUT:

s = specific entropy [J/kg]

VALIDITY: 10 < T < 120 C, 0 < S < 120 g/kg

ACCURACY: 0.5

REFERENCES:

[1] Sharqawy M. H., Lienhard J. H., and Zubair, S. M., Desalination and Water Treatment, 2010.

[2] IAPWS release on the thermodynamic properties of seawater, 2008

[3] IAPWS release on the Thermodynamic properties of ordinary water substance, 1996.

=========================================================================


SW_Enthalpy Specific enthalpy of seawater

USAGE: h = SW_Enthalpy(T,S)

DESCRIPTION:

Specific enthalpy of seawater at atmospheric pressure (0.1 MPa) using Eq. (43)

given by [1] which best fit the data of [2]. The pure water specific

enthalpy equation is a best fit to the data of [3].

Values at temperature higher than the normal boiling temperature are

calculated at the saturation pressure.

INPUT: (all must have same dimensions)

T = temperature [degree C] (ITS-90)

S = salinity [g/kg] (reference-composition salinity)

OUTPUT:

h = specific enthalpy [J/kg]

VALIDITY: 10 < T < 120 C, 0 < S < 120 g/kg

ACCURACY: 1.5

REFERENCES:

[1] Sharqawy M. H., Lienhard J. H., and Zubair, S. M., Desalination and Water Treatment, 2010.

[2] L. A. Bromley, A. E. Diamond, E. Salami, and D. G. Wilkins,

Heat capacities and enthalpies of sea salt solutions to 200 degree C. J. Chem. Eng. Data 15, 246?53, 1970.

[3] IAPWS release on the Thermodynamic properties of ordinary water substance, 1996.

=========================================================================


SW_Osmotic Osmotic coefficient of seawater

SW_Osmotic Osmotic coefficient of seawater

=========================================================================

USAGE: phi = SW_Osmotic(T,S)

DESCRIPTION:

Osmotic coefficient of seawater using Eq.(49) given by [1] which

best fit the data of [2].

INPUT: (all must have same dimensions)

T = temperature [degree C] (ITS-90)

S = salinity [g/kg] (reference-composition salinity)

OUTPUT:

phi = osmotic coefficient [-]

VALIDITY: 0 < T < 200 C, 10 < S < 120 g/kg

ACCURACY: 1.4

REFERENCES:

[1] Sharqawy M. H., Lienhard J. H., and Zubair, S. M., Desalination and Water Treatment, 2010.

[2] L. A. Bromley, D. Singh, P. Ray, S. Sridhar, and S. M. Read,

Thermodynamic properties of sea salt solutions, AIChE Journal 20, 326-335, 1974.

=========================================================================


SW_IntEnergy

Calculates the specific internal energy [J/kg] from the enthalpy and density functions.


SW_Prandtl

Calculates Prandtl number [-] from the specific heat, viscosity and thermal conductivity functions.


SW_Diffusivity

Calculates thermal Diffusivity [m^2/s] from the specific heat, density and thermal conductivity functions.


SW_Kviscosity

Calculates the kinemtic viscosity [m^2/s] from the dynamic viscosity and density functions.


SW_Volume

Calculates the specific volume [m^3/kg] from the density function.


ChemPot_W

Calculates the chemical potenetial of water in seawater, J/kg.


ChemPot_S

Calculates the chemical potential of salts in seawater, J/kg.


SW_Gibbs

Calculates the specific gibbs energy of seawater, J/kg.


SW_Exergy

Calculates the specific flow exeergy including thermomechanical and chemical exergy, J/kg.