VOLTC(Type$, T)

VoltTC(TYPE$,T)

This function provides the thermocouple voltage (mV) for a given type at a given temperature (deg. C).

The function implements the polynomial curve fits given in NIST ITS-90 Thermocouple Database :

The thermocouple types that are supported include:

E, B, J, K, N, R, and T.

Function was written by Greg Nellis (gfnellis@engr.wisc.edu)